Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 28th, 2011, 04:36 PM   #1 (permalink)
- Crazy peacock person -
Thread Author (OP)
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: /home/LosAngeles
Posts: 3,340
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 1,094
Thanked 1,564 Times in 969 Posts
Question Sound effects don't always work

I just replaced my Motorola Bravo with an Atrix; I received it yesterday and I'm loving it so far. But there's one thing that's bugging me: Sounds don't work all the time.

I have every imaginable sound setting configured to play sounds, including haptic feedback and audible selection. Yet, for example, when I'm typing anything there's no sound. On my Bravo this was never a problem, and since I've set up the settings the same way, I expect it to work the same way!

What am I missing? Any ideas?

Advertisements
MoodyBlues is offline  
Reply With Quote
sponsored links
Reply
Tags
haptic feedback, keyboard sound, sound, text sound


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:44 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.