Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 7th, 2011, 06:17 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default Atrix 4G running slow

Anyone else out there having issues with the Atrix 4G running slowly? Not just a random occurrence, but something that's becoming more frequent. I clicked on an app, it froze so I pulled the battery after waiting a few minutes. Even after that, it just seems to be not as "snappy" as it used to.

jsipes is offline  
Reply With Quote
sponsored links
Old December 7th, 2011, 07:25 PM   #2 (permalink)
Senior Member
 
WolfmanRobby's Avatar
 
Join Date: Apr 2010
Location: Gainesville, GA
Posts: 623
 
Device(s): Motorola Atrix 4G, Viewsonic G-Tab (Running Vegan 7.0.1)
Carrier: Not Provided

Thanks: 62
Thanked 135 Times in 122 Posts
Default

Android devices can do this from time to time, just like a Windows PC.

Usually, it's because of an app, or background process that is "Acting up."

I recommend downloading the Free app "Elixir2" from the market: https://market.android.com/details?id=com.bartat.android.elixir&feature=searc h_result

Use it and look at the processes and apps running in the background. See if one of them is using a large amount of memory, or taking up chunks of CPU.

Once you think you've found the culprit(s), Try doing a force close. If that does not help, clear data on the app. If that still does not help, uninstall the app.
I've had odd apps have their data corrupt and cause them to slow down the device. Others, I had to clear the data, uninstall, reboot, then re-install the app before it behaved right again.
WolfmanRobby is offline  
Reply With Quote
The Following User Says Thank You to WolfmanRobby For This Useful Post:
jsipes (December 7th, 2011)
Old December 7th, 2011, 09:29 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Thanks for the info! 'Preciate it.
jsipes is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:48 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.