Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old December 29th, 2011, 05:30 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry My phone's earbud jack (I assume) is messed up

my Atrix has decided that only when the headpone's plug in is twised a certain way, willl audio come out of both sides of the speakers. And even then, if the plug is moved a tiny bit the sound goes back to one side only. My parents were to cheap to buy a warranty from AT&T, so what can i do? (the phone has not been exposed to water or extreme weather)

Advertisements
shadow566 is offline  
Reply With Quote
sponsored links
Old December 29th, 2011, 07:40 PM   #2 (permalink)
Senior Member
 
Join Date: Jan 2011
Posts: 1,800
 
Device(s): Samsung GS 4, Motorola Backflip; Motorola Atrix 4G and Lapdock
Carrier: AT&T

Thanks: 58
Thanked 253 Times in 232 Posts
Default

Take a flashlight and look down into the ear jack chamber. Make sure nothing is on the connectors. Also, did you try another pair of ear buds or head phones?
itsallgood is offline  
Reply With Quote
Reply
Tags
at&t sucks, atrix, atrix 4g, earbud jack, headphone jack, headphones, taag, tag


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:58 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.