Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 4th, 2012, 06:38 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera problems

Hi, the camera of mt Atrix 4g doesn't work. When I open the camera app, I get the icons but a black screen. If I switch to the front camera then I have to wait for a some time before getting this message: "Activity Camera (in application Camera) is not responding". If i choose to wait, then the image eventually comes up. I have been unable to get any sort of image from the rear camera. Is this a hardware or software problem?

My phone is an unlocked ATT running android 2.3.6 build number 4.5.141

lnexus is offline  
Reply With Quote
sponsored links
Reply
Tags
android, atrix 4g, camera, problem


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:14 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.