Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old April 1st, 2012, 03:30 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default com.motorola.service.main error please help.

im getting an error message all the time .. the process com.motorola.service.main error. force close... any ideas what this means?

Advertisements
wiplash2000 is offline  
Reply With Quote
sponsored links
Old April 2nd, 2012, 05:42 PM   #2 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am as well with two bnib Atrix replacements this week.. The tech at a local AT&T store even bypassed MotoBlur and that didn't help.. I called At&t tech support and they didn't have a clue either... Yay.. lol!
ssackett is offline  
Reply With Quote
Old April 3rd, 2012, 06:28 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Im now having more problems now....No top bar that showes At&t ,Battery , Signal ect. Cant see whos calling. No insurance on phone dont wanna 600 on a new one but im getting frustrated...Anyone have a clue whats going on.
wiplash2000 is offline  
Reply With Quote
Old April 15th, 2012, 12:04 PM   #4 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Force Close

For the "the process com.motorola.service.main error. force close" error I downloaded ROM Manager v5.0.0.6 and ran the utilities "Fix Permissions" and for now this problem disappeared. Coop
ghcooper is offline  
Reply With Quote
Old April 29th, 2012, 02:54 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks.
wiplash2000 is offline  
Reply With Quote
Old July 9th, 2012, 12:02 AM   #6 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same error! I can't even get into my phone at all, after I unlock it just gives me the error, makes me force close all my apps and then reboots.

My computer doesn't seem to register the phone when I plug it in. How do I fix this?
LadleMonster is offline  
Reply With Quote
Old July 9th, 2012, 12:03 AM   #7 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ghcooper View Post
For the "the process com.motorola.service.main error. force close" error I downloaded ROM Manager v5.0.0.6 and ran the utilities "Fix Permissions" and for now this problem disappeared. Coop
How would I go about downloading this, when I cannot get into my phone? Any help would be appreciated.
LadleMonster is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:46 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.