Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 9th, 2012, 12:17 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Error msg "Failed to boot 1" after update...Please HELP! : )

HELP! Noob here who just tried updating my Motorola Atrix on AT&T for the first time since buying it one year ago. The first update went well, with only a couple freezes. I eventually got it functioning though.

However, as soon as I did, there was another update, so i dl'd and began installing. But before the installation progress bar popped up, it went to the "M" boot up screen instead and froze.

Nothing I pressed made a difference for about 20+ minutes. Power button, Volume down + Power button, etc and nothing. So i pulled the battery, put it back in and powered it up. It then went to the installation progress bar, completed the installation and froze at the "M" boot up screen as soon as it was done.

So I waited 20+ minutes and pulled the battery again. However, everytime I power it up now it freezes on the same "M" boot up screen, but also gives me the error message "Failed to boot 1"...What do i DO?!

Any and all advice is greatly appreciated : )

jmC3PO is offline  
Reply With Quote
sponsored links
Old May 16th, 2012, 04:41 PM   #2 (permalink)
live~laugh~love
 
damewolf13's Avatar
 
Join Date: May 2010
Location: AZ
Gender: Female
Posts: 4,091
 
Device(s): White Samsung Galaxy Note 2 AT&T, Black Samsung Galaxy S4 VZW, White Samsung Galaxy S4 AT&T
Carrier: AT&T and Verizon

Thanks: 5,438
Thanked 2,667 Times in 1,393 Posts
Default

Welcome to Android forums!
I see that it has been a few days since you posted this, and I hope you got the issue resolved, but if you haven't, I would take your phone to your carrier for advice, and repair, if needed.
damewolf13 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.