Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old June 9th, 2012, 06:45 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: St. Peters, Mo
Posts: 22
 
Device(s): motorola atrix 4g rooted
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default trying to flash recovery

C:\Users\jesse\Desktop\unlock>fastboot erase recovery
erasing 'recovery'...
OKAY [ 0.742s]
finished. total time: 0.742s


C:\Users\jesse\Desktop\unlock>fastboot flash recovery recovery.img
error: cannot load 'recovery.img'




C:\Users\jesse\Desktop\unlock>moto-fastboot flash recovery recovery-atrix5.img
'moto-fastboot' is not recognized as an internal or external command,
operable program or batch file.


C:\Users\jesse\Desktop\unlock>moto-fastboot flash recovery recovery-atrix5.img
'moto-fastboot' is not recognized as an internal or external command,
operable program or batch file.


C:\Users\jesse\Desktop\unlock>moto-fastboot flash recovery recovery-atrix5.img
'moto-fastboot' is not recognized as an internal or external command,
operable program or batch file.





hey guys I"m having trouble flashing the recovery I am rooted and unlocked now. running 2.3.6 4.5.141. I erased the recovery just fine and copied the blue first then tried the red recovery.img files. in to the same folder that I was using. when I typed the moto-fastboot flash recovery-atrix5.img i keep getting this error. If I happen to get stuck in this area can I just send the phone a reboot command without hurting it. Or could someone tell me what I'm doing wrong here. I don't have to (extract) that recovery.img file correct. just copy it in to the correct directory.
edit I downloaded this from another site and extracted it in the to the correct folder but was still getting the same error even when i would type moto-fastboot devices it wasn't a recognized command. it did take a reboot though.

Advertisements
aklbeach is offline  
Last edited by aklbeach; June 10th, 2012 at 09:23 AM.
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.