Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 29th, 2012, 08:37 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question No sound

No sound through sys speaker at all, only thru earbuds. No haptic, music, won't even ring. Rebooting does nothing. On reboot defaulting to silent mode-sound off. Set sound to on and still nothing. I did flash the SBF and that did no good. I am open to any suggestions. I really don't want to reset to factory not knowing if that will fix or not.

Paradygm is offline  
Reply With Quote
sponsored links
Old September 2nd, 2012, 09:24 PM   #2 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

I'd like some help with the same problem... My galaxy s will not play any sounds... Sounds play thru tge headphones or with the aux cord from my stereo plugged in, but not the system itself. Calls work fine. But no other sounds are working at all. :/
Briarrosealice is offline  
Reply With Quote
Old September 7th, 2012, 09:17 PM   #3 (permalink)
live~laugh~love
 
damewolf13's Avatar
 
Join Date: May 2010
Location: AZ
Gender: Female
Posts: 4,091
 
Device(s): White Samsung Galaxy Note 2 AT&T, Black Samsung Galaxy S4 VZW, White Samsung Galaxy S4 AT&T
Carrier: AT&T and Verizon

Thanks: 5,438
Thanked 2,667 Times in 1,393 Posts
Default

Have you checked in the sound settings to make sure that your system volume is turned all the way up?
__________________
Never Lookin' Back!
damewolf13 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Atrix 4G > Atrix 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:48 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.