Go Back   Android Forums > Android Phones > Samsung Galaxy Attain 4G > Attain 4G - All Things Root

test: Reply
 
LinkBack Thread Tools
Old May 3rd, 2012, 10:24 PM   #1 (permalink)
AF Contributor
Thread Author (OP)
 
ChiweN's Avatar
 
Join Date: Dec 2011
Location: Detroit, Michigan
Posts: 888
 
Device(s): Galaxy S3 (cdma and gsm), Google Nexus 7, Galaxy Tab 2 7.0
Carrier: Not Provided

Thanks: 60
Thanked 577 Times in 218 Posts
chiwen5k@gmail.com
Default 4g speed tweak + potential data problem fixed

Hi guys. Many of us have been having issues with 4g not working. Trying to fix the problem, I have been tweaking build.prop and stumbled on something interesting.

First thing I did was remove the 3g turbocharger entries at the bottom of build.prop. I don't know how they got there, I never ran it, I only ran v6 supercharger (they are seperate scripts) after doing this, my 4g appears to be fixed.

Now.. there's two lines in build.prop - ro.ril.hsxpa=1 and ro.ril.gprsclass=10. Using a text editor (I use root explorer to navigate to build.prop, long press it, and choose text editor) I changed ro.ril.hsxpa to 3 and ro.ril.gprsclass to 12 as shown below..



It nearly doubled my 4g speed. I tested after the changes, and reverted them back to 1 and 10 and tested again. I can verify a definite speed increase. Screen below..



4+mbps scores were with the new values. Lower scores are with the original values of 1 and 10. As you can see I alternated between the two a couple times for reliable testing.

Also.. you must be in R/W to edit build.prop or it will not save your changes.


Edit: I forget who's phone was dumped to package the pre-rooted tar file, but my theory is he may have ran 3g turbocharger, and it got carried over to our phone when we Odin'd the pre root tar. There are other things I've found in the system files that carried over from the original phone the tar came from (nfsshift.apk and Tetris.apk). I forget the exact location but ill post it later for you all to find and delete.

Advertisements
__________________
Donations are always appreciated! Buy my kid a diaper HERE
ChiweN is offline  
Last edited by ChiweN; May 4th, 2012 at 08:47 AM.
Reply With Quote
The Following 4 Users Say Thank You to ChiweN For This Useful Post:
AlexMiami (May 4th, 2012), gypsybikes (September 17th, 2013), Havocx23 (May 9th, 2012), witj85 (May 4th, 2012)
sponsored links
Old May 3rd, 2012, 11:12 PM   #2 (permalink)
Junior Member
 
rootmyphone's Avatar
 
Join Date: Mar 2012
Location: U.S.A,GEORGIA
Gender: Male
Posts: 41
 
Device(s): Galaxy attain (ROOTED)R.I.P Lg connect(ROOTED)R.I.P Lg motion(ROOTRD) BEST 1 ! Lg optumis L9 (ROOTED
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

How to remove the 3g turbocharge thing ?
rootmyphone is offline  
Reply With Quote
Old May 4th, 2012, 04:10 AM   #3 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

in your screenshot, its not real clear which options are the 3G turbocharger options?

edit:

here's the build.prop that comes in the pre-root image:

Code:
# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=GINGERBREAD
ro.build.display.id=GINGERBREAD.EL03
ro.build.version.incremental=EL03
ro.build.version.sdk=10
ro.build.version.codename=REL
ro.build.version.release=2.3.6
ro.build.date=Sat Dec 10 18:39:47 KST 2011
ro.build.date.utc=1323509987
ro.build.type=user
ro.build.user=se.infra
ro.build.host=SEP-51
ro.build.tags=release-keys
ro.product.model=SCH-R920
ro.product.brand=samsung
ro.product.name=SCH-R920
ro.product.device=SCH-R920
ro.product.board=SCH-R920
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=samsung
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=s5pc110
# ro.build.product is obsolete; use ro.product.device
ro.build.product=SCH-R920
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=SCH-R920-user 2.3.6 GINGERBREAD EL03 release-keys
ro.build.fingerprint=samsung/SCH-R920/SCH-R920:2.3.6/GINGERBREAD/EL03:user/release-keys
# Samsung Specific Properties
ro.build.PDA=SCH-R920.EL03
ro.build.hidden_ver=
ro.build.changelist=782871
ro.flash.resolution=720
# end build properties
#
# system.prop for smdkc110
#

rild.libpath=/system/lib/libsec-ril40.so
rild.libargs=-d /dev/ttyS0
ro.sf.lcd_density=160
dalvik.vm.heapsize=64m

# Indicate carrier OTA SP number schema
# refer to frameworks/base/telephony/java/com/android/
# internal/telephony/cdma/CDMAPhone.java for the schema:
ro.cdma.otaspnumschema=SELC,3,00,07,80,87,88,99
ro.opengles.version=131072

# Samsung USB default mode
persist.service.usb.setting=2

#
# ADDITIONAL_BUILD_PROPERTIES
#
ro.opengles.version=131072
ro.config.ringtone=S_Over_the_horizon.ogg
ro.config.notification_sound=01_Sherbet.ogg
ro.config.alarm_alert=Good_Morning.ogg
ro.url.legal=http://www.google.com/intl/%s/mobile/android/basic/phone-legal.html
ro.url.legal.android_privacy=http://www.google.com/intl/%s/mobile/android/basic/privacy.html
ro.com.google.locationfeatures=1
ro.setupwizard.mode=DISABLED
ro.com.google.gmsversion=2.3_r8
ro.carrier=MPCS
ro.com.google.clientidbase=android-samsung
ro.com.google.clientidbase.yt=android-samsung
ro.com.google.clientidbase.am=android-samsung
ro.com.google.clientidbase.gmm=android-samsung
ro.com.google.clientidbase.ms=android-metropcs-us
ro.csc.sales_code=MTR
wifi.interface=eth0
wifi.supplicant_scan_interval=15
ro.error.receiver.default=com.samsung.receiver.error
keyguard.no_require_sim=true
ro.com.android.dateformat=MM-dd-yyyy
ro.com.android.dataroaming=false
ro.ril.hsxpa=1
ro.ril.gprsclass=10
ro.config.notification_sound=OnTheHunt.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
media.stagefright.enable-player=false
media.stagefright.enable-meta=false
media.stagefright.enable-scan=false
media.stagefright.enable-http=true
media.stagefright.enable-rtsp=false
dalvik.vm.dexopt-flags=m=y
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt
no mention of /(V6 Super|3G Turbo)charger/

edit 2:

ro.ril.hsxpa=1 and ro.ril.gprsclass are both GSM-specific settings, i can't see how it would have an effect on cdma devices

edit 3:

sorry man, didn't intend to take a dump on your thread... you seem pretty excited about it
gitman is offline  
Last edited by gitman; May 4th, 2012 at 04:26 AM.
Reply With Quote
Old May 4th, 2012, 05:47 AM   #4 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

I confirm that there was no 3g charger attached to my build prop

The other edits DO work. I went from 509kbps to 1.1mbps
__________________
looking for local miami music? in a miami band and want free promo and show tips, no strings attached? www.facebook.com/hahopromotions show updates, music news and free stuff!!! i help here for free, so i figured i can do this too!!! enjoy!
Tokenpoke is offline  
Reply With Quote
The Following User Says Thank You to Tokenpoke For This Useful Post:
ChiweN (May 4th, 2012)
Old May 4th, 2012, 05:52 AM   #5 (permalink)
AF Contributor
Thread Author (OP)
 
ChiweN's Avatar
 
Join Date: Dec 2011
Location: Detroit, Michigan
Posts: 888
 
Device(s): Galaxy S3 (cdma and gsm), Google Nexus 7, Galaxy Tab 2 7.0
Carrier: Not Provided

Thanks: 60
Thanked 577 Times in 218 Posts
chiwen5k@gmail.com
Default

Quote:
Originally Posted by gitman View Post
in your screenshot, its not real clear which options are the 3G turbocharger options?

edit:

here's the build.prop that comes in the pre-root image:

Code:
# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=GINGERBREAD
ro.build.display.id=GINGERBREAD.EL03
ro.build.version.incremental=EL03
ro.build.version.sdk=10
ro.build.version.codename=REL
ro.build.version.release=2.3.6
ro.build.date=Sat Dec 10 18:39:47 KST 2011
ro.build.date.utc=1323509987
ro.build.type=user
ro.build.user=se.infra
ro.build.host=SEP-51
ro.build.tags=release-keys
ro.product.model=SCH-R920
ro.product.brand=samsung
ro.product.name=SCH-R920
ro.product.device=SCH-R920
ro.product.board=SCH-R920
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=samsung
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=s5pc110
# ro.build.product is obsolete; use ro.product.device
ro.build.product=SCH-R920
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=SCH-R920-user 2.3.6 GINGERBREAD EL03 release-keys
ro.build.fingerprint=samsung/SCH-R920/SCH-R920:2.3.6/GINGERBREAD/EL03:user/release-keys
# Samsung Specific Properties
ro.build.PDA=SCH-R920.EL03
ro.build.hidden_ver=
ro.build.changelist=782871
ro.flash.resolution=720
# end build properties
#
# system.prop for smdkc110
#

rild.libpath=/system/lib/libsec-ril40.so
rild.libargs=-d /dev/ttyS0
ro.sf.lcd_density=160
dalvik.vm.heapsize=64m

# Indicate carrier OTA SP number schema
# refer to frameworks/base/telephony/java/com/android/
# internal/telephony/cdma/CDMAPhone.java for the schema:
ro.cdma.otaspnumschema=SELC,3,00,07,80,87,88,99
ro.opengles.version=131072

# Samsung USB default mode
persist.service.usb.setting=2

#
# ADDITIONAL_BUILD_PROPERTIES
#
ro.opengles.version=131072
ro.config.ringtone=S_Over_the_horizon.ogg
ro.config.notification_sound=01_Sherbet.ogg
ro.config.alarm_alert=Good_Morning.ogg
ro.url.legal=http://www.google.com/intl/%s/mobile/android/basic/phone-legal.html
ro.url.legal.android_privacy=http://www.google.com/intl/%s/mobile/android/basic/privacy.html
ro.com.google.locationfeatures=1
ro.setupwizard.mode=DISABLED
ro.com.google.gmsversion=2.3_r8
ro.carrier=MPCS
ro.com.google.clientidbase=android-samsung
ro.com.google.clientidbase.yt=android-samsung
ro.com.google.clientidbase.am=android-samsung
ro.com.google.clientidbase.gmm=android-samsung
ro.com.google.clientidbase.ms=android-metropcs-us
ro.csc.sales_code=MTR
wifi.interface=eth0
wifi.supplicant_scan_interval=15
ro.error.receiver.default=com.samsung.receiver.error
keyguard.no_require_sim=true
ro.com.android.dateformat=MM-dd-yyyy
ro.com.android.dataroaming=false
ro.ril.hsxpa=1
ro.ril.gprsclass=10
ro.config.notification_sound=OnTheHunt.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
media.stagefright.enable-player=false
media.stagefright.enable-meta=false
media.stagefright.enable-scan=false
media.stagefright.enable-http=true
media.stagefright.enable-rtsp=false
dalvik.vm.dexopt-flags=m=y
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt
no mention of /(V6 Super|3G Turbo)charger/

edit 2:

ro.ril.hsxpa=1 and ro.ril.gprsclass are both GSM-specific settings, i can't see how it would have an effect on cdma devices

edit 3:

sorry man, didn't intend to take a dump on your thread... you seem pretty excited about it
I'm not excited lol, passing on info, that's what I do. Now that you posted the original (thanks) I see that v6 supercharger did indeed install the 3g turbocharger script.

I didn't post a screen of the 3g script, I had deleted it already. You have to look for it, it resides at the very end of build.prop, easy to spot if you read the comments, about 12 lines. It won't be there if you did not run v6 apparently.

I don't know why changing the values made an impact, but they did. I had read about this tweak a few times in various places.

I did the tests, many times. The results were obvious, and shown in the screen shot. I don't believe it is coincidence, the results were solid each test.

Don't worry about dumping on me lol, if at any time I'm wrong, I'm wrong. I have been tons of times. Just learning :-D

Btw, I don't think I'm wrong on this one.
ChiweN is offline  
Reply With Quote
Old May 4th, 2012, 08:44 AM   #6 (permalink)
AF Contributor
Thread Author (OP)
 
ChiweN's Avatar
 
Join Date: Dec 2011
Location: Detroit, Michigan
Posts: 888
 
Device(s): Galaxy S3 (cdma and gsm), Google Nexus 7, Galaxy Tab 2 7.0
Carrier: Not Provided

Thanks: 60
Thanked 577 Times in 218 Posts
chiwen5k@gmail.com
Default

Quote:
Originally Posted by Tokenpoke View Post
I confirm that there was no 3g charger attached to my build prop

The other edits DO work. I went from 509kbps to 1.1mbps
Thanks for giving it a try and confirming it does work mike :-D

Now. With the people that have their 4g hang on them. I wonder how many used the v6 script, which installs 3g turbocharger to the build.prop. it creates a conflict. After deleting the turbocharger entries it completely fixed my 4g issues. No more hangups.



This is what the 3g turbocharger entries look like in the build.prop file. Everyone that has 4g issues.. delete everything in between:

# 3g turbocharger enhancement!

And

# end of v6 supercharged entries.

It WILL fix your 4g issues.

Also, when I get home I'm going to upload my build.prop file, so anyone that doesn't understand how to do these things, or are nervous about it can just overwrite theirs with mine.
ChiweN is offline  
Reply With Quote
Old May 4th, 2012, 02:01 PM   #7 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by ChiweN View Post
Thanks for giving it a try and confirming it does work mike :-D

Now. With the people that have their 4g hang on them. I wonder how many used the v6 script, which installs 3g turbocharger to the build.prop. it creates a conflict. After deleting the turbocharger entries it completely fixed my 4g issues. No more hangups.



This is what the 3g turbocharger entries look like in the build.prop file. Everyone that has 4g issues.. delete everything in between:

# 3g turbocharger enhancement!

And

# end of v6 supercharged entries.

It WILL fix your 4g issues.

Also, when I get home I'm going to upload my build.prop file, so anyone that doesn't understand how to do these things, or are nervous about it can just overwrite theirs with mine.

I actually did run the v6 script but had no 3g stuff in my prop.... Weird.
I also did a factory reset (after removing all metro stuff except for visual voicemail) and got the enhancement fota but it failed and gave a message telling me to have metro take a look at my phone.
Tether works now though.

I did the reset because my status showed the network as evdo when the 4g icon was active. Now it stays on lte
Tokenpoke is offline  
Reply With Quote
Old May 4th, 2012, 02:05 PM   #8 (permalink)
AF Contributor
Thread Author (OP)
 
ChiweN's Avatar
 
Join Date: Dec 2011
Location: Detroit, Michigan
Posts: 888
 
Device(s): Galaxy S3 (cdma and gsm), Google Nexus 7, Galaxy Tab 2 7.0
Carrier: Not Provided

Thanks: 60
Thanked 577 Times in 218 Posts
chiwen5k@gmail.com
Default

Quote:
Originally Posted by Tokenpoke View Post
I actually did run the v6 script but had no 3g stuff in my prop.... Weird.
I also did a factory reset (after removing all metro stuff except for visual voicemail) and got the enhancement fota but it failed and gave a message telling me to have metro take a look at my phone.
Tether works now though.

I did the reset because my status showed the network as evdo when the 4g icon was active. Now it stays on lte
Hmm.. I wonder why the 3g turbocharger was on my phone. I never ran it. Odd.

Yeah, as you know my phone does that too. Do you use anycut to turn 4g off and on? Or have you since the factory reset? If I do the volte trick, my lte comes back. But, if I turn 4g off, when I turn it back on it sticks on evdo, with the 4g icon showing.
ChiweN is offline  
Reply With Quote
Old May 4th, 2012, 03:02 PM   #9 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by ChiweN View Post
Hmm.. I wonder why the 3g turbocharger was on my phone. I never ran it. Odd.

Yeah, as you know my phone does that too. Do you use anycut to turn 4g off and on? Or have you since the factory reset? If I do the volte trick, my lte comes back. But, if I turn 4g off, when I turn it back on it sticks on evdo, with the 4g icon showing.

No i haven't used any shortcuts...

I was also mistaken... My status just showed network as 1x-rtt with the 4g icon showing... Tether still works afaik but i will test again in a couple hours when i get back home.
Tokenpoke is offline  
Reply With Quote
Old May 4th, 2012, 09:24 PM   #10 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Ok, I changed the values, rebooted, checked the values and they are now default. Also, I have run v6 and I dont have the 3g turbocharger in my build prop.

Edit 1: deleted the .bak created and values stayed after reboot. speeds varied slightly, not doubling. Also I still have the 4g hang. (mind you, without the 3g TC).
Goochy is offline  
Last edited by Goochy; May 4th, 2012 at 09:49 PM.
Reply With Quote
sponsored links
Old May 4th, 2012, 10:09 PM   #11 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Also, im having trouble noticing a difference in performance with the v6. I have it running (su and run on boot). my apps keep opening on their own. Not 100% what the desired effect of v6, but I assume it was to control the opening and closing of apps on their own.
Goochy is offline  
Reply With Quote
Old May 4th, 2012, 11:58 PM   #12 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Tokenpoke View Post
No i haven't used any shortcuts...

I was also mistaken... My status just showed network as 1x-rtt with the 4g icon showing... Tether still works afaik but i will test again in a couple hours when i get back home.
Can you tell me what you did to get your tethering working? I seem to get hangs on connecting or it just doesnt connect on the computer. the phone would still work but when I try to use the computer to connect to sites, just hangs and doesnt connect at all.
pandibear is offline  
Reply With Quote
Old May 5th, 2012, 03:33 AM   #13 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Goochy View Post
Also, im having trouble noticing a difference in performance with the v6. I have it running (su and run on boot). my apps keep opening on their own. Not 100% what the desired effect of v6, but I assume it was to control the opening and closing of apps on their own.
its more about changing the level of aggressiveness at which android closes idle applications to free up memory for other applications. you can also force android to always keep the launcher in memory.

it is not like the auto-killers and task managers that are out there
gitman is offline  
Reply With Quote
Old May 5th, 2012, 06:05 AM   #14 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by pandibear View Post
Can you tell me what you did to get your tethering working? I seem to get hangs on connecting or it just doesnt connect on the computer. the phone would still work but when I try to use the computer to connect to sites, just hangs and doesnt connect at all.

Rooted and removed all metro stuff.

Factory reset and failed the fota update.

Tether was working last i checked but i didn't test again last night.
Tokenpoke is offline  
Reply With Quote
Old May 5th, 2012, 07:25 PM   #15 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by gitman View Post
its more about changing the level of aggressiveness at which android closes idle applications to free up memory for other applications. you can also force android to always keep the launcher in memory.

it is not like the auto-killers and task managers that are out there

Hmm. I wish I could get android to leave my apps alone and not touch them unless I do. I hate opening atk and seeing a bunch of bullshit running for no aparrant reason.
Goochy is offline  
Reply With Quote
Old May 6th, 2012, 11:00 AM   #16 (permalink)
New Member
 
Join Date: May 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Angry

Quote:
Originally Posted by Goochy View Post
Hmm. I wish I could get android to leave my apps alone and not touch them unless I do. I hate opening atk and seeing a bunch of bullshit running for no aparrant reason.
That drives me absolutely crazy too! I can have like 15 things open for no reason and eating up my memory!
AlexMiami is offline  
Reply With Quote
Old May 6th, 2012, 11:30 AM   #17 (permalink)
AF Contributor
Thread Author (OP)
 
ChiweN's Avatar
 
Join Date: Dec 2011
Location: Detroit, Michigan
Posts: 888
 
Device(s): Galaxy S3 (cdma and gsm), Google Nexus 7, Galaxy Tab 2 7.0
Carrier: Not Provided

Thanks: 60
Thanked 577 Times in 218 Posts
chiwen5k@gmail.com
Default

Shouldn't be that bad with v6 script installed. Amp it up a bit, set it a bit more aggressive.
ChiweN is offline  
Reply With Quote
Old May 6th, 2012, 02:41 PM   #18 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Goochy View Post
Hmm. I wish I could get android to leave my apps alone and not touch them unless I do. I hate opening atk and seeing a bunch of bullshit running for no aparrant reason.
blame the apps that start themselves at boot and don't give you any kind of "exit" option. don't blame the OS.
gitman is offline  
Reply With Quote
Old May 6th, 2012, 06:45 PM   #19 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by gitman View Post
blame the apps that start themselves at boot and don't give you any kind of "exit" option. don't blame the OS.

He has a point.
Also anything that checks for
updates and doesn't immediately shut Down after (fb)
Tokenpoke is offline  
Reply With Quote
Old May 6th, 2012, 08:46 PM   #20 (permalink)
Member
 
Join Date: Aug 2011
Posts: 128
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 20 Times in 16 Posts
Default

I ran V6 myself and also had no 3g turbocharger entries. I did change the settings from the op and do notice some improvement.
And yes, it drives me crazy also with all the unnecessary shit running in the background.
skinlab is offline  
Reply With Quote
sponsored links
Old May 9th, 2012, 12:42 PM   #21 (permalink)
Junior Member
 
Havocx23's Avatar
 
Join Date: Mar 2012
Location: Boca Raton, FL
Gender: Male
Posts: 45
 
Device(s): Rooted Nexus 7 Rooted LG Motion 4G Rooted Samsung Galaxy Attain(sold) Rooted Pandigital Supernova DL
Carrier: Not Provided

Thanks: 34
Thanked 18 Times in 14 Posts
xxxhavocxxx@gmail.com
Default

I've tried several different root explorers (ES file explorer, SManager, File manager) and all have been granted su permissions, and i have the option checked to mount system files as writable but it wont save any of my changes. what can I do about this
Havocx23 is offline  
Reply With Quote
Old May 9th, 2012, 05:58 PM   #22 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Quote:
Originally Posted by Havocx23 View Post
I've tried several different root explorers (ES file explorer, SManager, File manager) and all have been granted su permissions, and i have the option checked to mount system files as writable but it wont save any of my changes. what can I do about this

Buy "root explorer"
Works fine for me
Tokenpoke is offline  
Reply With Quote
Old May 10th, 2012, 01:17 PM   #23 (permalink)
Senior Member
 
dadcup's Avatar
 
Join Date: Jan 2012
Posts: 776
 
Device(s):
Carrier: Metropcs LOL

Thanks: 146
Thanked 203 Times in 104 Posts
Default

how i install v6
dadcup is offline  
Reply With Quote
Old May 17th, 2012, 07:41 PM   #24 (permalink)
New Member
 
Join Date: May 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

How do i get into the build.prop?
jemini1988 is offline  
Reply With Quote
Old September 26th, 2012, 01:55 PM   #25 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 10
 
Device(s): Samsung Galaxy Attain, Samsung Admire
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

How can I get my "4G" icon back instead of having the "EV" icon ???? PLEASE HELP
Loveofandroid is offline  
Reply With Quote
Old November 13th, 2012, 01:07 PM   #26 (permalink)
Junior Member
 
Join Date: Jun 2012
Location: watsonville.ca
Posts: 23
 
Device(s): samsung admire,htc wildfire
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

wat do i need to delete to get my 4g bak do i kne to intall 3g turbo
beto1987 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy Attain 4G > Attain 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:01 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.