Go Back   Android Forums > Android Phones > ZTE AT&T Avail (ZTE Merit) > Avail - All Things Root

test: Reply
 
LinkBack Thread Tools
Old July 2nd, 2012, 10:50 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 793
 
Device(s):
Carrier: Not Provided

Thanks: 39
Thanked 240 Times in 131 Posts
Default camera suddenly quit working, camcorder works fine

straight talk ZTE Z990G

out of nowhere my camera has quit working.

it just says "process has stopped unexpectedly, please try again" whenever i try to launch it

camcorder works just fine.

camera was working a few days ago, now suddenly it is not, have not installed or uninstalled any new apps or removed any files

have wiped davlik-cache and it still doesn't work.

PLEASE PLEASE PLEASE HELP ME

Advertisements
stayboogy is offline  
Last edited by stayboogy; July 2nd, 2012 at 10:52 PM.
Reply With Quote
sponsored links
Old July 3rd, 2012, 08:32 AM   #2 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: alabama
Posts: 81
 
Device(s): nexus4 (stock) att avail (retired)
Carrier: Not Provided

Thanks: 4
Thanked 5 Times in 5 Posts
Default

Mine does that from time to time when im running Antoneys and motorhead roms. Same with my msms but texts works fine. Im running Antoneys deoxed stock rom and the camera works fine.
mikec628 is offline  
Reply With Quote
Old July 3rd, 2012, 09:39 AM   #3 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 793
 
Device(s):
Carrier: Not Provided

Thanks: 39
Thanked 240 Times in 131 Posts
Default Solved

this is a stock rom...

and i solved it.

had to take out the SD card and format it.

put it back in and rebooted.

works just fine.
stayboogy is offline  
Reply With Quote
Old July 3rd, 2012, 11:48 AM   #4 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: alabama
Posts: 81
 
Device(s): nexus4 (stock) att avail (retired)
Carrier: Not Provided

Thanks: 4
Thanked 5 Times in 5 Posts
Default

good to hear ya got it fixed
mikec628 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE AT&T Avail (ZTE Merit) > Avail - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.