Go Back   Android Forums > Android Phones > ZTE AT&T Avail (ZTE Merit) > Avail - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree18Likes

Closed Thread
 
LinkBack Thread Tools
Old October 24th, 2012, 11:59 AM   #51 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

i think i've fixed the issue some of you were having.

one wrong line in the root_update.zip updater-script was calling busybox from a location it doesn't exist.

i fixed this issue. how it ever worked on my end i'm not sure seeing as busybox is not in that location on my phone either, but now it should work for everyone. that is, unless a problem exists on some builds of the phone that i'm not aware of.

so files have been updated, follow the directions and try again.

ENJOY

stayboogy is offline  
The Following User Says Thank You to stayboogy For This Useful Post:
DreadChicken (November 1st, 2012)
sponsored links
Old October 25th, 2012, 05:42 PM   #52 (permalink)
New Member
 
Join Date: Aug 2012
Location: Fort Wayne, Indiana
Posts: 3
 
Device(s): AT&T Avail
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I've done everything as the directions stated.....but when I get into recovery mode it says Install from sd card....finding update package....opening update package...veifying update package....Installation aborted. what am I doing wrong??...any help would be greatly appreciated...Thank You in advance!!!
Chris Hicks is offline  
Old October 25th, 2012, 05:54 PM   #53 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

Quote:
Originally Posted by Chris Hicks View Post
I've done everything as the directions stated.....but when I get into recovery mode it says Install from sd card....finding update package....opening update package...veifying update package....Installation aborted. what am I doing wrong??...any help would be greatly appreciated...Thank You in advance!!!

you're going to have to give more info than that if you want help...

re-download the files and re-copy to your sdcard--make sure you download them from a pc

1) this happens when you are in stock recovery or the temporary cwm recovery???

2) what's the status error when it says installation aborted???




stayboogy is offline  
Old October 28th, 2012, 06:58 AM   #54 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 5 Times in 4 Posts
Default

Thanks boogie, the new file upload worked!

I removed all the att junk with titanium, moved a few apps to SD...but now the memory is SUPER low. Did I do something wrong?

2 questions to anyone while I'm already typing:

Any good and stable Roms for the avail?
Is Netflix working for anyone? (It worked when my mom first got the phone, then stopped about 3 weeks later (wont work on data or WiFi)
Bruce777 is offline  
Old October 29th, 2012, 12:12 PM   #55 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

tutorial updated

file updated

now gain root access directly from the stock recovery menu
Deepfried likes this.
stayboogy is offline  
The Following 2 Users Say Thank You to stayboogy For This Useful Post:
Chris Hicks (October 29th, 2012), DreadChicken (November 1st, 2012)
Old October 29th, 2012, 09:34 PM   #56 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

well, Like chris, I get the intallation aborted message. I did a factory wipe/reset and then followed the steps exactly. I don't understand the debugging part. If I set debug I can't copy files to sd card. When plugged into computer I unchecked it, copied file, then rechecked it. Also I can't boot into recovery while plugged into computer so I unplugged it to boot to recovery so what's the point of debug? Finally, I have no idea what a nandroid is so I can't give you one in my current state of ignorance but I'd be glad to once I'm enlightened. It's an ATT go phone zte z990 using a straight talk sim and every root procedure I've come across I have tried to no avail(pun intended).
DreadChicken is offline  
Old October 29th, 2012, 10:08 PM   #57 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

Quote:
Originally Posted by DreadChicken View Post
well, Like chris, I get the intallation aborted message. I did a factory wipe/reset and then followed the steps exactly. I don't understand the debugging part. If I set debug I can't copy files to sd card. When plugged into computer I unchecked it, copied file, then rechecked it. Also I can't boot into recovery while plugged into computer so I unplugged it to boot to recovery so what's the point of debug? Finally, I have no idea what a nandroid is so I can't give you one in my current state of ignorance but I'd be glad to once I'm enlightened. It's an ATT go phone zte z990 using a straight talk sim and every root procedure I've come across I have tried to no avail(pun intended).

when the installation aborts in recovery it gives an error--post the error. it doesn't abort without saying why. it's usually a error (status #) post the error

did you rename the root-update.zip to update.zip like the directions clearly say to do?????

and you're wrong. when usb debugging is checked you can still transfer files to the sdcard through usb. you just drag the notification bar down and click transfer from usb (or whatever it's named), and it works like normal. if your phone doesn't do this it's messed up. get another.

and no one said it had to be plugged into the computer while you do this--where did you get this idea from???

to make a nandroid you need to install my recovery for unrooted phones http://androidforums.com/avail-all-things-root/631385-release-permanent-clockworkmod-recovery-non-rooted-avail.html
and boot into it and follow the menu to backup

PLEASE DO MAKE A NANDROID AND POST IT and i'll prove it works once again...
stayboogy is offline  
The Following User Says Thank You to stayboogy For This Useful Post:
DreadChicken (November 1st, 2012)
Old October 30th, 2012, 03:42 AM   #58 (permalink)
Member
 
Join Date: Sep 2012
Posts: 152
 
Device(s): ZTE MERIT Z990G Rooted (net10)
Carrier: Not Provided

Thanks: 19
Thanked 31 Times in 29 Posts
Default

Quote:
Originally Posted by DreadChicken View Post
well, Like chris, I get the intallation aborted message. I did a factory wipe/reset and then followed the steps exactly. I don't understand the debugging part. If I set debug I can't copy files to sd card. When plugged into computer I unchecked it, copied file, then rechecked it. Also I can't boot into recovery while plugged into computer so I unplugged it to boot to recovery so what's the point of debug? Finally, I have no idea what a nandroid is so I can't give you one in my current state of ignorance but I'd be glad to once I'm enlightened. It's an ATT go phone zte z990 using a straight talk sim and every root procedure I've come across I have tried to no avail(pun intended).
If usb debugging and mass storage aren't working at the same time something is wrong. Captbryan was having the same problem and his adb wasn't working so I instructed him to do a reset with the small button next to the camera under the back cover. It solved his problem. But use at your own risk.
valueforvalue is offline  
The Following User Says Thank You to valueforvalue For This Useful Post:
DreadChicken (November 1st, 2012)
Old October 30th, 2012, 12:17 PM   #59 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Good, first item of ignorance is now cleared up and I can now transfer files with debugging checked. Thanks. I assumed it was plugged in to the computer for the file transfer and no where did I see to unplug it, however, I did try it both ways after the file transfer. I did rename the file, as directed, and also tried it after a factory wipe. I even downloaded the file several times, each time deleting the old first. Nothing changed so I'll assume the file was not corrupted and it's on my end. I do not remember an error mentioned, just "installation aborted" and back to the menu, but I'll try again and look for one. Once I set up to make a nandroid I'll post it.
DreadChicken is offline  
Last edited by DreadChicken; October 30th, 2012 at 12:22 PM.
Old October 30th, 2012, 12:27 PM   #60 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Just tried again. Fresh file transfer to sd root and renamed it. Turned phone off and rebooted to recovery. Chose "apply sdcard:update.zip" and got this:
--Install from sdcard...
Finding update package...
Opening update package...
Verifying update package...
Installation aborted

No error message. I'll try to get a nandroid posted later today
DreadChicken is offline  
sponsored links
Old October 30th, 2012, 12:39 PM   #61 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

quick question, how do I know which file to use for the cwm recovery for unrooted phones? no idea if I'm fat32 or not
DreadChicken is offline  
Old October 30th, 2012, 12:53 PM   #62 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

Quote:
Originally Posted by DreadChicken View Post
quick question, how do I know which file to use for the cwm recovery for unrooted phones? no idea if I'm fat32 or not
i'm pretty sure i edited it to say that either one will work for any user without an sd-ext partition

if you have an sd-ext partition, then use the one that supports the proper format of your sd-ext partition.

since you aren't familiar with the sd-ext, it's safe to say you can use either one. but in the event you partition your sdcard later, get the ext3 version because that is the most common format of sd-ext partitions.

and please get the nandroid up. i need it to figure out the problem, if there really is one, which i'm not convinced there is. i still think the problems are user error honestly, but i could be wrong.
stayboogy is offline  
The Following User Says Thank You to stayboogy For This Useful Post:
DreadChicken (November 1st, 2012)
Old October 30th, 2012, 12:54 PM   #63 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

very interesting. I tried it using your fat32 file and got the same sequence up to the installation aborted message. I'll take a break and see what ideas you guys post later today,

update: also tried it with the ext3 and got the same result. Either I or my phone are missing something
DreadChicken is offline  
Last edited by DreadChicken; October 30th, 2012 at 01:07 PM.
Old October 30th, 2012, 09:41 PM   #64 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed those directions to the dot and after booting my phone back up i still dont have root access
ambsdorf764 is offline  
Old October 30th, 2012, 10:28 PM   #65 (permalink)
Member
 
Join Date: Sep 2012
Posts: 152
 
Device(s): ZTE MERIT Z990G Rooted (net10)
Carrier: Not Provided

Thanks: 19
Thanked 31 Times in 29 Posts
Default

Quote:
Originally Posted by ambsdorf764 View Post
I followed those directions to the dot and after booting my phone back up i still dont have root access
You did install superuser right?
Did it give an error when you flashed it? Information would be real handy if you expect help. This habit people are in saying some variation of "I didn't do anything wrong, but it didn't work". And leaving it at that are very annoying. If you want help you must provide detailed information.

To quote Sherlock Holmes "Data data data, we cannot make bricks without clay!"
valueforvalue is offline  
Last edited by valueforvalue; October 31st, 2012 at 11:46 AM.
Old October 31st, 2012, 05:23 PM   #66 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

Quote:
Originally Posted by ambsdorf764 View Post
I followed those directions to the dot and after booting my phone back up i still dont have root access
download one of the cwm recovery images for stock phones from here
http://androidforums.com/avail-all-things-root/631385-release-permanent-clockworkmod-recovery-non-rooted-avail.html

follow the directions to install it, then make a nandroid of your system, zip it, and upload it to somewhere where i can download it and test what the problem is.

people keep complaining but they won't make a nandroid so i can see if there really is a problem or not, and if so fix it...
stayboogy is offline  
The Following User Says Thank You to stayboogy For This Useful Post:
DreadChicken (November 1st, 2012)
Old November 1st, 2012, 10:45 AM   #67 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

ran out of time yesterday to try anything, but will today. right now my problem is I can't boot into cwm to make a nandroid. seems to be the same problem of installation aborted that I'm having with trying to root. Thanks to stayboogy for patience and the private messages. once this backup finishes I'll start in on that process we discussed and if it works I'll post it.
DreadChicken is offline  
Old November 1st, 2012, 04:04 PM   #68 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

for those of you following this saga, I tried a new approach today and reformatted my sd card and then put only the file "update.zip" on the card. Still no joy. Same old "installation aborted" message. I'll try a few versions of the recommended files, but have little hope for success going this route
DreadChicken is offline  
Old November 1st, 2012, 04:49 PM   #69 (permalink)
Member
 
Join Date: Sep 2012
Posts: 152
 
Device(s): ZTE MERIT Z990G Rooted (net10)
Carrier: Not Provided

Thanks: 19
Thanked 31 Times in 29 Posts
Default

Quote:
Originally Posted by DreadChicken View Post
for those of you following this saga, I tried a new approach today and reformatted my sd card and then put only the file "update.zip" on the card. Still no joy. Same old "installation aborted" message. I'll try a few versions of the recommended files, but have little hope for success going this route
Well you could always root manually like a lot of us did before boogy posted his release. http://rootzwiki.com/topic/27810-root-zte-z990g-aka-zte-merit/ you will need adb and usb debugging enabled.
valueforvalue is offline  
The Following User Says Thank You to valueforvalue For This Useful Post:
DreadChicken (November 1st, 2012)
Old November 1st, 2012, 07:21 PM   #70 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

I believe that is one of the processes that I failed to make work a while back, but I will certainly check it out to be sure. I'm convinced I have the one unrootable in existence and unfortunately that's all it's got in common with the Highlander. Sooner or later we'll crack it, which is why I got excited when I found this new post by stayboogy. Someday I'll be able to afford a newer better phone and stayboogy will find this one in his mailbox and probably curse me soundly both privately and in the forums, but until then I'll keep trying as long as you smarter folks keep posting suggestions.
DreadChicken is offline  
sponsored links
Old November 1st, 2012, 08:40 PM   #71 (permalink)
Member
 
Join Date: Sep 2012
Posts: 152
 
Device(s): ZTE MERIT Z990G Rooted (net10)
Carrier: Not Provided

Thanks: 19
Thanked 31 Times in 29 Posts
Default

Quote:
Originally Posted by DreadChicken View Post
I believe that is one of the processes that I failed to make work a while back, but I will certainly check it out to be sure. I'm convinced I have the one unrootable in existence and unfortunately that's all it's got in common with the Highlander. Sooner or later we'll crack it, which is why I got excited when I found this new post by stayboogy. Someday I'll be able to afford a newer better phone and stayboogy will find this one in his mailbox and probably curse me soundly both privately and in the forums, but until then I'll keep trying as long as you smarter folks keep posting suggestions.
You might have attempted the repost of these directions which were incomplete. I actually followed the repost when I rooted but since I had prior command line experience, I was able to sort out the miss printed directions and ultimately had success. All in all it only took about 10 minutes. With the original jcase method things should go much smoother for you as he actually knew what he was doing. Good luck! I'm fairly confident that you will succeed with the jcase method as long as you properly set up adb. Did you try the reset button under the battery next to the camera?

If you have problems with adb complaining the service is out of date consider using the reset button. As it miraculously solved a similar problem on captainbryans phone that I absolutely could not explain. Why the problem occurred to begin with or how the reset button fixed it is still an absolute mystery to me. It also fixed the usb debugging not being recognized when the phone was plugged in to the pc.
valueforvalue is offline  
Old November 3rd, 2012, 02:24 AM   #72 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

MY SINCEREST APOLOGIES TO THOSE I DOUBTED ABOUT THE UPDATE.ZIP NOT WORKING.

root for the Avail must be achieved by jcase's adb method.


it took me finding a stock nandroid and getting it to boot on the merit to find this out.


i am uploading the stock, rooted, Avail nandroid that has superuser already installed (that is the only thing done to it).



if i see this re-posted ANYWHERE, it will be promptly removed.

stayboogy is offline  
Old November 3rd, 2012, 02:38 AM   #73 (permalink)
Member
 
Join Date: Sep 2012
Posts: 152
 
Device(s): ZTE MERIT Z990G Rooted (net10)
Carrier: Not Provided

Thanks: 19
Thanked 31 Times in 29 Posts
Default

No go on the update.zip method on the avail eh? Interesting what ended up being the issue stopping it? And how did you manage to get the avail img to boot? What ended up being the problem with that?
valueforvalue is offline  
Old November 3rd, 2012, 11:30 AM   #74 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

avail rooted nandroid is up
stayboogy is offline  
Old November 5th, 2012, 10:33 AM   #75 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OTA error? Help :/
Rayyan777 is offline  
Old November 5th, 2012, 11:52 AM   #76 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

Quote:
Originally Posted by Rayyan777 View Post
OTA error? Help :/

this has nothing to do with OTA...

maybe you should be a little more specific if you want help. i can't read minds...

are you saying your OTA failed after using this?

if so, probably because QID was turned off before rooting--try this dialer code *983*24737#

if that doesn't work, sorry, it's not something i'm really concerned with nor am i going to spend any time fooling with.
stayboogy is offline  
Old November 7th, 2012, 12:12 AM   #77 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

fully working update.zip root method for the Avail released

file and tutorial updated.

confirmed working.
stayboogy is offline  
Old November 7th, 2012, 09:43 AM   #78 (permalink)
Member
 
Join Date: Nov 2012
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 15 Times in 11 Posts
Default

It works.

But in my case (with my hardware) I ended up with no sound. And having a phone w/out sound is like having a Mac running Windows.

Tried 3 times, same result. Not the method/files fault, just the way it is. No biggie, tho. Avails are SO easy to root, anyway

Tcard
*code
Superuser

Takes (including flash from TCard) < 3 min

Now I'm doing custom ROMs and compiling CWM from scratch to work with the SDCard sd-ext partition and ext4

Might be awhile yet
cwwilson721 is offline  
Old November 7th, 2012, 10:03 AM   #79 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

Quote:
Originally Posted by cwwilson721 View Post
It works.

But in my case (with my hardware) I ended up with no sound. And having a phone w/out sound is like having a Mac running Windows.

Tried 3 times, same result. Not the method/files fault, just the way it is. No biggie, tho. Avails are SO easy to root, anyway

Tcard
*code
Superuser

Takes (including flash from TCard) < 3 min

Now I'm doing custom ROMs and compiling CWM from scratch to work with the SDCard sd-ext partition and ext4

Might be awhile yet

This doesn't have anything to do with sound. it's one file, and that file has nothing to do with anything else on the phone.
stayboogy is offline  
Last edited by lunatic59; November 7th, 2012 at 03:37 PM.
Old November 7th, 2012, 01:30 PM   #80 (permalink)
Member
 
Join Date: Nov 2012
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 15 Times in 11 Posts
Default

I was just saying:
Quote:
But in my case (with my hardware) I ended up with no sound.
.....
Tried 3 times, same result. Not the method/files fault, just the way it is.
Not sure what the issue is. My hardware/your file=no sound on my phone.

The files you posted work. You get root. But, IN MY CASE, I don't have sound when I use them.

Tried different d/l's of the files, on three different computers and networks, and I get the same result.

Not sure why. There are various posts around that have issues with root and the Avail losing sound.
cwwilson721 is offline  
Last edited by lunatic59; November 7th, 2012 at 03:36 PM.
sponsored links
Old November 7th, 2012, 05:54 PM   #81 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Hey Value,
I've been afk for several days, but finally got back on to attempt root again. One strange thing is that when I went to use the reset button I found I don't have one under the battery or anywhere else I could find.
DreadChicken is offline  
Old November 7th, 2012, 06:28 PM   #82 (permalink)
Member
 
Join Date: Nov 2012
Posts: 103
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 15 Times in 11 Posts
Default

It's a "poke it with a pin" hole above the camera (usually)
cwwilson721 is offline  
Old November 7th, 2012, 07:17 PM   #83 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

video tutorial / proof added to first post
stayboogy is offline  
Old November 7th, 2012, 07:24 PM   #84 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Thanks guys, I found it up by the camera that time. Unfortunately it didn't change a thing.
DreadChicken is offline  
Old November 13th, 2012, 06:47 PM   #85 (permalink)
New Member
 
Join Date: Jul 2012
Location: Georgia
Posts: 14
 
Device(s): ATT Avail ZTE 990,Pandigital Super nova tablet
Carrier: Not Provided

Thanks: 13
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jamespfassett View Post
The Ultimate easy root for everyone else... You are the man StayBoogy!

There is no telling how many people this will help.
james,do you have a copy of Stayboogy's cwm for unrooted Avail and his new-root-update.zip. Links have been removed. Thanks
oldretiredman is offline  
Old November 14th, 2012, 01:00 PM   #86 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

I finally got root. Unfortunately it required rooting compound and burying the phone four inches underground for 30 days. All kidding aside, I want to thank everyone who gave me their time and suggestions, but I'm tired of factory resets and restorations. Sometime in the future I'll purchase a phone that isn't so ornery or perhaps in several months I'll feel like trying again. Thanks especially to stayboogy for all his time, and I'm sure if he had this thing in his own hands it would be rooted by now.
DreadChicken is offline  
Old November 14th, 2012, 06:50 PM   #87 (permalink)
New Member
 
Join Date: Jul 2012
Location: Georgia
Posts: 14
 
Device(s): ATT Avail ZTE 990,Pandigital Super nova tablet
Carrier: Not Provided

Thanks: 13
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by valueforvalue View Post
It's on the forums, I think it is a merit rom though so I am unsure of the compatibility issues you might want to ask stayboogy before flashing. Since the phone your referring to is an avail?
Valueforvalue,know where I can download Stayboogy's permanent cwm for non rooted Avail and root update?
oldretiredman is offline  
Old November 30th, 2012, 12:56 PM   #88 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi, your link to media fire is no longer working, do you have an updated link?
ElseerRadak is offline  
Old November 30th, 2012, 01:10 PM   #89 (permalink)
Senior Member
Thread Author (OP)
 
stayboogy's Avatar
 
Join Date: Jun 2012
Posts: 622
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 193 Times in 100 Posts
Default

i'm aware the link doesn't work. it's not public anymore.
stayboogy is offline  
The Following User Says Thank You to stayboogy For This Useful Post:
ElseerRadak (November 30th, 2012)
Old December 9th, 2012, 08:02 PM   #90 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

hi to one and all. is there another way that i can get this file? whenever i hit the link it says invalid or deleted file and can't seem to find it anywhere. will be much appreciated. thanks. by the way, i find this forum interesting in a timely way. i recently bought the avail and really need to root.
aaron49 is offline  
sponsored links
Old December 9th, 2012, 08:10 PM   #91 (permalink)
Senior Member
 
Join Date: Jul 2012
Location: WV
Gender: Male
Posts: 609
 
Device(s): ZTE Merit: Rooted, Costom Stock ROM, Anthony's Kernel LGL35G: Rooted, Custom Stock ROM, Stock Ker
Carrier: Straight Talk

Thanks: 27
Thanked 77 Times in 67 Posts
kingmt01@gmail.com
Default

There is another at androidarea51.com
aaron49 likes this.
kingmt is offline  
The Following User Says Thank You to kingmt For This Useful Post:
aaron49 (December 11th, 2012)
Old December 9th, 2012, 09:13 PM   #92 (permalink)
Senior Member
 
out of ideas's Avatar
 
Join Date: May 2012
Posts: 607
 
Device(s): ZTE Merit. ICScamwich OC. Galaxy Prevail CTMod 3.68
Carrier: Pigeons

Thanks: 58
Thanked 138 Times in 108 Posts
Default

The avail is super easy to root

Just flash the t card update and enter a dialed code on your phone.l

Theres all the info here.
out of ideas is offline  
Old December 10th, 2012, 11:12 AM   #93 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 2
 
Device(s): merit z900g
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry what a shame

what a shame somebody ruined it for all.Stayboogy is there some way if i give you my email i coud get a copy of your work so i could root my phone ? thanks for any help you can be.
jspencer47 is offline  
Old December 10th, 2012, 01:38 PM   #94 (permalink)
Senior Member
 
Join Date: Jul 2012
Location: WV
Gender: Male
Posts: 609
 
Device(s): ZTE Merit: Rooted, Costom Stock ROM, Anthony's Kernel LGL35G: Rooted, Custom Stock ROM, Stock Ker
Carrier: Straight Talk

Thanks: 27
Thanked 77 Times in 67 Posts
kingmt01@gmail.com
Default

Ether your really stock on Stayboogy's work or you don't read before posting.
kingmt is offline  
Old December 10th, 2012, 01:40 PM   #95 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,042
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,701
Thanked 54,832 Times in 21,868 Posts
Default

Before this goes further downhill...
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is online now  
Closed Thread


Go Back   Android Forums > Android Phones > ZTE AT&T Avail (ZTE Merit) > Avail - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:18 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.