Go Back   Android Forums > Android Phones > Motorola Droid Bionic > Bionic - All Things Root

test: Reply
 
LinkBack Thread Tools
Old February 16th, 2012, 10:09 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default Where is the mic button on ICS keyboard?

The mic button is missing for me on the keyboard when I use Gmail and Google Voice. Anyone have any suggestions? I like to dictate my texts.

Advertisements
Jeffery is offline  
Reply With Quote
sponsored links
Old February 16th, 2012, 10:30 AM   #2 (permalink)
Premium Guide Member
 
Thom's Avatar
 
Join Date: Feb 2011
Location: Keene, NH USA
Posts: 7,191
 
Device(s): Droid Maxx (2013) 4.4.4, Droid Bionic (2011) 4.1.2, Droid X (2010) 2.3.4
Carrier: vzw

Thanks: 2,035
Thanked 2,512 Times in 1,660 Posts
Default

A little more information is needed ...

"mix button"?
"mic button"?
"ICS keyboard"?

... Thom
__________________



Thom is online now  
Reply With Quote
Old February 16th, 2012, 10:37 AM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default

The keyboard used to have a microphone button next to the "?123" button, now it is a comma button.
Jeffery is offline  
Reply With Quote
Old February 16th, 2012, 01:58 PM   #4 (permalink)
Premium Guide Member
 
Thom's Avatar
 
Join Date: Feb 2011
Location: Keene, NH USA
Posts: 7,191
 
Device(s): Droid Maxx (2013) 4.4.4, Droid Bionic (2011) 4.1.2, Droid X (2010) 2.3.4
Carrier: vzw

Thanks: 2,035
Thanked 2,512 Times in 1,660 Posts
Default

If this is the standard Bionic keyboard ... hit the key labeled "ABC".

... Thom
Thom is online now  
Reply With Quote
Old February 16th, 2012, 02:17 PM   #5 (permalink)
Member
 
fatpomp's Avatar
 
Join Date: May 2010
Location: Los Angeles, Ca
Gender: Male
Posts: 272
 
Device(s): Galaxy S3 (Rooted) Droid Bionic (Rooted) Galaxy s3(Rooted-Wife's)
Carrier: Verizon

Thanks: 107
Thanked 117 Times in 79 Posts
Default

Quote:
Originally Posted by Thom Little View Post
If this is the standard Bionic keyboard ... hit the key labeled "ABC".

... Thom
It's not the standard keyboard it's the ICS keyboard he's running the ICS rom.

Jeffery I don't have the mic button either. I'm pretty sure I saw on rootzwiki other people were having the same problem.
fatpomp is offline  
Reply With Quote
The Following User Says Thank You to fatpomp For This Useful Post:
Jeffery (February 16th, 2012)
Old February 16th, 2012, 02:37 PM   #6 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default

In Android keyboard settings under Voice Input key I have "On main keyboard" checked. There are also 2 other options: On symbols keyboard (that doesn't work either) and Off.
Jeffery is offline  
Reply With Quote
Old February 16th, 2012, 03:05 PM   #7 (permalink)
Member
 
fatpomp's Avatar
 
Join Date: May 2010
Location: Los Angeles, Ca
Gender: Male
Posts: 272
 
Device(s): Galaxy S3 (Rooted) Droid Bionic (Rooted) Galaxy s3(Rooted-Wife's)
Carrier: Verizon

Thanks: 107
Thanked 117 Times in 79 Posts
Default

Quote:
Originally Posted by Jeffery View Post
In Android keyboard settings under Voice Input key I have "On main keyboard" checked. There are also 2 other options: On symbols keyboard (that doesn't work either) and Off.

I saw those too and they didn't work for me either.
fatpomp is offline  
Reply With Quote
Old February 16th, 2012, 08:44 PM   #8 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Ummm, I have ICS4BIONIC 2-014 release and it is there.

Do you have Bluetooth enabled?
__________________

Files for the Motorola® DROID® BIONIC®:
Motorola USB drivers v5.9.0 | Motorola RSD Lite v5.7
My DropBox Referral link
johnlgalt is offline  
Reply With Quote
Old February 16th, 2012, 08:53 PM   #9 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default

Quote:
Originally Posted by johnlgalt View Post
Ummm, I have ICS4BIONIC 2-014 release and it is there.

Do you have Bluetooth enabled?
I am running 02-14 and I do not have bluetooth enabled.
Jeffery is offline  
Last edited by Jeffery; February 16th, 2012 at 09:03 PM.
Reply With Quote
Old February 16th, 2012, 09:25 PM   #10 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Just checked, and even though BT enabled kills audio on phone calls, it's not affecting the mic on the KB.

Perhaps a bad flash? I have it here without an issue:

Screenshot_2012-02-16-21-36-49.jpg
johnlgalt is offline  
Reply With Quote
sponsored links
Old February 16th, 2012, 09:33 PM   #11 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default

Quote:
Originally Posted by johnlgalt View Post
Just checked, and even though BT enabled kills audio on phone calls, it's not affecting the mic on the KB.

Perhaps a bad flash? I have it here without an issue:

Attachment 28166
What's even more weird is that my keyboard doesn't have the settings between 123! and the voice input button.

I used pathsaver, then upgraded to .902, installed safestrap then installed the previous alpha. When 02-14 came out I wiped cache, dalvik, and formatted system, then installed 2-14 and the Gapps from my other post.

Weird...

I guess I'll make a backup, wipe everything and reinstall.
Jeffery is offline  
Reply With Quote
Old February 16th, 2012, 09:43 PM   #12 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Well, I had a really old (Alpha 7? 8?) install in safestrap so I wiped everything and went to the 2-10 release when data was finally confirmed. I just upgraded to 2-14 last night, and all I did was wipe system, cache and dalvik and it's there. I can't say whether it was there under 2-10 or not, but I'd try wiping those three again and installing.

Did you get the GAPPS 2-14 release also?
johnlgalt is offline  
Reply With Quote
The Following User Says Thank You to johnlgalt For This Useful Post:
Jeffery (February 16th, 2012)
Old February 16th, 2012, 10:46 PM   #13 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default

Quote:
Originally Posted by johnlgalt View Post
Well, I had a really old (Alpha 7? 8?) install in safestrap so I wiped everything and went to the 2-10 release when data was finally confirmed. I just upgraded to 2-14 last night, and all I did was wipe system, cache and dalvik and it's there. I can't say whether it was there under 2-10 or not, but I'd try wiping those three again and installing.

Did you get the GAPPS 2-14 release also?
Yes, I made a thread with the links for GAPPS 2-14 and ICS4BIONIC 2-14 when I found them on twitter.
Jeffery is offline  
Last edited by Jeffery; February 16th, 2012 at 10:49 PM.
Reply With Quote
Old February 16th, 2012, 11:09 PM   #14 (permalink)
Senior Member
 
tehsusenoh's Avatar
 
Join Date: Jun 2011
Location: 127.0.0.1
Posts: 929
 
Device(s): Droid Bionic (AOKP)
Carrier: Not Provided

Thanks: 221
Thanked 394 Times in 196 Posts
tehsusenoh
Default

Make sure that the voice input is selected in the input settings. If all else fails, just reflash, making sure to wipe system, cache, dalvik, then flash ICS and the GApps.
__________________
"Extraordinary claims require extraordinary evidence" ~Carl Sagan

If you found one of my posts helpful, don't hesitate to click the thanks button!
tehsusenoh is offline  
Reply With Quote
The Following 2 Users Say Thank You to tehsusenoh For This Useful Post:
johnlgalt (February 17th, 2012), PowerBomb (February 17th, 2012)
Old February 17th, 2012, 01:14 AM   #15 (permalink)
Senior Member
 
PowerBomb's Avatar
 
Join Date: Jul 2010
Location: Chicago
Posts: 542
 
Device(s): LG G2 (VS980)
Carrier: Verizon

Thanks: 97
Thanked 104 Times in 82 Posts
Default

Quote:
Originally Posted by tehsusenoh View Post
Make sure that the voice input is selected in the input settings.
My mic was missing too but this piece of advice is what brought it back. This is a separate option from the "display mic key on keyboard/symbols keyboard" setting that we all said we already knew about and already tried. That option is in the settings for "Android Keyboard", but one screen prior to that, when you are just at the "Language & Input" list screen, where it lists whatever keyboards you have installed (Android Keyboard, Swype, Japanese IME), make sure Google Voice Typing is turned on. Now my mic button is back. I'm running the 2/10 version of the ROM, haven't bothered with flashing 2/14 yet.
PowerBomb is offline  
Reply With Quote
Old February 17th, 2012, 06:54 AM   #16 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default

Quote:
Originally Posted by PowerBomb View Post
My mic was missing too but this piece of advice is what brought it back. This is a separate option from the "display mic key on keyboard/symbols keyboard" setting that we all said we already knew about and already tried. That option is in the settings for "Android Keyboard", but one screen prior to that, when you are just at the "Language & Input" list screen, where it lists whatever keyboards you have installed (Android Keyboard, Swype, Japanese IME), make sure Google Voice Typing is turned on. Now my mic button is back. I'm running the 2/10 version of the ROM, haven't bothered with flashing 2/14 yet.
For some reason I don't have the option to check Google Voice Typing.
Jeffery is offline  
Reply With Quote
Old February 17th, 2012, 07:01 AM   #17 (permalink)
Senior Member
 
PowerBomb's Avatar
 
Join Date: Jul 2010
Location: Chicago
Posts: 542
 
Device(s): LG G2 (VS980)
Carrier: Verizon

Thanks: 97
Thanked 104 Times in 82 Posts
Default

Strange. I'm not certain but I think that would be related to the Google apps pack that you flash along with ICS, so maybe try getting the most recent Gapps.zip again and try flashing it.
PowerBomb is offline  
Reply With Quote
Old February 17th, 2012, 10:42 AM   #18 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default

I wiped everything and reinstalled w/2/14 gapps and had the same problem.

So I decided to install 2/09 Gapps, that solved my problem.
Jeffery is offline  
Reply With Quote
Old February 17th, 2012, 06:46 PM   #19 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Ummm, that is weird. I'm running ICS 2-14 + GAPPS 2-14 and it's all there.

I started with 2-10 of both, and when I did 2-14 set, I didn't wipe everything, only /system /cache and the dalvik cache. I can't understand why it is not there, and why you cannot enable Google Voice Input.....
johnlgalt is offline  
Reply With Quote
Old February 17th, 2012, 07:38 PM   #20 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Nov 2009
Location: Marco Island, Florida
Posts: 526
 
Device(s): DROID
Carrier: Not Provided

Thanks: 157
Thanked 61 Times in 51 Posts
Default

Quote:
Originally Posted by johnlgalt View Post
Ummm, that is weird. I'm running ICS 2-14 + GAPPS 2-14 and it's all there.

I started with 2-10 of both, and when I did 2-14 set, I didn't wipe everything, only /system /cache and the dalvik cache. I can't understand why it is not there, and why you cannot enable Google Voice Input.....
Oddly, after reading your post I reflashed the 2-14 Gapps w/out wiping anything and the Google Voice Input is now working. Very odd issue, no idea what could possibly have caused this problem, but it's working now and that's what matters!

Thank you everyone for your help.
Jeffery is offline  
Reply With Quote
sponsored links
Old February 17th, 2012, 09:15 PM   #21 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Ever since the separation of GApps into a separate ZIP file for ROM development (almost 2 years ago, IIRC, that I saw the GApps file), these sorts of issues have always persisted.

Glad the reflash worked.
johnlgalt is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid Bionic > Bionic - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.