Go Back   Android Forums > Android Phones > Motorola Droid Bionic > Bionic - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 25th, 2012, 03:16 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: leesville la
Posts: 1
 
Device(s): droid bionic 5.9.905
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Confused droid bionic

i have a verizon motorla droid bionic system ver 5.9.905.xt875 android version 2.3.4 i downloaded motofail and when i run it everythings good up to one part and it says link failed already exits whats going on can my phone b rooted i tried lots of times and get tha same im on windows 7 can anyone help me please and i done everything right downloaded driver downloaded motofail put phone in debbug mode and charge only i have a att im trying to use in it

wpishere is offline  
Reply With Quote
sponsored links
Old July 25th, 2012, 06:39 PM   #2 (permalink)
Check six!
 
Slug's Avatar
 
Join Date: Aug 2009
Location: Inverness, UK
Gender: Male
Posts: 17,420
 
Device(s): Sony Xperia Z
Carrier: EE

Thanks: 2,651
Thanked 10,877 Times in 5,527 Posts
Send a message via Skype™ to Slug slugbrem@gmail.com
Default

Moved to Droid Bionic - ATR for expert advice. If it turns out not to be a root-related issue, lemme know and I'll move it upstairs.
Slug is offline  
Reply With Quote
The Following User Says Thank You to Slug For This Useful Post:
johnlgalt (July 26th, 2012)
Old July 25th, 2012, 07:46 PM   #3 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wpishere View Post
i have a verizon motorla droid bionic system ver 5.9.905.xt875 android version 2.3.4 i downloaded motofail and when i run it everythings good up to one part and it says link failed already exits whats going on can my phone b rooted i tried lots of times and get tha same im on windows 7 can anyone help me please and i done everything right downloaded driver downloaded motofail put phone in debbug mode and charge only i have a att im trying to use in it
Make sure that the phone's USB debug settings are turned on and the phone is set to charge only mode when you plug the USB in. Also you might want to make sure that you have the latest USB drivers installed.
nobe1976 is offline  
Reply With Quote
Old July 25th, 2012, 07:49 PM   #4 (permalink)
Premium Member
 
dautley's Avatar
 
Join Date: Jul 2010
Location: Dickson, TN.
Posts: 1,696
 
Device(s): BIONIC XT875 JB .22/Rooted, Nexus 7 (16GB with CM10), Nexus 7 (32GB stock) Nexus 10 (32GB), LG Ally
Carrier: Not Provided

Thanks: 296
Thanked 445 Times in 291 Posts
Default

have you tried to connect your phone using a different USB port?
dautley is offline  
Reply With Quote
Old July 25th, 2012, 09:48 PM   #5 (permalink)
Premium Member
 
OutOfPhase's Avatar
 
Join Date: Dec 2010
Location: Tampa, FL
Posts: 4,022
 
Device(s): Droid 1, Droid Bionic, Xoom
Carrier: Verizon

Thanks: 2,792
Thanked 2,146 Times in 1,319 Posts
Default

have you rooted before. that "link failed already exists" might be the super user app which you might already have installed
OutOfPhase is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Droid Bionic > Bionic - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.