Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

Like Tree38Likes

Closed Thread
 
LinkBack Thread Tools
Old October 8th, 2012, 09:14 AM   #101 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Bump for new version. Not a big update but ALSA is good enough I didn't want to wait. Check second post for details. I'm playing around with the art, IDK how much I'll actually keep so don't worry if you don't like it.

Advertisements
 
Last edited by PattF; October 8th, 2012 at 09:16 AM.
The Following 4 Users Say Thank You to For This Useful Post:
downthemachine (October 8th, 2012), hecnyce (October 8th, 2012), Smoothkaos (December 13th, 2012), ZTEW (October 8th, 2012)
sponsored links
Old October 8th, 2012, 02:10 PM   #102 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

Your titles are always awesome!
PattF likes this.
downthemachine is online now  
Old October 8th, 2012, 07:52 PM   #103 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by downthemachine View Post
Your titles are always awesome!
lol Thanks, it's pretty fitting if you've seen the new art/logo(screenshots updated in OP). I hope you're okay with how I gave credit you and your kernel credit in the splash. I put a pic of that up too.
 
Old October 17th, 2012, 02:55 AM   #104 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

I've added a version with the stock audio system so Volume+ and custom EQ's can be used. Link in first post. There is still some beats branding I'll remove in the next version.
 
Last edited by PattF; October 17th, 2012 at 02:59 AM.
Old October 24th, 2012, 09:14 AM   #105 (permalink)
Member
 
Join Date: Nov 2011
Posts: 390
 
Device(s): ZTE Warp 4G (N9510) ZTE Warp (N860)
Carrier: Boost Mobile

Thanks: 311
Thanked 130 Times in 92 Posts
Default

This is stock all the way. I really like the Sound system and the Swype keyboard (miss it from my Prevail). Doesn't hurt to have built in wifi tether either. I couldn't believe how much better the sound was when I plugged in my big headphones. Great work!!
Thanks!!!
PattF likes this.
xman95 is offline  
Old October 24th, 2012, 07:46 PM   #106 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Glad you like it man.
 
Old November 1st, 2012, 03:27 PM   #107 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Bump. Finally stable enough to push it to 1.0. Check second post for changes.
 
Old November 13th, 2012, 07:18 PM   #108 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

This ROM is super sweet.

Some things id like to see
24hr support, right now when i change to 24hr it either unchecks itself or stays checked with no change to the clock in the notification area.
Location settings seem not to work, I can't get them enabled.
Battery Icon is ok, its nice to get the number for the percent but could it look like a battery? (this last one is kinda not a big deal as its just aesthetics, the battery indicator is more helpful than stock)

I had to revert back to my backup of the stock ROM because I use my phone for navigation; if it wasnt for that one thing I would have kept simpleROM. Thanks again for sharing!
PattF likes this.
septimusprime is offline  
Old November 13th, 2012, 08:53 PM   #109 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Did you make sure to clear dalvik cache and data? I don't have either of those issues, I use mine for navigation.
 
Old November 14th, 2012, 03:18 PM   #110 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I did. I will give it another go and let you know.
septimusprime is offline  
sponsored links
Old November 14th, 2012, 05:54 PM   #111 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Cool

Ok I wiped system, data, and dalvik cache. All seems to be well. Toggling location settings on and off works from widget and settings, it just takes longer than stock to initialize. 24hr settings working properly as well.

Thanks again for the awesome rom.
PattF likes this.
septimusprime is offline  
The Following User Says Thank You to septimusprime For This Useful Post:
Old November 15th, 2012, 01:56 PM   #112 (permalink)
Junior Member
 
Join Date: May 2012
Location: Los Angeles
Posts: 16
 
Device(s): Zte Warp
Carrier: Not Provided

Thanks: 13
Thanked 4 Times in 4 Posts
Default

First time trying your rom and it feels like stock that just took a shot of vodka and red bull lol. No issues what so ever. First thing I did was install Boat browser and quickpic. Did see that its running at 1612.8 mhz from the start. Im sticking to this rom cuz on noob room I was getting muffled sound during calls.
PattF likes this.
ToRro12 is offline  
The Following User Says Thank You to ToRro12 For This Useful Post:
Old November 15th, 2012, 03:11 PM   #113 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Hah, thanks man.
 
Old November 16th, 2012, 12:44 AM   #114 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm back... >.<

GPS toggle is acting up again. What can I do to trouble shoot it?
Are there any apps I should avoid installing?
septimusprime is offline  
Old November 16th, 2012, 12:51 AM   #115 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

I'm not really sure, it could be that an app is messing with location services but I have no idea what apps would do this. Are you adding any init.d scripts or ROM tweaks? The toggle thing was an issue when I had Loopy Smoothness but I've not had it at all since removing the script.
 
Last edited by PattF; November 16th, 2012 at 12:53 AM.
Old November 16th, 2012, 06:20 PM   #116 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Ok
I wiped data, system, cache and dalvik cache in TWRP recovery.
Reinstalled simplerom. I only installed the following apps: trillian im client, steam mobile, as well as google maps and street view for google maps.

I have done nothing else, no custom init scripts.

GPS functionality works fine on reboot / first boot. If the phone has been on for awhile and I need to toggle GPS on I need to power cycle the phone to get it to come back and then it behaves as it should.

Would it be best to just leave GPS on all the time? Sometimes when I've done this if the phones been on for an hour or two ill bring up google maps and it will tell me GPS is disabled and then after hassling with the GPS widget (which will be unresponsive), ill goto the location settings and it will show GPS as being enabled but google maps will keep telling me its not.

Rebooting the phone will bring it back.

Thank you so much!

EDIT: no ROM tweaks that I'm aware of.

Would enabling smooth scrolling in launcher pro preferences cause any issues?

When I say reboot or power cycle what I literally mean is selecting power off after pressing the power button, counting fifteen and then powering back up. Using the reboot option from the power menu works but the GPS will not behave correctly.
septimusprime is offline  
Last edited by septimusprime; November 16th, 2012 at 06:30 PM.
Old November 16th, 2012, 06:37 PM   #117 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

This is odd. I don't have a lot of time tonight but I'll definitely work on this for you tomorrow, I have a few other thing I'm pushing out soon for an update anyway. Leaving GPS on could help, it certainly won't hurt anything. Are you enabling it under settings or the quick settings toggles in the shade(notification area)? It could be an issue with the toggles there. Smooth scrolling in the launcher shouldn't matter at all. I do have a few ideas but like I said I can't get to it tonight.
 
Old November 16th, 2012, 08:46 PM   #118 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Both notification toggle and location settings.

Thanks


Edit: I left GPS on for a day and it is still working as it should. Weird.

Edit2: here I am days later and everything is fine as long as I leave GPS on
PattF likes this.
septimusprime is offline  
Last edited by septimusprime; November 23rd, 2012 at 04:03 PM.
Old November 24th, 2012, 06:28 AM   #119 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Still working on this, I believe it's kernel related so once dm's kernel stabilizes and I can test a bit more I'll have an update out.
 
Old December 1st, 2012, 03:56 PM   #120 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

any updates coming soon?
BGeezy13 is offline  
sponsored links
Old December 2nd, 2012, 01:33 AM   #121 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Yeah, I'm working on a few things, sorry I take so long with my updates. I test A LOT before updating to make sure there aren't any bugs.
aaanadie likes this.
 
The Following User Says Thank You to For This Useful Post:
aaanadie (December 2nd, 2012)
Old December 7th, 2012, 10:18 AM   #122 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Bump for an update.
aaanadie likes this.
 
Old December 8th, 2012, 01:14 AM   #123 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Thanks man!
septimusprime is offline  
Old December 8th, 2012, 01:44 AM   #124 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Quote:
Originally Posted by septimusprime View Post
Thanks man!
No problem, thanks for using it. I hope this fixes that GPS issue for you.
 
Old December 8th, 2012, 09:29 AM   #125 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't get the ROM to load. I used the EasyRootCWM first, and messed around with stuff. I couldn't get any wifi or usb tethering to work, so I decided to try a ROM.
I have the SimpleRomo 1.1, but when I try to 'install from zip', it gives me a 'signature verification failed' message and aborts. I did a fresh root, thinking maybe I had messed up something while playing around, but I still get this error. Any suggestions?


**edit**
Derp! Turns out I just needed to reboot the phone before going back into the recovery to apply the SimpleRom zip.
c71clark is offline  
Last edited by c71clark; December 8th, 2012 at 09:49 AM.
Old December 8th, 2012, 10:10 AM   #126 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, it's on and looks cool. But the wifi tether included int he ROM isn't working. No error messages or anything, but neither my Microsoft Surface RT or a Windows phone can even see the SSID, let alone connect. I tried turning on encryption, changing the SSID, etc, but nothing I have done works.
I'm using the Boost Warp.
Also, if I try to use the WiFi tethering in the Settings, it just pops 'error' if I try to activate it.
c71clark is offline  
Last edited by c71clark; December 8th, 2012 at 10:18 AM.
Old December 8th, 2012, 10:26 PM   #127 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

The menu in settings is a placeholder, me as well as others are working on getting native tethering working. The WiFi tether app uses a different mode than your stuff understands, its made to tether to PC. All of ours(and most android ROMS) are like this. Sorry but that's just the way it is until we get native working. The USB tether in settings works fine however.
 
Old December 10th, 2012, 01:33 PM   #128 (permalink)
New Member
 
Join Date: Dec 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Neither of them work for me. The included, separate App seems to run, but I can't see the SSID or manually connect to it. The Settings option to tether won't even run, I just get an "error" under the checkbox.

I can't get any of the other tethering apps on Google Play to work either (including Barnacle, but the names have all blended together... I tried about 5 of them).
c71clark is offline  
Old December 11th, 2012, 09:25 PM   #129 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Right, you've already explained that and I've already explained the reasons for both of those things. The WiFi tether app uses ad-hoc mode which your stuff can't see. Typically only PC's can use ad-hoc mode. Like I also said, the tether menu in settings is a placeholder for when its working. The USB tether there works but not the WiFi(yet).
LilBit likes this.
 
The Following User Says Thank You to For This Useful Post:
LilBit (December 11th, 2012)
Old December 14th, 2012, 04:01 PM   #130 (permalink)
New Member
 
Join Date: May 2012
Location: MI
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 6 Times in 5 Posts
Default

Hello, Mr. PattF. I just want you to know that this is the best ROM I've used for my Warp. Not only does everything just work out of the box, but it's extremely smooth with a lot nice touches and additional features. This is also the first time I was able to use the flashlight on command and not just when taking pictures. I feel like I have a new phone again.
PattF and LilBit like this.
lokonopa is offline  
The Following 2 Users Say Thank You to lokonopa For This Useful Post:
LilBit (December 14th, 2012)
sponsored links
Old December 14th, 2012, 10:33 PM   #131 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Thanks a lot man. If you need anything just let me know.
LilBit likes this.
 
The Following User Says Thank You to For This Useful Post:
LilBit (December 14th, 2012)
Old December 27th, 2012, 05:00 PM   #132 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

Sorry guys but I'm going to have to end this ROM. I just picked up an iPhone(I know, I know) and I'm giving my brother my Warp. Not having roam on Sprints small network was killing me. Anyway, it was nice hanging out here with you guys. You're all pretty rad. Stay that way.
LilBit and Skinnyjeans21 like this.
 
The Following 3 Users Say Thank You to For This Useful Post:
LilBit (December 27th, 2012), MrBobo (December 27th, 2012), PsyMega (December 27th, 2012)
Old December 28th, 2012, 06:19 PM   #133 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 72
 
Device(s): Samsung Prevail Shabby Mod .09 loaded
Carrier: Not Provided

Thanks: 10
Thanked 1 Time in 1 Post
Default

I love this ROM, but there is no option to enable mobile networks, so i wasn't able to turn mine back on, because i was previously on wifi :/ is there a way to turn them on, so i can use my 3g?:/
SinZ Disciple is offline  
Old December 30th, 2012, 02:30 PM   #134 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

Thread locked
At user request. Rom is no longer available
downthemachine is online now  
Last edited by downthemachine; December 30th, 2012 at 03:49 PM.
Closed Thread


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:24 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.