Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

Like Tree1Likes
  • 1 Post By xtronwest

test: Reply
 
LinkBack Thread Tools
Old July 3rd, 2012, 11:11 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default I think i seriously bricked my phone**plz help**

I Cannot believe i'm even writing this, based on my knowledge, experience, and the fact that i have helped so many others with phone problems...anyway here it goes...as i stated in other threads, for 48 hours ive been without signal...I was told it was due to tower upgrades, blah blah, Last night i called again, was told that there was an error on their end that they corrected but in my low signal area the activation process can take a very long time to fully finish on my end...anyway i was up till 5 a.m. still couldn't make calls...so...I decided to open up DFS ( the tool i use to flash PRL's, and change my MSL ), and I had this strange feeling that i was dealing with a NAM issue...now I stupidly did not backup all the stock settings, but what i DID do was...under the NAM tab, after connnecting and unlocking phone...there was a box for NAM = 0. I found that odd, figured what the heck, and changed the 0 to a 1, b/c technically it is NAM1 the phone should be using, anyway, after that, the phone would not boot past android logo...wont even connect to pc while stuck in bootloader...tried hard reset tried all combinations of vol+- everything ( it was stock at the time so should have been able to get to stock recovery but nope, nothing) Only progress I've made so far is I can get the phone into "Downloading" mode, done by VOL+ and VOL- And PWR all together (red led lights up), this DOES allow the pc to read it as diagnostic port, which therefore connects to DFS again, but in downloading mode, all the settings are gone, and I do a thing. I'm at a complete loss here...Id really appreciate any input...I think it may just be a lost cause...(which i did tell Appollo i never believed in before rofl, but now i do)...Any input, i'd appreciate...So frustrating i JUST got it back from ZTE...tower issues/can't make calls..so i played around, and boom its bricked...(Since I do have a decent amt of knowledge i've tried alot of things, and the only way i've gotten the PC to read the phone at all was in DOWNLOADING MODE , which nobody has ever discussed on this forum, does anyone know a way to flash recovery or reset while in downloading mode? Otherwise, I really have no clue what to do...I'd greatly appreciate any input...Thanks.

Advertisements
__________________
Remember, not everyone here shares the same knowledge, Yet we all had to start somewhere
"You cant keep it unless you give it a w a y"
If anyone here has helped you out, click Thanks!, Speaking for myself, that one click goes a long way. =)
n0ve is offline  
Last edited by n0ve; July 3rd, 2012 at 11:13 AM.
Reply With Quote
sponsored links
Old July 3rd, 2012, 11:15 AM   #2 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Quote:
Originally Posted by n0ve View Post
I Cannot believe i'm even writing this, based on my knowledge, experience, and the fact that i have helped so many others with phone problems...anyway here it goes...as i stated in other threads, for 48 hours ive been without signal...I was told it was due to tower upgrades, blah blah, Last night i called again, was told that there was an error on their end that they corrected but in my low signal area the activation process can take a very long time to fully finish on my end...anyway i was up till 5 a.m. still couldn't make calls...so...I decided to open up DFS ( the tool i use to flash PRL's, and change my MSL ), and I had this strange feeling that i was dealing with a NAM issue...now I stupidly did not backup all the stock settings, but what i DID do was...under the NAM tab, after connnecting and unlocking phone...there was a box for NAM = 0. I found that odd, figured what the heck, and changed the 0 to a 1, b/c technically it is NAM1 the phone should be using, anyway, after that, the phone would not boot past android logo...wont even connect to pc while stuck in bootloader...tried hard reset tried all combinations of vol+- everything ( it was stock at the time so should have been able to get to stock recovery but nope, nothing) Only progress I've made so far is I can get the phone into "Downloading" mode, done by VOL+ and VOL- And PWR all together (red led lights up), this DOES allow the pc to read it as diagnostic port, which therefore connects to DFS again, but in downloading mode, all the settings are gone, and I do a thing. I'm at a complete loss here...Id really appreciate any input...I think it may just be a lost cause...(which i did tell Appollo i never believed in before rofl, but now i do)...Any input, i'd appreciate...So frustrating i JUST got it back from ZTE...tower issues/can't make calls..so i played around, and boom its bricked...(Since I do have a decent amt of knowledge i've tried alot of things, and the only way i've gotten the PC to read the phone at all was in DOWNLOADING MODE , which nobody has ever discussed on this forum, does anyone know a way to flash recovery or reset while in downloading mode? Otherwise, I really have no clue what to do...I'd greatly appreciate any input...Thanks.
sounds like a hard brick ill do some research to see if theres anything i can do to undo it for you but as for my knowledge its irreverible give me a few buddy and ill get back to you on this
not 100% this is accurate but what the hey what have you got to lose?
http://code.google.com/p/android-roms/wiki/Unbrick
__________________
"Victory is made of the ashes of one's enemies."
Site Rules/Guidelines
If someone has helped hit the THANKS, if you see a post that needs a MODs attention hit !REPORT
If you need a dropbox here you go! DROPBOX
Join us in the Undead Den you'll have a BLOODY good time
--------------------------------------------------------------------
My Work-
[ROM] StarScream
TeaM GlitcH<--CLick me!!!
Wanna theme? check THIS out
Maybe your into Fallout New Vegas/ Fallout 3/ Skyrim, well maybe you should keep and eye on THIS
StarScream2109 is offline  
Last edited by StarScream2109; July 3rd, 2012 at 11:17 AM.
Reply With Quote
Old July 3rd, 2012, 11:19 AM   #3 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

or you can use your smooth talking skills to say there "fix" messed up the phone XD
StarScream2109 is offline  
Reply With Quote
Old July 3rd, 2012, 11:24 AM   #4 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by ApolloStar2109 View Post
or you can use your smooth talking skills to say there "fix" messed up the phone XD
LOL I am already preparing that...but yeah that last link u posted, might work IF i were able to get the PC to read the phone, only way it reads it is in downloading mode which doesnt allow anything to be transferred to the phone, can only pull files...cannot use adb...cannot use handset update...cannot use...anything...its crazy but changing one number on DFS from nam 0 ( which doesnt make sense, the damn phone uses nam1, to name 1, and its bricked instantly) ...back to my crappy incognito that i used my smooth talking to get for free...but i just want my warp back lol i only had it back a few days ;P
n0ve is offline  
Reply With Quote
Old July 3rd, 2012, 11:27 AM   #5 (permalink)
ROM Developer
 
jetx2x's Avatar
 
Join Date: Mar 2012
Location: Charlotte, NC
Gender: Male
Posts: 1,714
 
Device(s): ZTE Warp (cm10, Sugar Kang) Lg Optimus Elite (cm9) Lg Spectrum (cm10.1) Samsung Galaxy SIII (Spri
Carrier: Sprint

Thanks: 238
Thanked 795 Times in 431 Posts
Default

Dude... you were trying to fix something that was unfixable... boost has been rushing to increase the 4g coverage and pretty much everyone has had this issue... I saw where you said that your area now had 4g coverage... their recent work is screwing with your signal... and I think you are completely bricked... unfortunately... :-(... try to get zte to refix it....

Sent from my N860 using Tapatalk 2 Beta-5
__________________
My Github- Jetx2x
Team Github- OSIRIS
jetx2x is offline  
Last edited by jetx2x; July 3rd, 2012 at 11:29 AM.
Reply With Quote
Old July 3rd, 2012, 11:28 AM   #6 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Quote:
Originally Posted by n0ve View Post
LOL I am already preparing that...but yeah that last link u posted, might work IF i were able to get the PC to read the phone, only way it reads it is in downloading mode which doesnt allow anything to be transferred to the phone, can only pull files...cannot use adb...cannot use handset update...cannot use...anything...its crazy but changing one number on DFS from nam 0 ( which doesnt make sense, the damn phone uses nam1, to name 1, and its bricked instantly) ...back to my crappy incognito that i used my smooth talking to get for free...but i just want my warp back lol i only had it back a few days ;P
like i said it might be possible youll need those things i said ill try to find a good guide so ill get back to you soon
StarScream2109 is offline  
Reply With Quote
Old July 3rd, 2012, 11:34 AM   #7 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

just for shits and giggles this may work XD its for the samsung galaxy but hey maybe just maybe itll help
Downloads - hummingbird-hibl - Boot sequence interception/redirection for Hummingbird processors - Google Project Hosting
StarScream2109 is offline  
Reply With Quote
Old July 3rd, 2012, 04:25 PM   #8 (permalink)
Senior Member
 
Snake X's Avatar
 
Join Date: Aug 2011
Posts: 1,035
 
Device(s): Transformer prime, HTC evo v 4g
Carrier: Not Provided

Thanks: 214
Thanked 360 Times in 148 Posts
Send a message via MSN to Snake X
Default

If your in adb, you may be able to manipulate it via an exploit to see if you can acess root shell to push some files around in there to get it working again. I might be able to help you if you say adb works.
Snake X is offline  
Reply With Quote
Old July 3rd, 2012, 06:59 PM   #9 (permalink)
Junior Member
 
Join Date: May 2012
Location: midwest
Posts: 20
 
Device(s): LG Marquee(boost) [[cm9]] hyper kernal 2.2, Zte Warp (wcs), beats audio drivers
Carrier: Not Provided

Thanks: 20
Thanked 3 Times in 3 Posts
Default

Not sure if this would help but, my phone did the same thing to me. i didnt change the nam settings though, think i was just flashing roms/kernals. I was stuck on bootloader mode, did a batter pull, hold pwr up or down,, all that and still on bootloader, it did get into downloading mode, but couldn't do anything from there. still stuck on bootloader. I turned the phone off, battery pull, put battery back in, hooked up the usb cord (original) to my laptop. turn the phone on and my laptop found the device and use the oneclick root installer program by snakex, flashed cwm and got my phone to recovery mode, then i just reflashed the rom from my sd card or maybe backup and got it working again. it did get my phone to boot up again..took a little while to boot up the first time. dont know if it will help you with your case, but it did get mine working again.. not sure on your signal issue good luck, hope this helps.

monster from the marquee section had a problem with prl update in an old thread
PRL update warning
bonsaitek is offline  
Last edited by bonsaitek; July 3rd, 2012 at 07:18 PM. Reason: additional thoughts
Reply With Quote
Old July 3rd, 2012, 09:42 PM   #10 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by jetx2x View Post
Dude... you were trying to fix something that was unfixable... boost has been rushing to increase the 4g coverage and pretty much everyone has had this issue... I saw where you said that your area now had 4g coverage... their recent work is screwing with your signal... and I think you are completely bricked... unfortunately... :-(... try to get zte to refix it....

Sent from my N860 using Tapatalk 2 Beta-5
bro i know i know im inpatient and it was 48 hrs + w/out being able to make a damn phone call...so honestly when u see that NAM has a 0 next to it, i naturally assumed why not put 1, we use nam1 technically...and yeah i think its completely bricked too...i read through i didnt notice many if any say they couldnt make calls for 2 days straight..anyway the point is, i've helped many many people on here, yes i tried something that happened to cause a problem , I'm aware what i was trying to do wasn't my problem to begin with...I just wanted to give it a shot , ty for your bluntness but yeah I'm fully aware bro..so any positive input / ideas would be appreciated if you have any, otherwise, thanks ;p
n0ve is offline  
Last edited by n0ve; July 3rd, 2012 at 09:58 PM.
Reply With Quote
sponsored links
Old July 3rd, 2012, 09:44 PM   #11 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Quote:
Originally Posted by n0ve View Post
bro i know i know im inpatient and it was 48 hrs + w/out being able to make a damn phone call...so honestly when u see that NAM has a 0 next to it, i naturally assumed why not put 1, we use nam1 technically...and yeah i think its completely bricked too...i read through i didnt notice many if any say they couldnt make calls for 2 days straight..
Smooth talk your way to a new phone
StarScream2109 is offline  
Reply With Quote
Old July 3rd, 2012, 09:45 PM   #12 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by Snake X View Post
If your in adb, you may be able to manipulate it via an exploit to see if you can acess root shell to push some files around in there to get it working again. I might be able to help you if you say adb works.
I can ONLY get the phone into DOWNLOADER mode which does not allow adb, i am trying to figure out the ODIN samsung tool, but not sure which files to load...b/c that tool does read the phone..
n0ve is offline  
Reply With Quote
Old July 3rd, 2012, 09:49 PM   #13 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Quote:
Originally Posted by n0ve View Post
I can ONLY get the phone into DOWNLOADER mode which does not allow adb, i am trying to figure out the ODIN samsung tool, but not sure which files to load...b/c that tool does read the phone..
You will need the stock firmware try pushing a bare stock in
StarScream2109 is offline  
Reply With Quote
Old July 3rd, 2012, 09:54 PM   #14 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by ApolloStar2109 View Post
You will need the stock firmware try pushing a bare stock in
Any idea where to get these files/which? I messed around w/ 08c stock but it didnt work...
n0ve is offline  
Reply With Quote
Old July 3rd, 2012, 09:56 PM   #15 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Well let me know ill send you a system tar you can try to push
StarScream2109 is offline  
Reply With Quote
Old July 4th, 2012, 05:46 PM   #16 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Not having any luck, probably b/c i can't seem to find a stock 08c system.tar but then again the tool is made for samsung, any last words/advice or am i screwed here? lol
n0ve is offline  
Reply With Quote
Old July 4th, 2012, 05:58 PM   #17 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

[Root][Recovery]Ultimate warp drive!
Try tge stock ROM in there just unzip it and use the system tar depending on what build you want see if that works
StarScream2109 is offline  
Reply With Quote
Old July 4th, 2012, 06:32 PM   #18 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: New Jersey
Gender: Male
Posts: 39
 
Device(s): Samsung Galaxy S3 Samsung Galaxy Tab 2
Carrier: Sprint

Thanks: 7
Thanked 1 Time in 1 Post
Default

or download the zte Handset software update tool maybe that will work never know
xtronwest is offline  
Reply With Quote
Old July 4th, 2012, 06:36 PM   #19 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Quote:
Originally Posted by xtronwest View Post
or download the zte Handset software update tool maybe that will work never know
It wont the computer cant read his phone it would be nice if that worked though but as far as i know odin is the only way to fix a hard brick and it might not work with our phones
StarScream2109 is offline  
Reply With Quote
Old July 4th, 2012, 06:45 PM   #20 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: New Jersey
Gender: Male
Posts: 39
 
Device(s): Samsung Galaxy S3 Samsung Galaxy Tab 2
Carrier: Sprint

Thanks: 7
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by ApolloStar2109 View Post
It wont the computer cant read his phone it would be nice if that worked though but as far as i know odin is the only way to fix a hard brick and it might not work with our phones
Ohh didn't know that
xtronwest is offline  
Reply With Quote
sponsored links
Old July 4th, 2012, 08:22 PM   #21 (permalink)
ROM Developer
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

have you tried qpst? you may be a connect and read from qpst in dm mode. once in qpst, service programming or rf nv item manager may help you restore your nam config.
mhannah3333 is offline  
Reply With Quote
Old July 5th, 2012, 12:03 PM   #22 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by mhannah3333 View Post
have you tried qpst? you may be a connect and read from qpst in dm mode. once in qpst, service programming or rf nv item manager may help you restore your nam config.
Yes, unfortunately in DOWNLOADER mode, those features are unavailable. TY for your input though. I pretty much know its shot, since I've been working on these phones for a long time, I'm most likely going today to switch to sprint pcs contract phone, yes I'll be spending another $15+ / month but I will be able to get a discounted phone, and better signal.

edit: at the same time, I already spoke to ZTE, they think they messed up my phone lol, and will have it repaired again, at that which time i shall sell the phone.
n0ve is offline  
Reply With Quote
Old July 5th, 2012, 12:15 PM   #23 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by xtronwest View Post
or download the zte Handset software update tool maybe that will work never know
Handset update tool works in FTM mode only, i cannot access it, Appreciate the tip though, i expected not to find an answer b/c I pretty much have done everything, and worked on so many other peoples phones I know the deal, what i did to cause this I'd never experiment w/ someone elses phone but i figured my phone why not...lol
n0ve is offline  
Reply With Quote
Old July 5th, 2012, 01:50 PM   #24 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: New Jersey
Gender: Male
Posts: 39
 
Device(s): Samsung Galaxy S3 Samsung Galaxy Tab 2
Carrier: Sprint

Thanks: 7
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by n0ve View Post
Handset update tool works in FTM mode only, i cannot access it, Appreciate the tip though, i expected not to find an answer b/c I pretty much have done everything, and worked on so many other peoples phones I know the deal, what i did to cause this I'd never experiment w/ someone elses phone but i figured my phone why not...lol
Lol yeah thats true but i know when someone needs help u always there which is cool. We need a lot more people like u around lolol
n0ve likes this.
xtronwest is offline  
Reply With Quote
The Following User Says Thank You to xtronwest For This Useful Post:
n0ve (July 6th, 2012)
Old July 6th, 2012, 04:28 PM   #25 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Problem is, I experiment with my own stuff, not other peoples, started taking apart pc's when i was like 10. Hopefully ZTE fixes it again and i play dumb, but im going on a contract sprint pcs phone most likely today, I'll still be around this forum tho.
n0ve is offline  
Reply With Quote
Old July 6th, 2012, 11:22 PM   #26 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

Did you try to flash cwm? You might get it to take in download mode.
downthemachine is online now  
Reply With Quote
Old July 6th, 2012, 11:27 PM   #27 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

Its also really weird that you can't boot up, I wiped my Nam before and was able to fix it, was able to boot though. Changing the Nam to 1 shouldn't have changed anything. The phone has a nam0 and nam1. I'm gonna take a look through some stuff, there has to be a way to fix it. So no adb in any way you have it? Recovery, download mode?
This is the cwm installer with a modified script to install hroarks cwm. Ad works for sure in that and the ability to mount USB so you can copy a nandroid. I would try that in download mode which I think is actually fast boot.
http://db.tt/F8Ed0rzx
Edit:
Just confirmed it works in download mode.
downthemachine is online now  
Last edited by downthemachine; July 6th, 2012 at 11:49 PM.
Reply With Quote
Old July 8th, 2012, 03:28 PM   #28 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by downthemachine View Post
Its also really weird that you can't boot up, I wiped my Nam before and was able to fix it, was able to boot though. Changing the Nam to 1 shouldn't have changed anything. The phone has a nam0 and nam1. I'm gonna take a look through some stuff, there has to be a way to fix it. So no adb in any way you have it? Recovery, download mode?
This is the cwm installer with a modified script to install hroarks cwm. Ad works for sure in that and the ability to mount USB so you can copy a nandroid. I would try that in download mode which I think is actually fast boot.
http://db.tt/F8Ed0rzx
Edit:
Just confirmed it works in download mode.
Yes it is weird i cant boot just from changing nam, and no in download mode ADB would not work at all, well basically the PC wouldnt recognize the device as an adb device no matter what drivers I try....I know myself there has to be a way to fix it b/c i"ve fixed so many other issues lol...if i were able to flash CWM id be set, im going to definately try this modified script you posted, if this works man i owe you greatly...Thanks for your help bro.

edit: i already pulled sd card from phone, put it in pc and loaded several nandroids, so if i can get into cwm im golden, hope this works , will update soon. Im sure it does work in download mode but on a phone that is recognized correctly as an adb interface, I'm unable to get my PC to read it as such, (ever since the nam change via DFS tool).
n0ve is offline  
Last edited by n0ve; July 8th, 2012 at 03:31 PM.
Reply With Quote
Old July 8th, 2012, 03:32 PM   #29 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Nope, still wont recognize device....I think the issue is...i never got a chance to boot and enable usb debugging, before changing the nam and this whole issue started, therefore adb just flat out won't recognize it.
n0ve is offline  
Last edited by n0ve; July 8th, 2012 at 03:36 PM.
Reply With Quote
Old July 8th, 2012, 03:59 PM   #30 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

I pm'd you, but check your drivers! Delete reinstall anything and everything. It might be adb is not seeing the phone because of that. I confirmed for sure that adb will flash in download mode. I'm pretty sure that you might be having the same issues as we did with installing cwm. Unless its something on the phone that won't let USB turn on
Does it even come up under adb devices?
downthemachine is online now  
Reply With Quote
sponsored links
Old July 8th, 2012, 06:12 PM   #31 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by downthemachine View Post
I pm'd you, but check your drivers! Delete reinstall anything and everything. It might be adb is not seeing the phone because of that. I confirmed for sure that adb will flash in download mode. I'm pretty sure that you might be having the same issues as we did with installing cwm. Unless its something on the phone that won't let USB turn on
Does it even come up under adb devices?
Does not show up under usb devices, shows up under Ports ( when in downloader mode), when plugged in normally stuck @ bootloader, not recognized at all...its good to know adb will flash in download mode, but i gotta find a way for the PC to read the phone in downloader mode , im going to try on windows xp, when i get a chance...I deleted/uninstalled standard zte usb driver, and pdanet, ...So as of now options are a- find a way to get pc to recognize phone in download mode to push adb , or b- find files to push via ODIN ( although samsung tool, if i can get the correct .tar/.md5/'s to match the separate ODIN fields, or a one shot PDA file they call it, unfortunatelly md5 mismatch happens w/ every file i try, or the ODIN itself freezes up ( usb debugging is NOT enabled on the phone/can't get INTO phone to endable, this alone is a problem lol)

edit: im about due for my monthly reformat lol, going to dual boot win 8 to check it out, and xp ( i've read some forums that adb drivers work well in xp 32 bit and wont function under win 7 64 bit ( current OS im running) (this is in reference to download mode only, b/c the pdanet drivers were functioning perfectly under win 7 64 bit prior to this, slight modifiction ;p)
n0ve is offline  
Reply With Quote
Old July 8th, 2012, 06:17 PM   #32 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

They work perfectly for me on xp 32bit sp3 tablet edition on my Lenovo x61 tablet
Edit:
Pdanet uses adb drivers. I've had pdanet tether not work when I had adb start-server running in command prompt
downthemachine is online now  
Reply With Quote
Old July 8th, 2012, 07:02 PM   #33 (permalink)
Senior Member
Thread Author (OP)
 
n0ve's Avatar
 
Join Date: Feb 2012
Location: Upstate New York
Gender: Male
Posts: 815
 
Device(s): LG Viper 4G LTE
Carrier: Not Provided

Thanks: 288
Thanked 247 Times in 138 Posts
Send a message via AIM to n0ve n0veGG
Default

Quote:
Originally Posted by downthemachine View Post
They work perfectly for me on xp 32bit sp3 tablet edition on my Lenovo x61 tablet
Edit:
Pdanet uses adb drivers. I've had pdanet tether not work when I had adb start-server running in command prompt
Alright im thinking ahead though, even if I get drivers working on xp 32 bit in download mode, the fact that usb debugging isnt enabled, won't allow me to flash cwm? correct?
n0ve is offline  
Reply With Quote
Old July 8th, 2012, 07:15 PM   #34 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

Adb being enabled in the os doesn't matter.
downthemachine is online now  
Reply With Quote
Old July 8th, 2012, 11:32 PM   #35 (permalink)
Senior Member
 
MrBobo's Avatar
 
Join Date: Jul 2011
Location: Dimondale, MI
Gender: Male
Posts: 1,202
 
Device(s): Galaxy Note II ZTE Warp n00b ROM Samsung Prevail CT Mod ROM
Carrier: Verizon, Boost

Thanks: 615
Thanked 1,316 Times in 553 Posts
Default

Wish I knew more to help bro, I am looking into it but haven't turned up anything you haven't tried already
MrBobo is offline  
Reply With Quote
The Following User Says Thank You to MrBobo For This Useful Post:
n0ve (July 9th, 2012)
Reply


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.