Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

test: Reply
 
LinkBack Thread Tools
Old August 21st, 2012, 02:08 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Location: Tell City, IN
Gender: Male
Posts: 41
 
Device(s): ZTE Warp (HaloBean 4.5 ROM)
Carrier: Boost Mobile

Thanks: 18
Thanked 19 Times in 8 Posts
Unhappy Uninstalled Beats Audio Drivers Now No Boot

Installed beats audio drivers. Didn't like them and wanted to go back to Volume +. Found an uninstall program for the beats audio and ran it. Now phone won't go past the boot screen. I have CWM installed but no backup to flash. I tried to mount the SD card in CWM so I could copy over a ROM to recover with and get an error message saying "E:Unable to open ums lunfile (No such file or directory)." I then tried putting the SD card in a reader on my PC but it's not recognized. I'm guessing that's because it's formatted for Android? Any other ideas before I pack it up and send it back to ZTE?

Advertisements
dwh367 is offline  
Reply With Quote
sponsored links
Old August 21st, 2012, 02:10 PM   #2 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

I made a thread with stock ROMa you can flash I'll post a link
STOCK B08c&B08 Flashable ROMs
__________________
"Victory is made of the ashes of one's enemies."
Site Rules/Guidelines
If someone has helped hit the THANKS, if you see a post that needs a MODs attention hit !REPORT
If you need a dropbox here you go! DROPBOX
Join us in the Undead Den you'll have a BLOODY good time
--------------------------------------------------------------------
My Work-
[ROM] StarScream
TeaM GlitcH<--CLick me!!!
Wanna theme? check THIS out
Maybe your into Fallout New Vegas/ Fallout 3/ Skyrim, well maybe you should keep and eye on THIS
StarScream2109 is offline  
Reply With Quote
The Following User Says Thank You to StarScream2109 For This Useful Post:
dwh367 (August 22nd, 2012)
Old August 21st, 2012, 02:13 PM   #3 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

SD card issue?
downthemachine is online now  
Reply With Quote
The Following User Says Thank You to downthemachine For This Useful Post:
dwh367 (August 22nd, 2012)
Old August 21st, 2012, 02:24 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Location: Tell City, IN
Gender: Male
Posts: 41
 
Device(s): ZTE Warp (HaloBean 4.5 ROM)
Carrier: Boost Mobile

Thanks: 18
Thanked 19 Times in 8 Posts
Default

Quote:
Originally Posted by downthemachine View Post
SD card issue?
Not that I know of. I can get the phone to see the directories on the SD card, I just can't get can't get it to mount in CWM so I can transfer a ROM over and flash it. PC doesn't see it at all when I put it in a reader.
dwh367 is offline  
Reply With Quote
Old August 21st, 2012, 02:25 PM   #5 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Best bet first is to just format the SD card then download a sick ROM our whichever then try adding it to it that doesn't work time fora new SD
StarScream2109 is offline  
Reply With Quote
Old August 21st, 2012, 02:25 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Location: Tell City, IN
Gender: Male
Posts: 41
 
Device(s): ZTE Warp (HaloBean 4.5 ROM)
Carrier: Boost Mobile

Thanks: 18
Thanked 19 Times in 8 Posts
Default

Quote:
Originally Posted by ApolloStar2109 View Post
I made a thread with stock ROMa you can flash I'll post a link
STOCK B08c&B08 Flashable ROMs - Android Forums
Once I can get it over to the SD card I'll have it made
dwh367 is offline  
Reply With Quote
Old August 21st, 2012, 02:48 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Location: Tell City, IN
Gender: Male
Posts: 41
 
Device(s): ZTE Warp (HaloBean 4.5 ROM)
Carrier: Boost Mobile

Thanks: 18
Thanked 19 Times in 8 Posts
Default

Quote:
Originally Posted by ApolloStar2109 View Post
Best bet first is to just format the SD card then download a sick ROM our whichever then try adding it to it that doesn't work time fora new SD
I tried another SD card and it won't mount or format that one either.
dwh367 is offline  
Reply With Quote
Old August 21st, 2012, 03:10 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Location: Tell City, IN
Gender: Male
Posts: 41
 
Device(s): ZTE Warp (HaloBean 4.5 ROM)
Carrier: Boost Mobile

Thanks: 18
Thanked 19 Times in 8 Posts
Default

Would wipe-data/factory reset help anything?
dwh367 is offline  
Reply With Quote
Old August 21st, 2012, 03:11 PM   #9 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

it wouldnt be a bad thing to try
StarScream2109 is offline  
Reply With Quote
Old August 21st, 2012, 05:08 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Location: Tell City, IN
Gender: Male
Posts: 41
 
Device(s): ZTE Warp (HaloBean 4.5 ROM)
Carrier: Boost Mobile

Thanks: 18
Thanked 19 Times in 8 Posts
Default

Quote:
Originally Posted by ApolloStar2109 View Post
it wouldnt be a bad thing to try
No Joy.
dwh367 is offline  
Reply With Quote
sponsored links
Old August 21st, 2012, 06:09 PM   #11 (permalink)
Senior Member
 
StarScream2109's Avatar
 
Join Date: Feb 2012
Location: Cybertron
Gender: Male
Posts: 5,392
 
Device(s): Rooted ZTE Warp [ROM]StarScream, LG Spectrum[Stock], HTC droid Incredible [CM9]
Carrier: Boost Mobile

Thanks: 1,026
Thanked 1,486 Times in 974 Posts
Send a message via Skype™ to StarScream2109 gonekrazy500@gmail.com
Default

Thats is really wierd
StarScream2109 is offline  
Reply With Quote
Old August 22nd, 2012, 10:33 AM   #12 (permalink)
Member
 
Join Date: Feb 2012
Location: Bronx, NY
Posts: 225
 
Device(s): (Rom) Essentials for ZTE Warp
Carrier: Not Provided

Thanks: 20
Thanked 45 Times in 35 Posts
Default

Use Ultra Warp Drive Again
http://androidforums.com/warp-all-things-root/490927-root-recovery-ultimate-warp-drive.html

Use A New SD Card or Erase Every File On This One....Every File!!!!!

Boot Into CWM format the system and sd card and everything else....

Take Out Battery and SD Card

Place Rom On SD Card

Boot Into CWM And Flash
dollardagreat is offline  
Reply With Quote
The Following User Says Thank You to dollardagreat For This Useful Post:
dwh367 (August 22nd, 2012)
Old August 22nd, 2012, 04:30 PM   #13 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

Quote:
Originally Posted by dwh367 View Post
Installed beats audio drivers. Didn't like them and wanted to go back to Volume +. Found an uninstall program for the beats audio and ran it. Now phone won't go past the boot screen. I have CWM installed but no backup to flash. I tried to mount the SD card in CWM so I could copy over a ROM to recover with and get an error message saying "E:Unable to open ums lunfile (No such file or directory)." I then tried putting the SD card in a reader on my PC but it's not recognized. I'm guessing that's because it's formatted for Android? Any other ideas before I pack it up and send it back to ZTE?
Wait, are you going to mounts and storage and mounting the SD or just install zip?
downthemachine is online now  
Reply With Quote
Old August 22nd, 2012, 05:14 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2012
Location: Tell City, IN
Gender: Male
Posts: 41
 
Device(s): ZTE Warp (HaloBean 4.5 ROM)
Carrier: Boost Mobile

Thanks: 18
Thanked 19 Times in 8 Posts
Default

Usually the closest I ever come to a brainstorm is a light drizzle but I had an exception occur earlier today. I put the file on my wife's phone and then took her SD card and put in mine. I then booted into CWM, found the file, flashed it and now I'm up and running again. Many thanks to those who tried to help. It was greatly appreciated.
dwh367 is offline  
Reply With Quote
Old August 22nd, 2012, 05:21 PM   #15 (permalink)
Developer Incognito
 
downthemachine's Avatar
 
Join Date: Dec 2011
Location: MinneSnowta
Posts: 2,939
 
Device(s): ZTE Warp (Sugar Kang), Samsung Prevail, HTC Evo Design, LG Optimus Elite, OG Droid
Carrier: Boost Mobile

Thanks: 1,394
Thanked 1,732 Times in 877 Posts
Default

I just formatted my card in windows xp and had the same issues, format in Linux, and works mint
downthemachine is online now  
Reply With Quote
Old January 28th, 2013, 04:13 PM   #16 (permalink)
New Member
 
Join Date: Jan 2013
Gender: Male
Posts: 3
 
Device(s): kyocera hydro
Carrier: boost

Thanks: 0
Thanked 0 Times in 0 Posts
Default found system files?

i also waqsn't paying attention when installing beats and damn if it didn't give me the same probs as on this thread.
i think i may have found system files for the hydro, but unfortunately i don't really know what i'm looking at. could anyone with the know take a look and maybe if they are, point out the audio drivers and specify where on the phone they should go to replace the bad "beats" drivers?
i can't post links yet so lets see what i can do.
github dot uknow, forward sl, hroark13, /hydro_kernel/tree/master/sound/drivers
of course this is past the start but i'm sure one who know can backtrack and find what is needed.
i hope this helps all.
and thank you to whoever takes this on and helps us idiots.
dyoung1167 is offline  
Reply With Quote
Old January 28th, 2013, 05:11 PM   #17 (permalink)
Digital Packrat
 
mercury0x000d's Avatar
 
Join Date: Nov 2011
Location: Penn's Woods
Gender: Male
Posts: 1,649
 
Device(s): rooted Motorola I1 (retired), rooted ZTE Warp running Warp OEM 2.70
Carrier: Boost Mobile

Thanks: 927
Thanked 1,232 Times in 747 Posts
Default

Quote:
Originally Posted by dyoung1167 View Post
i also waqsn't paying attention when installing beats and damn if it didn't give me the same probs as on this thread.
i think i may have found system files for the hydro, but unfortunately i don't really know what i'm looking at. could anyone with the know take a look and maybe if they are, point out the audio drivers and specify where on the phone they should go to replace the bad "beats" drivers?
i can't post links yet so lets see what i can do.
github dot uknow, forward sl, hroark13, /hydro_kernel/tree/master/sound/drivers
of course this is past the start but i'm sure one who know can backtrack and find what is needed.
i hope this helps all.
and thank you to whoever takes this on and helps us idiots.
Which ROM are you on? I can pull the a lib folder and make a flashable.
__________________
The name's Thirteen. Mercury Thirteen.
My Android work: ABSM, PRL compilation, Mercury Sound Packs, PowerNap, Warp OEM ROM
mercury0x000d is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:19 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.