Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

Like Tree126Likes

test: Reply
 
LinkBack Thread Tools
Old October 7th, 2012, 03:24 AM   #401 (permalink)
Junior Member
 
Shitididit2's Avatar
 
Join Date: Dec 2011
Location: Houston, Tx.
Posts: 89
 
Device(s): Galaxy Prevail - ZTE WARP
Carrier: Not Provided

Thanks: 63
Thanked 17 Times in 12 Posts
Default

Quote:
Originally Posted by downthemachine View Post
New oc will have it preset within the kernel to have min and max frequencies match stock. So you will no longer have this issue
If I set the clock speed to a lower number would that make any difference in the issues that I've encountered?

Advertisements
__________________
Collaboration Is Keen To a Well Oiled Machine
The Mind Of A Moder / Dev'er
Destination, Planet WARP

Shitididit2 is offline  
Reply With Quote
sponsored links
Old October 7th, 2012, 10:23 AM   #402 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by Shitididit2 View Post
If I set the clock speed to a lower number would that make any difference in the issues that I've encountered?
Idk.. but what might help is flashing a different kernel. Maybe glitch oc v1.0 or the non oc swap enabled kernel
mhannah3333 is offline  
Reply With Quote
The Following User Says Thank You to mhannah3333 For This Useful Post:
Shitididit2 (October 13th, 2012)
Old October 7th, 2012, 02:02 PM   #403 (permalink)
AF Contributor
 
rickpcb's Avatar
 
Join Date: Sep 2012
Location: St Augustine, FL
Gender: Male
Posts: 448
 
Device(s): Galaxy S3/SlimKat, ZTE Warp/ AOKP
Carrier: Boost Mobile

Thanks: 226
Thanked 265 Times in 176 Posts
Default

I've been running 1.0.4b-OC for over a week and have had no problems... Going to try 1.0.5 today! The only issue I am having is slow download speeds. Guess I should learn about PRL files? Any other ideas? Thanks again mhannah for a great ROM!
rickpcb is offline  
Reply With Quote
Old October 7th, 2012, 02:41 PM   #404 (permalink)
Member
 
cartersball's Avatar
 
Join Date: Dec 2011
Location: NC
Gender: Male
Posts: 326
 
Device(s): ZTE Warp, nOOb VII, OC'ed to 1.8 GHz
Carrier: Boost Mobile

Thanks: 80
Thanked 139 Times in 105 Posts
cartersball23@gmail.com
Default

If you go back a few pages we discussed many different ways of increasing days speeds.
cartersball is offline  
Reply With Quote
Old October 8th, 2012, 09:14 AM   #405 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed Beats audio driver,then uninstalled not Volume + keeps crashing how can i fix
yankefish is offline  
Reply With Quote
Old October 8th, 2012, 10:20 AM   #406 (permalink)
Member
 
cartersball's Avatar
 
Join Date: Dec 2011
Location: NC
Gender: Male
Posts: 326
 
Device(s): ZTE Warp, nOOb VII, OC'ed to 1.8 GHz
Carrier: Boost Mobile

Thanks: 80
Thanked 139 Times in 105 Posts
cartersball23@gmail.com
Default

Quote:
Originally Posted by yankefish View Post
I installed Beats audio driver,then uninstalled not Volume + keeps crashing how can i fix
If I recall, Beats drivers was the separate apps. Did you uninstall all? Also you could see if uninstalling volume+ and then reinstalling helps.
cartersball is offline  
Reply With Quote
Old October 8th, 2012, 11:02 AM   #407 (permalink)
Member
 
Join Date: Jul 2012
Location: Albany new york
Gender: Male
Posts: 197
 
Device(s): samsung galaxy S2 710 4.1.2 GA10
Carrier: boost

Thanks: 25
Thanked 9 Times in 8 Posts
Default

1.0.5 at 1700 work like a charm. super fast, plus I changed all my proxies and ip, normal is 1 mb 90% of the time. I go for walks around the city and there no dead air streams for a at least 3 hours straight!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
albanymike is offline  
Reply With Quote
The Following User Says Thank You to albanymike For This Useful Post:
mhannah3333 (October 8th, 2012)
Old October 8th, 2012, 11:51 AM   #408 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ended up doing a clean install i recommend not to install beats driver with volume+, other wide 1.05 is awesome no problems @ all
mhannah3333 likes this.
yankefish is offline  
Reply With Quote
Old October 8th, 2012, 02:07 PM   #409 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by yankefish View Post
ended up doing a clean install i recommend not to install beats driver with volume+, other wide 1.05 is awesome no problems @ all
What happens is that beats audio rewrites some audio lib files and the only way to fix the fc issue once that happens is to replace the /system/lib folder with the one in the Icon rom zip or reinstall the rom. I recomend just reinstalling the rom. That actually happened to me once before when i was testing beats audio.
mhannah3333 is offline  
Reply With Quote
Old October 8th, 2012, 02:08 PM   #410 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by yankefish View Post
ended up doing a clean install i recommend not to install beats driver with volume+, other wide 1.05 is awesome no problems @ all
You can use beats audio... just uninstall volume+ first
mhannah3333 is offline  
Reply With Quote
sponsored links
Old October 8th, 2012, 02:15 PM   #411 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

I just wanted to let everyone know that i started to notice a minor lag in responsiveness when opening apps and other stuff. I also noticed the scroll speed fling had a little lag in it. I fixed this issue by removing loopy smoothness from the system. What you need to do if your noticing the same issues is to just delete 97loopy_smoothness from /system/etc/initd using your root file explorer.

Edit: let me know if youve notice the same issues and if this worked for you too
mhannah3333 is offline  
Reply With Quote
Old October 9th, 2012, 09:49 AM   #412 (permalink)
Member
 
Join Date: Jul 2012
Location: Albany new york
Gender: Male
Posts: 197
 
Device(s): samsung galaxy S2 710 4.1.2 GA10
Carrier: boost

Thanks: 25
Thanked 9 Times in 8 Posts
Default

How do I get my gateway IP forgot to wright it down. I'm gettting 725 3G and 1000 wifi? wtf
albanymike is offline  
Last edited by albanymike; October 9th, 2012 at 10:24 AM. Reason: speed
Reply With Quote
Old October 9th, 2012, 09:38 PM   #413 (permalink)
AF Contributor
 
rickpcb's Avatar
 
Join Date: Sep 2012
Location: St Augustine, FL
Gender: Male
Posts: 448
 
Device(s): Galaxy S3/SlimKat, ZTE Warp/ AOKP
Carrier: Boost Mobile

Thanks: 226
Thanked 265 Times in 176 Posts
Default

After installing the new ROM, I tried to restore from Titanium Backup and get an error saying - please be sure your rom is rooted and you have busybox installed... also I have the team glitch boot anim, not glitch oc... and no second boot anim, just text saying motorola droid blah blah with ram specs, etc...
rickpcb is offline  
Reply With Quote
Old October 9th, 2012, 10:11 PM   #414 (permalink)
AF Contributor
 
rickpcb's Avatar
 
Join Date: Sep 2012
Location: St Augustine, FL
Gender: Male
Posts: 448
 
Device(s): Galaxy S3/SlimKat, ZTE Warp/ AOKP
Carrier: Boost Mobile

Thanks: 226
Thanked 265 Times in 176 Posts
Default

Reinstalled, looks like it may be working now... I have root and am restoring apps... will let you know if anything else looks weird...
rickpcb is offline  
Reply With Quote
Old October 9th, 2012, 10:14 PM   #415 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by rickpcb View Post
Reinstalled, looks like it may be working now... I have root and am restoring apps... will let you know if anything else looks weird...
Sounds good,.. i was gonna suggest redownloading and reinstalling
mhannah3333 is offline  
Reply With Quote
Old October 11th, 2012, 07:41 PM   #416 (permalink)
Junior Member
 
thsxftmdgt's Avatar
 
Join Date: Dec 2011
Posts: 67
 
Device(s): zte warp rooted (gave away) Samsung Galaxy S2 rooted Samsung Tab 3 10.1
Carrier: Not Provided

Thanks: 10
Thanked 9 Times in 8 Posts
Send a message via Skype™ to thsxftmdgt
Default

Hands down my favorite rom ive tested...with a few system app replacements its the coolest thing since pockets
thsxftmdgt is offline  
Reply With Quote
Old October 11th, 2012, 10:10 PM   #417 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by thsxftmdgt View Post
Hands down my favorite rom ive tested...with a few system app replacements its the coolest thing since pockets
Lol. I'm glad you like it version 2.0 will be out real soon.
mhannah3333 is offline  
Reply With Quote
Old October 13th, 2012, 01:08 AM   #418 (permalink)
Junior Member
 
Shitididit2's Avatar
 
Join Date: Dec 2011
Location: Houston, Tx.
Posts: 89
 
Device(s): Galaxy Prevail - ZTE WARP
Carrier: Not Provided

Thanks: 63
Thanked 17 Times in 12 Posts
Notsure Thanks but no "Thanks"?

Just another one of my "NOTES" 2 Those of you who are fresh to the thread life and for the Veteran Posters also who do know but don't practice this. If someone feeds you Useful Info; Apps,Kernels,Rom's etc. Right below the "Like Button" there is a "Thanks button" Use it Please....

Edit: Sorry "Mhannah" for this Off Topic Post but Gratitude makes for a more motivated Dev. We Post our issues with the Rom's and Kernels and you Dev's give us your best help to try and figure out a solution, yet some of us forget about the "Thanks Button" and just say thanks.
mhannah3333 likes this.
Shitididit2 is offline  
Reply With Quote
The Following 2 Users Say Thank You to Shitididit2 For This Useful Post:
albanymike (October 13th, 2012), mhannah3333 (October 13th, 2012)
Old October 13th, 2012, 07:50 AM   #419 (permalink)
Member
 
Join Date: Jul 2012
Location: Albany new york
Gender: Male
Posts: 197
 
Device(s): samsung galaxy S2 710 4.1.2 GA10
Carrier: boost

Thanks: 25
Thanked 9 Times in 8 Posts
Default

Like he said best rom hands down! has not froze or and thing stupid and clocking at 1.7 since I went with you. Can't wait for 2.0
albanymike is offline  
Reply With Quote
Old October 13th, 2012, 08:08 AM   #420 (permalink)
AF Contributor
 
rickpcb's Avatar
 
Join Date: Sep 2012
Location: St Augustine, FL
Gender: Male
Posts: 448
 
Device(s): Galaxy S3/SlimKat, ZTE Warp/ AOKP
Carrier: Boost Mobile

Thanks: 226
Thanked 265 Times in 176 Posts
Default

Starting to have issues... Now phone reboots with bios screen anim and Bugless Beast logo, and widgets failing to load. No other mods since installing the ROM... but if 2.0 is coming soon, I'll wait for it Strange it has booted with the anim that matches the Glitch logo too...
rickpcb is offline  
Reply With Quote
sponsored links
Old October 13th, 2012, 09:03 AM   #421 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by rickpcb View Post
Starting to have issues... Now phone reboots with bios screen anim and Bugless Beast logo, and widgets failing to load. No other mods since installing the ROM... but if 2.0 is coming soon, I'll wait for it Strange it has booted with the anim that matches the Glitch logo too...
What version are you using? I recommend doing a clean reinstall to fix your random reboots.
mhannah3333 is offline  
Reply With Quote
The Following User Says Thank You to mhannah3333 For This Useful Post:
rickpcb (October 13th, 2012)
Old October 13th, 2012, 09:37 AM   #422 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Love 1.5 I thought I had a hardware problem tried the zte download twice and still did random reboots. I been running icon rom since it came out with no problems
Jpcoors is offline  
Reply With Quote
Old October 13th, 2012, 09:42 AM   #423 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by Jpcoors View Post
Love 1.5 I thought I had a hardware problem tried the zte download twice and still did random reboots. I been running icon rom since it came out with no problems
No bugs! Thanks for the feedback
mhannah3333 is offline  
Reply With Quote
Old October 13th, 2012, 09:47 AM   #424 (permalink)
AF Contributor
 
rickpcb's Avatar
 
Join Date: Sep 2012
Location: St Augustine, FL
Gender: Male
Posts: 448
 
Device(s): Galaxy S3/SlimKat, ZTE Warp/ AOKP
Carrier: Boost Mobile

Thanks: 226
Thanked 265 Times in 176 Posts
Default

I am running 1.0.5b - clean install. Everything has been working fine. I have not had ANY random reboots since installing ICON! When I returned to my home screen, a widget failed to load. I rebooted. I got the bios anim, bugless beast logo, then my home screen, without the switcher widget I had there. Also now have 2 battery icons at top of the screen... Just very strange... Will reinstall. Thanks!
rickpcb is offline  
Reply With Quote
Old October 13th, 2012, 10:33 AM   #425 (permalink)
Member
 
pamase201's Avatar
 
Join Date: Mar 2012
Location: jersey city new jersey
Gender: Male
Posts: 235
 
Device(s): Samsung galaxy s2
Carrier: boost mobile

Thanks: 18
Thanked 42 Times in 27 Posts
pamase81
Default

Love this rom I had to come back from shins I'm looking foward to the next installment nd would love to be a tester so pm thanx
pamase201 is offline  
Reply With Quote
Old October 13th, 2012, 10:36 AM   #426 (permalink)
Junior Member
 
TimeofDeath's Avatar
 
Join Date: Aug 2012
Location: NJ
Posts: 98
 
Device(s): Zte Warp, Warp OEM 2.50, Galaxy Prevail CTmod3.68
Carrier: Not Provided

Thanks: 10
Thanked 43 Times in 30 Posts
Default

Quote:
Originally Posted by rickpcb View Post
I am running 1.0.5b - clean install. Everything has been working fine. I have not had ANY random reboots since installing ICON! When I returned to my home screen, a widget failed to load. I rebooted. I got the bios anim, bugless beast logo, then my home screen, without the switcher widget I had there. Also now have 2 battery icons at top of the screen... Just very strange... Will reinstall. Thanks!
WoW! wipe 2x boot back to stock then reinstall
TimeofDeath is offline  
Reply With Quote
Old October 13th, 2012, 11:27 AM   #427 (permalink)
AF Contributor
 
rickpcb's Avatar
 
Join Date: Sep 2012
Location: St Augustine, FL
Gender: Male
Posts: 448
 
Device(s): Galaxy S3/SlimKat, ZTE Warp/ AOKP
Carrier: Boost Mobile

Thanks: 226
Thanked 265 Times in 176 Posts
Default

Reinstalled, everything looks good again... with the exception of the bios anim and bugless beast splash screen. used to just be the glitch logo and the spinning bee... any ideas?
rickpcb is offline  
Reply With Quote
Old October 13th, 2012, 12:08 PM   #428 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by rickpcb View Post
Reinstalled, everything looks good again... with the exception of the bios anim and bugless beast splash screen. used to just be the glitch logo and the spinning bee... any ideas?
Spinning bee was on version 1.0.4. BIOS animation is on version 1.0.5. Looks like you updated to 1.0.5
mhannah3333 is offline  
Reply With Quote
Old October 13th, 2012, 12:17 PM   #429 (permalink)
AF Contributor
 
rickpcb's Avatar
 
Join Date: Sep 2012
Location: St Augustine, FL
Gender: Male
Posts: 448
 
Device(s): Galaxy S3/SlimKat, ZTE Warp/ AOKP
Carrier: Boost Mobile

Thanks: 226
Thanked 265 Times in 176 Posts
Default

Yes, I did a few days ago. Didn't realize the boot anim changed. Looks like my problems were all with Widgetsoid breaking So, 1.0.5 working flawlessly and lightning fast! Once again Thanks for all your hard work!!! By the way, what are you using for wireless tether?
rickpcb is offline  
Reply With Quote
Old October 14th, 2012, 03:05 AM   #430 (permalink)
Junior Member
 
Join Date: Sep 2012
Location: New Jersey
Gender: Male
Posts: 85
 
Device(s): Motorola Moto G Stock Kit Kat 4.4.2 ZTE Warp AOKP 4.1.2 Kindle Fire 2nd Gen
Carrier: Boost Mobile

Thanks: 22
Thanked 25 Times in 19 Posts
Default

I've been using this on and off for a few weeks, it's pretty sweet. Only down side to me is the status bar, which is simply a matter of personal preference. I was wondering if you had considered using FTL Launcher? It seems to really make this rom just fly.
Slaiyen is offline  
Reply With Quote
sponsored links
Old October 14th, 2012, 03:33 AM   #431 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by Slaiyen View Post
I've been using this on and off for a few weeks, it's pretty sweet. Only down side to me is the status bar, which is simply a matter of personal preference. I was wondering if you had considered using FTL Launcher? It seems to really make this rom just fly.
Thanks for your feedback and for trying icon rom. No I haven't tried ftl launcher but I've been hearing good things about it. I think ill try it out. Thanks
mhannah3333 is offline  
Reply With Quote
Old October 14th, 2012, 08:38 AM   #432 (permalink)
Junior Member
 
TimeofDeath's Avatar
 
Join Date: Aug 2012
Location: NJ
Posts: 98
 
Device(s): Zte Warp, Warp OEM 2.50, Galaxy Prevail CTmod3.68
Carrier: Not Provided

Thanks: 10
Thanked 43 Times in 30 Posts
Default

Quote:
Originally Posted by Slaiyen View Post
I've been using this on and off for a few weeks, it's pretty sweet. Only down side to me is the status bar, which is simply a matter of personal preference. I was wondering if you had considered using FTL Launcher? It seems to really make this rom just fly.
FTL is 1 step above stock, why go backwards? This rom has the speed and capacity to run Nemus with no slow down and alot of options. If you want barebones there are plenty of other roms to choose from.
TimeofDeath is offline  
Reply With Quote
Old October 14th, 2012, 10:46 AM   #433 (permalink)
Member
 
Join Date: Jul 2012
Location: Albany new york
Gender: Male
Posts: 197
 
Device(s): samsung galaxy S2 710 4.1.2 GA10
Carrier: boost

Thanks: 25
Thanked 9 Times in 8 Posts
Thumbs up love it

Quote:
Originally Posted by TimeofDeath View Post
FTL is 1 step above stock, why go backwards? This rom has the speed and capacity to run Nemus with no slow down and alot of options. If you want barebones there are plenty of other roms to choose from.
I use Nemus and have had no problem at all with this rom or launcher! luv it!!
albanymike is offline  
Reply With Quote
Old October 14th, 2012, 11:42 AM   #434 (permalink)
Junior Member
 
TimeofDeath's Avatar
 
Join Date: Aug 2012
Location: NJ
Posts: 98
 
Device(s): Zte Warp, Warp OEM 2.50, Galaxy Prevail CTmod3.68
Carrier: Not Provided

Thanks: 10
Thanked 43 Times in 30 Posts
Default

ETA on V2.0?
TimeofDeath is offline  
Reply With Quote
Old October 14th, 2012, 01:10 PM   #435 (permalink)
Junior Member
 
Join Date: Sep 2012
Location: New Jersey
Gender: Male
Posts: 85
 
Device(s): Motorola Moto G Stock Kit Kat 4.4.2 ZTE Warp AOKP 4.1.2 Kindle Fire 2nd Gen
Carrier: Boost Mobile

Thanks: 22
Thanked 25 Times in 19 Posts
Default

Quote:
Originally Posted by TimeofDeath View Post
FTL is 1 step above stock, why go backwards? This rom has the speed and capacity to run Nemus with no slow down and alot of options. If you want barebones there are plenty of other roms to choose from.

I liked FTL for the 3D Acceleration. I have not tried Nemus yet, but I'll go it a go now.
Slaiyen is offline  
Reply With Quote
Old October 14th, 2012, 06:15 PM   #436 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by TimeofDeath View Post
ETA on V2.0?
Tomorrow hopefully
mhannah3333 is offline  
Reply With Quote
Old October 15th, 2012, 07:59 AM   #437 (permalink)
New Member
 
Join Date: Sep 2012
Gender: Male
Posts: 1
 
Device(s): ZTE Warp
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i updated to ver 1.5.... the USB storage option not working when i have phone plugged into computer... did work on prior ver... can you fix?
malmeida7 is offline  
Reply With Quote
Old October 15th, 2012, 10:37 AM   #438 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by malmeida7 View Post
i updated to ver 1.5.... the USB storage option not working when i have phone plugged into computer... did work on prior ver... can you fix?
No one else has had that problem. Try reflashing the rom. Clear cache and dalvik cache prior.
mhannah3333 is offline  
Reply With Quote
Old October 15th, 2012, 06:14 PM   #439 (permalink)
Member
 
Join Date: Jul 2012
Location: Albany new york
Gender: Male
Posts: 197
 
Device(s): samsung galaxy S2 710 4.1.2 GA10
Carrier: boost

Thanks: 25
Thanked 9 Times in 8 Posts
Default

where can I get beats audio? volume plus makes my music studder. even on one?
albanymike is offline  
Reply With Quote
Old October 15th, 2012, 10:56 PM   #440 (permalink)
Junior Member
 
Join Date: Jan 2011
Location: Michigan
Posts: 55
 
Device(s): Samsung transform ultra, samsung galaxy prevail, zte warp
Carrier: Not Provided

Thanks: 17
Thanked 6 Times in 5 Posts
Default

i have an issue with the gps enabling and staying enabled for applications or general gps fix is this going to be fixed in the new version or has this even been reported as an issue by anyone?
chrisc_8107 is offline  
Reply With Quote
sponsored links
Old October 15th, 2012, 11:11 PM   #441 (permalink)
Junior Member
 
Join Date: Sep 2012
Location: New Jersey
Gender: Male
Posts: 85
 
Device(s): Motorola Moto G Stock Kit Kat 4.4.2 ZTE Warp AOKP 4.1.2 Kindle Fire 2nd Gen
Carrier: Boost Mobile

Thanks: 22
Thanked 25 Times in 19 Posts
Default

Quote:
Originally Posted by chrisc_8107 View Post
i have an issue with the gps enabling and staying enabled for applications or general gps fix is this going to be fixed in the new version or has this even been reported as an issue by anyone?
I have not had any issue with GPS, I only use it for My Tracks though. I actually just used it a few hours ago and the only issue I saw was weak signal, which is due to current weather here.

Is it all GPS apps or just one or two?
Slaiyen is offline  
Reply With Quote
Old October 16th, 2012, 02:56 AM   #442 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by chrisc_8107 View Post
i have an issue with the gps enabling and staying enabled for applications or general gps fix is this going to be fixed in the new version or has this even been reported as an issue by anyone?
I haven't had that issue Chris... try reflashing the rom or wait for 2.0 released tomorrow
TimeofDeath likes this.
mhannah3333 is offline  
Reply With Quote
Old October 16th, 2012, 02:58 AM   #443 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by albanymike View Post
where can I get beats audio? volume plus makes my music studder. even on one?
I don't know where to get beats audio.... just make sure you uninstall volume + before installing beats or you'll have fc issues
mhannah3333 is offline  
Reply With Quote
Old October 16th, 2012, 07:42 AM   #444 (permalink)
Member
 
Join Date: Jul 2012
Location: Albany new york
Gender: Male
Posts: 197
 
Device(s): samsung galaxy S2 710 4.1.2 GA10
Carrier: boost

Thanks: 25
Thanked 9 Times in 8 Posts
Default

I tried to uninstall but it keeps fc? took folder and deleted it and did it my apps way and in there it only says force stop?
albanymike is offline  
Reply With Quote
Old October 16th, 2012, 08:51 AM   #445 (permalink)
Member
 
dirtyredz's Avatar
 
Join Date: Mar 2012
Location: Ludowici GA
Gender: Male
Posts: 241
 
Device(s): *ZTE Warp (Page-Plus) *Samsung Galaxy Player 5.0 *Samsung Prevail (Boost) *LG Venice (Boost)
Carrier: Not Provided

Thanks: 80
Thanked 87 Times in 62 Posts
Default

Themed dialer looks sweet, cant wait to check it out!
dirtyredz is offline  
Reply With Quote
Old October 16th, 2012, 09:03 AM   #446 (permalink)
Member
 
jdremler's Avatar
 
Join Date: Jan 2012
Location: tomahawk WI
Gender: Male
Posts: 108
 
Device(s): prevail-cm7,triumph-cm7, zte warp-shinjitsu rom oc,HTC EVO Design, galaxy crap2-jellybam 4.2.2, HTC
Carrier: Boost Mobile

Thanks: 61
Thanked 16 Times in 12 Posts
Default

I just want to say that I love your ROM. You are in a league all of your own. I have been running it for quite some time now. I have had no force closes no reboots no nothing my phone is finally running perfect. You did an excellent job with all the themeing. keep up the good work and I can't wait for 2.0.
mhannah3333 likes this.
jdremler is offline  
Reply With Quote
Old October 16th, 2012, 09:04 AM   #447 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by dirtyredz View Post
Themed dialer looks sweet, cant wait to check it out!
It will be released today!
mhannah3333 is offline  
Reply With Quote
Old October 16th, 2012, 09:05 AM   #448 (permalink)
ROM Developer
Thread Author (OP)
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Quote:
Originally Posted by jdremler View Post
I just want to say that I love your ROM. You are in a league all of your own. I have been running it for quite some time now. I have had no force closes no reboots no nothing my phone is finally running perfect. You did an excellent job with all the themeing. keep up the good work and I can't wait for 2.0.
Thanks for your feedback!
mhannah3333 is offline  
Reply With Quote
Old October 16th, 2012, 09:14 AM   #449 (permalink)
Member
 
cartersball's Avatar
 
Join Date: Dec 2011
Location: NC
Gender: Male
Posts: 326
 
Device(s): ZTE Warp, nOOb VII, OC'ed to 1.8 GHz
Carrier: Boost Mobile

Thanks: 80
Thanked 139 Times in 105 Posts
cartersball23@gmail.com
Default

Quote:
Originally Posted by albanymike View Post
I tried to uninstall but it keeps fc? took folder and deleted it and did it my apps way and in there it only says force stop?
Since it is a system app in this Rom you will need to remove it using an app with root access like Titanium Backup.
cartersball is offline  
Reply With Quote
Old October 16th, 2012, 09:14 AM   #450 (permalink)
Member
 
pamase201's Avatar
 
Join Date: Mar 2012
Location: jersey city new jersey
Gender: Male
Posts: 235
 
Device(s): Samsung galaxy s2
Carrier: boost mobile

Thanks: 18
Thanked 42 Times in 27 Posts
pamase81
Default

will there be screen shot in extended power menu?
pamase201 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:20 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.