Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree44Likes

test: Reply
 
LinkBack Thread Tools
Old September 28th, 2012, 01:07 AM   #1 (permalink)
Member
Thread Author (OP)
 
yankees5963's Avatar
 
Join Date: Feb 2012
Location: Maryland
Posts: 256
 
Device(s): ZTE Warp FalloutRom
Carrier: Not Provided

Thanks: 87
Thanked 95 Times in 60 Posts
Default Project Yoshi

Finally the first team ROM for the ZTE Warp!!!
We strive to make the most functional, most enjoyable, fastest ROM with the most amount of features. For this reason OTA updates will always go out because this ROM can always be improved.







Green not right for you? We will upload theme zip for a blue or pink alternative.

Before you tell us, in the settings menu the launcher settings force closes. this will be fixed as soon as possible. As well as some small theming changes. (OTA upgrade)

Changelog:





Any issues, report on https://web.groupme.com/#/groups/2712716 This will ensure a quick reply.

Now what you all have been waiting for!!
Under Construction
Wipe data,cache, and dalvin cache
Install the rom and reboot

If you choose to install non-oc, after installing the rom flash this:
Under Construction

Enjoy!

__________________
Project Yoshi By Team Glitch
More Info at Team Glitch Roms
yankees5963 is offline  
Last edited by yankees5963; October 1st, 2012 at 08:12 PM.
Reply With Quote
The Following 14 Users Say Thank You to yankees5963 For This Useful Post:
aaanadie (November 26th, 2012), downthemachine (September 28th, 2012), drewhill77 (September 28th, 2012), HawgHunter (September 28th, 2012), Konceptz (September 28th, 2012), kraziejedi (September 28th, 2012), mhannah3333 (September 28th, 2012), MrBobo (September 28th, 2012), PsyMega (September 28th, 2012), rick106616 (February 2nd, 2013), Smoothkaos (September 30th, 2012), UnknownUser1 (September 28th, 2012), xman95 (September 28th, 2012), ZTEW (September 30th, 2012)
sponsored links
Old September 28th, 2012, 01:07 AM   #2 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Installed. Not bad
Its got a cool bootanimation
Nemus launcher
__________________
We were given a paradise! All we had to do was live there in peace. But we proved unworthy... and paradise is no more.
Tigatron is offline  
Last edited by Tigatron; September 28th, 2012 at 01:47 AM.
Reply With Quote
Old September 28th, 2012, 01:10 AM   #3 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Screenshots not working.
UnknownUser1 is offline  
Last edited by UnknownUser1; September 28th, 2012 at 01:22 AM.
Reply With Quote
Old September 28th, 2012, 01:12 AM   #4 (permalink)
Resident Punisher
 
croy2007's Avatar
 
Join Date: Jul 2012
Location: NW Georgia, USA
Gender: Male
Posts: 474
 
Device(s): Stock Moto G (Android 4.4.2)
Carrier: Boost Mobile

Thanks: 52
Thanked 334 Times in 154 Posts
Default

Images not showing on myth side
croy2007 is offline  
Reply With Quote
Old September 28th, 2012, 01:14 AM   #5 (permalink)
Member
Thread Author (OP)
 
yankees5963's Avatar
 
Join Date: Feb 2012
Location: Maryland
Posts: 256
 
Device(s): ZTE Warp FalloutRom
Carrier: Not Provided

Thanks: 87
Thanked 95 Times in 60 Posts
Default

I fixed =]
yankees5963 is offline  
Reply With Quote
The Following User Says Thank You to yankees5963 For This Useful Post:
UnknownUser1 (September 28th, 2012)
Old September 28th, 2012, 01:22 AM   #6 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

thank you. Which launcher is being used? And panoramic camera by chance? Flashlight? Hust curious to see what you have but i do think im gunna try this tomarrow night
UnknownUser1 is offline  
Reply With Quote
Old September 28th, 2012, 01:31 AM   #7 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Its nemus launcher
Tigatron is offline  
Reply With Quote
Old September 28th, 2012, 01:39 AM   #8 (permalink)
Member
Thread Author (OP)
 
yankees5963's Avatar
 
Join Date: Feb 2012
Location: Maryland
Posts: 256
 
Device(s): ZTE Warp FalloutRom
Carrier: Not Provided

Thanks: 87
Thanked 95 Times in 60 Posts
Default

Nemus launcher, no camera app, very minimal experience to allow greatest customization. By the way #1 OTA is already out. OTA already went out =] its a new kernel
yankees5963 is offline  
Reply With Quote
The Following User Says Thank You to yankees5963 For This Useful Post:
downthemachine (September 28th, 2012)
Old September 28th, 2012, 01:43 AM   #9 (permalink)
Junior Member
 
Masaker514's Avatar
 
Join Date: Sep 2012
Location: Montreal,Canada
Posts: 17
 
Device(s): ZTE n860
Carrier: Not Provided

Thanks: 13
Thanked 1 Time in 1 Post
Default

i'm getting signature verification failed installation aborted

:edit: weird i tried again and it worked
Masaker514 is offline  
Last edited by Masaker514; September 28th, 2012 at 01:46 AM.
Reply With Quote
Old September 28th, 2012, 01:46 AM   #10 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Ota not working right.

Read ahead not working
Swap not working

Still cant get Antutu benchmark working

Id suggest changeing the initat zip to include a splash screen as a lot of us have installed roms that have costom ones and they remain when flashing this
Tigatron is offline  
Last edited by Tigatron; September 28th, 2012 at 02:12 AM.
Reply With Quote
sponsored links
Old September 28th, 2012, 01:53 AM   #11 (permalink)
PattF
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default

So the wifi/bt issues are completely gone with this kernel? I'm about to install and need to know which way to go with it.
 
Reply With Quote
Old September 28th, 2012, 01:59 AM   #12 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Start with the oc. The probd seem to be gone.
Tigatron is offline  
Last edited by Tigatron; September 28th, 2012 at 02:05 AM.
Reply With Quote
Old September 28th, 2012, 02:08 AM   #13 (permalink)
ROM Developer
 
PsyMega's Avatar
 
Join Date: Aug 2012
Location: Middle of No Where
Gender: Male
Posts: 779
 
Device(s): D2SPR
Carrier: Sprint

Thanks: 125
Thanked 348 Times in 198 Posts
dizfahthis
Default

Im getting dowmload error when I try to update ota.
__________________






PsyMega is offline  
Reply With Quote
Old September 28th, 2012, 02:14 AM   #14 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by Dizzle1 View Post
Im getting dowmload error when I try to update ota.
Yea the ota isnt working right.
I get abiut 75% it says done then it rebiots without going to recovery.
I boot to recovery and install the zip and reboot the ota app acts like nithing changed
Tigatron is offline  
Reply With Quote
Old September 28th, 2012, 02:18 AM   #15 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Ive got a few things not working right even after doing another fresh install.

See post 10
Tigatron is offline  
Reply With Quote
Old September 28th, 2012, 02:19 AM   #16 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by whitefiretiger View Post
Ota not working right.

Read ahead not working
Swap not working

Still cant get Antutu benchmark working

Id suggest changeing the initat zip to include a splash screen as a lot of us have installed roms that have costom ones and they remain when flashing this

Edit permissions on swap and read to execute
__________________
If you don't already have a dropbox account click this link http://db.tt/cWUg5hOR

I don't want your money...unless you want to give it to me. But if I've helped you...hit that thanks button
drewhill77 is online now  
Reply With Quote
Old September 28th, 2012, 02:24 AM   #17 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by drewhill77 View Post
Edit permissions on swap and read to execute
I already fixed it but it should be automatic shouldnt it.
Tigatron is offline  
Reply With Quote
Old September 28th, 2012, 02:31 AM   #18 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by whitefiretiger View Post
I already fixed it but it should be automatic shouldnt it.

Lol should be but thats a small fix in updater script "set perm recursive". OTA worked for me...antutu cpu master works but no benchmark
drewhill77 is online now  
Reply With Quote
Old September 28th, 2012, 02:33 AM   #19 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Very nice rom btw
drewhill77 is online now  
Reply With Quote
Old September 28th, 2012, 02:34 AM   #20 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by drewhill77 View Post
Lol should be but thats a small fix in updater script "set perm recursive". OTA worked for me...antutu cpu master works but no benchmark
Lol.
I got ota to go all the way threw and install but when i open ota it still says im on 1.0.1 and 1.0.2 is avilable

It is showing blank battery stats in "battery use"

Ok I'm restoring back to my rom.

Nice work I'll check back for fixes.
Tigatron is offline  
Last edited by Tigatron; September 28th, 2012 at 02:48 AM.
Reply With Quote
sponsored links
Old September 28th, 2012, 02:45 AM   #21 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by whitefiretiger View Post
Lol.
I got ota to go all the way threw and install but when i open ota it still says im on 1.0.1 and 1.0.2 is avilable
Lol didn't think to check ota again...yeah its still at 1.0.1.
drewhill77 is online now  
Reply With Quote
Old September 28th, 2012, 02:54 AM   #22 (permalink)
Senior Member
 
SelfElevated2's Avatar
 
Join Date: Jul 2012
Location: Baltimore, Maryland
Gender: Male
Posts: 1,334
 
Device(s): GALAXY S4 I337 Past DEVICES-Zte Warp- rooted. Running NOOB Rom. Galaxy S2 rooted running Baked Bl
Carrier: T-Mobile

Thanks: 560
Thanked 521 Times in 315 Posts
Default

My wifi worked b4 i updated to the new kernel over ota. Now it just says error. The rom is pretty and snappy. I like the theming and boot animation. I noticed it has no swap script or readahead to 4000. Maybe some stuff to think about adding in.. great job though. Definately a first of its kind kinda deal. Figured i just had to try it out. I still love noob though, srry bobo lol ( i feel like a traitor for tryin it)
__________________
DONT FORGET the THANKS button when someone helps you.
HIT REPORT if something needs a MODS attention
SelfElevated2 is online now  
Reply With Quote
The Following User Says Thank You to SelfElevated2 For This Useful Post:
alsaces daddy (September 28th, 2012)
Old September 28th, 2012, 02:59 AM   #23 (permalink)
 
Join Date: Sep 2012
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SelfElevated2 View Post
My wifi worked b4 i updated to the new kernel over ota. Now it just says error. The rom is pretty and snappy. I like the theming and boot animation. I noticed it has no swap script or readahead to 4000. Maybe some stuff to think about adding in.. great job though. Definately a first of its kind kinda deal. Figured i just had to try it out. I still love noob though, srry bobo lol ( i feel like a traitor for tryin it)

Swap is enabled on the oc kernel. Download busybox,swapper 2. Create swap file as usual. Thought u would have tried selfelevated...try stuff before you say its not working...thank u!
Randy Orton is offline  
Reply With Quote
Old September 28th, 2012, 03:00 AM   #24 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by Randy Orton View Post
Swap is enabled on the oc kernel. Download busybox,swapper 2. Create swap file as usual. Thought u would have tried selfelevated...try stuff before you say its not working...thank u!

Swap and readahead are both in init.d...the permissions just need to be edited to execute
drewhill77 is online now  
Reply With Quote
Old September 28th, 2012, 03:06 AM   #25 (permalink)
 
Join Date: Sep 2012
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drewhill77 View Post
Swap and readahead are both in init.d...the permissions just need to be edited to execute
If you just do as i said, swap will run...i am using it now...the apex predator is getting mad
Randy Orton is offline  
Reply With Quote
Old September 28th, 2012, 03:11 AM   #26 (permalink)
Senior Member
 
SelfElevated2's Avatar
 
Join Date: Jul 2012
Location: Baltimore, Maryland
Gender: Male
Posts: 1,334
 
Device(s): GALAXY S4 I337 Past DEVICES-Zte Warp- rooted. Running NOOB Rom. Galaxy S2 rooted running Baked Bl
Carrier: T-Mobile

Thanks: 560
Thanked 521 Times in 315 Posts
Default

Yea we all know swap is enabled in the kernel. Nobody. Wants to use swapper, that is old tech. But I'll see what happens when I set the scripts to run. Thanks for letting me know drew
drewhill77 likes this.
SelfElevated2 is online now  
Reply With Quote
Old September 28th, 2012, 03:12 AM   #27 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by Randy Orton View Post
If you just do as i said, swap will run...i am using it now...the apex predator is getting mad

Let me explain this in simple english...you don't have to install busybox since its already there and you don't need swapper because there is a script in init.d that takes care of setting up your swapfile and activating it
drewhill77 is online now  
Reply With Quote
Old September 28th, 2012, 03:15 AM   #28 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by drewhill77 View Post
Let me explain this in simple english...you don't have to install busybox since its already there and you don't need swapper because there is a script in init.d that takes care of setting up your swapfile and activating it
This is true.
Maybe a screenshot would help explain?
Tigatron is offline  
Reply With Quote
Old September 28th, 2012, 03:37 AM   #29 (permalink)
Senior Member
 
SelfElevated2's Avatar
 
Join Date: Jul 2012
Location: Baltimore, Maryland
Gender: Male
Posts: 1,334
 
Device(s): GALAXY S4 I337 Past DEVICES-Zte Warp- rooted. Running NOOB Rom. Galaxy S2 rooted running Baked Bl
Carrier: T-Mobile

Thanks: 560
Thanked 521 Times in 315 Posts
Default

Here is a screen shot. I checked the first. Execute but what all should I check?

Lol well I took a screen. Shot but I can't post it bcuz I can't view any pics. I downloaded quickpic and it won't show pics. Downloaded 3 different camera apps. All of them just have black screens as if I can't access the camera. Anyone else having a similar situation?
SelfElevated2 is online now  
Reply With Quote
Old September 28th, 2012, 03:46 AM   #30 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by Randy Orton View Post
If you are having problems that says alot about your intelligence. Swapper 2 route is an alternative. But remenber y'all the ones having problems
Yes...Swapper2 is an alternative...but nobody else is having problems fixing the permissions on their init.d scripts. Why install an app to do what the rom is designed to do all on its own?

Yes there is more than one copy of busybox...one in bin and one in xbin which is just an alternative to symlinking...as long as they're the same version it really doesn't matter.
drewhill77 is online now  
Last edited by El Presidente; September 28th, 2012 at 04:46 AM. Reason: Removed quote from deleted post
Reply With Quote
sponsored links
Old September 28th, 2012, 03:47 AM   #31 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by Randy Orton View Post
. Swapper 2 route is an alternative. But remenber y'all the ones having problems
Umm. I fixed mine in about a minute after i found it not working.

Just set the first execute on both and reboot. Simple fix
drewhill77 likes this.
Tigatron is offline  
Last edited by El Presidente; September 28th, 2012 at 04:47 AM.
Reply With Quote
The Following User Says Thank You to Tigatron For This Useful Post:
SelfElevated2 (September 28th, 2012)
Old September 28th, 2012, 03:50 AM   #32 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by SelfElevated2 View Post
Here is a screen shot. I checked the first. Execute but what all should I check?

Lol well I took a screen. Shot but I can't post it bcuz I can't view any pics. I downloaded quickpic and it won't show pics. Downloaded 3 different camera apps. All of them just have black screens as if I can't access the camera. Anyone else having a similar situation?
Yankees said no camera app installed though camera.apk is still there...i see email.apk is missing so I'm guessing it's the age old issue of camera dependencies on email.apk...prolly should use miui camera...

User should be the only one that needs to be checked...
drewhill77 is online now  
Last edited by drewhill77; September 28th, 2012 at 03:55 AM.
Reply With Quote
The Following User Says Thank You to drewhill77 For This Useful Post:
SelfElevated2 (September 28th, 2012)
Old September 28th, 2012, 04:04 AM   #33 (permalink)
Senior Member
 
SelfElevated2's Avatar
 
Join Date: Jul 2012
Location: Baltimore, Maryland
Gender: Male
Posts: 1,334
 
Device(s): GALAXY S4 I337 Past DEVICES-Zte Warp- rooted. Running NOOB Rom. Galaxy S2 rooted running Baked Bl
Carrier: T-Mobile

Thanks: 560
Thanked 521 Times in 315 Posts
Default

So you're having the same thing? I gotta get some sleep, gotta work in 4 hrs. . Let me know the solution if. You find. One.

And is anyone else not able to turn on Wi-Fi after the ota update? I flashed a different kernel that Wi-Fi worked on and it still won't come on. I'll check here for imput later. Still a really nice rom, I'm just running into little stupid bugs
SelfElevated2 is online now  
Reply With Quote
Old September 28th, 2012, 04:27 AM   #34 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

I'm curious...how did you implement init.d? I can't find it referenced in any .sh or .rc files...
drewhill77 is online now  
Reply With Quote
Old September 28th, 2012, 04:29 AM   #35 (permalink)
ROM Developer
 
jetx2x's Avatar
 
Join Date: Mar 2012
Location: Charlotte, NC
Gender: Male
Posts: 1,710
 
Device(s): ZTE Warp (cm10, Sugar Kang) Lg Optimus Elite (cm9) Lg Spectrum (cm10.1) Samsung Galaxy SIII (Spri
Carrier: Sprint

Thanks: 238
Thanked 792 Times in 430 Posts
Default

Jeez... so many problems already... we will look into fixing everything later today... still alot that needs to be done

Sent from my N860 using Tapatalk 2 Beta-5
__________________
My Github- Jetx2x
Team Github- OSIRIS
jetx2x is online now  
Reply With Quote
Old September 28th, 2012, 04:32 AM   #36 (permalink)
ROM Developer
 
jetx2x's Avatar
 
Join Date: Mar 2012
Location: Charlotte, NC
Gender: Male
Posts: 1,710
 
Device(s): ZTE Warp (cm10, Sugar Kang) Lg Optimus Elite (cm9) Lg Spectrum (cm10.1) Samsung Galaxy SIII (Spri
Carrier: Sprint

Thanks: 238
Thanked 792 Times in 430 Posts
Default

Init.d is implemented directly through the kernel... Oc is also completely operational with no loss of ril with wifi, and the swap is also enabled...
Edit: check back later we probably will have everything fixed up by then

Sent from my N860 using Tapatalk 2 Beta-5
jetx2x is online now  
Reply With Quote
Old September 28th, 2012, 04:33 AM   #37 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by jetx2x View Post
Jeez... so many problems already... we will look into fixing everything later today... still alot that needs to be done

Sent from my N860 using Tapatalk 2 Beta-5

Lol not that many...and most are easy fixes. This is a truely excellent rom...and one I'm likely to use till I finish mine...
drewhill77 is online now  
Reply With Quote
Old September 28th, 2012, 06:47 AM   #38 (permalink)
ROM Developer
 
mhannah3333's Avatar
 
Join Date: May 2012
Location: nashville tn
Posts: 306
 
Device(s): Zte Warp ICONrom
Carrier: Not Provided

Thanks: 92
Thanked 105 Times in 58 Posts
Default

Project Yoshi looks awesome. Its a grandslam! Great job guys
mhannah3333 is offline  
Reply With Quote
The Following User Says Thank You to mhannah3333 For This Useful Post:
kraziejedi (September 28th, 2012)
Old September 28th, 2012, 07:02 AM   #39 (permalink)
Member
Thread Author (OP)
 
yankees5963's Avatar
 
Join Date: Feb 2012
Location: Maryland
Posts: 256
 
Device(s): ZTE Warp FalloutRom
Carrier: Not Provided

Thanks: 87
Thanked 95 Times in 60 Posts
Default

Yea trying to write signatures after being up for 23hours, I think i messed up with the ota. Ill fix, only got 2hours of sleep so idk if imma pass out or not so no timeframe yet haha
yankees5963 is offline  
Reply With Quote
The Following 2 Users Say Thank You to yankees5963 For This Useful Post:
drewhill77 (September 28th, 2012), SelfElevated2 (September 28th, 2012)
Old September 28th, 2012, 07:05 AM   #40 (permalink)
Senior Member
 
drewhill77's Avatar
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 657
 
Device(s): ZTE Warp, Samsung Galaxy Prevail
Carrier: Not Provided

Thanks: 87
Thanked 203 Times in 162 Posts
Default

Quote:
Originally Posted by yankees5963 View Post
Yea trying to write signatures after being up for 23hours, I think i messed up with the ota. Ill fix, only got 2hours of sleep so idk if imma pass out or not so no timeframe yet haha

Lol get sleep...fix later...most issues are fixable on the user side anyway...speaking of which I'm off to bed myself
drewhill77 is online now  
Reply With Quote
sponsored links
Old September 28th, 2012, 07:42 AM   #41 (permalink)
Member
Thread Author (OP)
 
yankees5963's Avatar
 
Join Date: Feb 2012
Location: Maryland
Posts: 256
 
Device(s): ZTE Warp FalloutRom
Carrier: Not Provided

Thanks: 87
Thanked 95 Times in 60 Posts
Default

HELL YES! OTA is working now, please download =] if you already downloaded the old one delete that first
yankees5963 is offline  
Reply With Quote
Old September 28th, 2012, 07:42 AM   #42 (permalink)
Junior Member
 
kraziejedi's Avatar
 
Join Date: Jan 2012
Gender: Male
Posts: 51
 
Device(s): ROOTED! Force with Boost Mobile....yes I said Rooted
Carrier: Boost at $40/month

Thanks: 28
Thanked 35 Times in 14 Posts
Default

Quote:
Originally Posted by jetx2x View Post
Jeez... so many problems already... we will look into fixing everything later today... still alot that needs to be done

Sent from my N860 using Tapatalk 2 Beta-5
We did our best to get this rom on the road. But updates are sure to come with more fixes. LEAST DO THIS!!!!!!
kraziejedi is offline  
Reply With Quote
Old September 28th, 2012, 08:08 AM   #43 (permalink)
Senior Member
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

You guys will get everything hammered out.

Glad you fixed the ota
Tigatron is offline  
Reply With Quote
The Following User Says Thank You to Tigatron For This Useful Post:
kraziejedi (September 28th, 2012)
Old September 28th, 2012, 08:51 AM   #44 (permalink)
Junior Member
 
Bone334's Avatar
 
Join Date: Jun 2012
Location: Northwest Arkansas
Gender: Male
Posts: 73
 
Device(s): HTC Design 4g (rooted) ZTE Warp CTmod (rooted) B08c Samsung Prevail
Carrier: Boost

Thanks: 30
Thanked 9 Times in 8 Posts
Default

Nice work. Non market apps will not stay selected here.
Bone334 is offline  
Reply With Quote
Old September 28th, 2012, 09:46 AM   #45 (permalink)
Senior Member
 
MrBobo's Avatar
 
Join Date: Jul 2011
Location: Dimondale, MI
Gender: Male
Posts: 1,200
 
Device(s): Galaxy Note II ZTE Warp n00b ROM Samsung Prevail CT Mod ROM
Carrier: Verizon, Boost

Thanks: 615
Thanked 1,313 Times in 553 Posts
Default

Congratulations you guys for getting this put together!
MrBobo is offline  
Reply With Quote
Old September 28th, 2012, 10:01 AM   #46 (permalink)
Doc
Flash Freak Elder...
 
Doc's Avatar
 
Join Date: Aug 2012
Location: Portland OR
Gender: Male
Posts: 1,770
 
Device(s): Samsung Galaxy NoteŽII Synergy 32g SD/Galaxy SII 4G D710-Project X/HP Slate 7
Carrier: Boost Mobile & Sprint

Thanks: 2,387
Thanked 1,449 Times in 847 Posts
rick.courter@gmail.com
Default

Looks way cool, I will have to give it a try.............
Doc is offline  
Reply With Quote
The Following User Says Thank You to Doc For This Useful Post:
uknow (September 28th, 2012)
Old September 28th, 2012, 10:17 AM   #47 (permalink)
Member
 
nefcpainter119's Avatar
 
Join Date: Apr 2012
Location: Jacksonville, fl
Posts: 278
 
Device(s): Rooted Zte warp Shinjitsu oc rom
Carrier: Not Provided

Thanks: 130
Thanked 56 Times in 41 Posts
Default

No camera apps are working
nefcpainter119 is offline  
Reply With Quote
Old September 28th, 2012, 11:16 AM   #48 (permalink)
Senior Member
 
MrBobo's Avatar
 
Join Date: Jul 2011
Location: Dimondale, MI
Gender: Male
Posts: 1,200
 
Device(s): Galaxy Note II ZTE Warp n00b ROM Samsung Prevail CT Mod ROM
Carrier: Verizon, Boost

Thanks: 615
Thanked 1,313 Times in 553 Posts
Default

Quote:
Originally Posted by nefcpainter119 View Post
No camera apps are working
might be something simple, try restoring the three missing camera sounds from the system/media/auido/ui folder: camera_click_1.ogg, camera_click_2.ogg, camera_click_3.ogg. I ran into that issue when I went to JB system sounds on my ROM. You can pull them from the stock rom or n00b etc.
MrBobo is offline  
Reply With Quote
The Following 3 Users Say Thank You to MrBobo For This Useful Post:
Konceptz (September 28th, 2012), nefcpainter119 (September 28th, 2012), yankees5963 (September 28th, 2012)
Old September 28th, 2012, 11:35 AM   #49 (permalink)
Senior Member
 
uknow's Avatar
 
Join Date: Jul 2012
Gender: Male
Posts: 573
 
Device(s): stock s3,zte warp rooted runing cm10;) special thanks to all the warps developers
Carrier: T-mobile

Thanks: 66
Thanked 61 Times in 51 Posts
Default

This rom looks great I haven't installed it do to noob VI rom (which is totally awesome)being released at the same time as this one but after all is well and fixed ill give it a run
__________________
You Can Do It...We Can Help
uknow is offline  
Last edited by uknow; September 28th, 2012 at 11:38 AM.
Reply With Quote
Old September 28th, 2012, 11:44 AM   #50 (permalink)
Member
 
Konceptz's Avatar
 
Join Date: Feb 2012
Location: NJ
Posts: 204
 
Device(s): Glaxy Previal (CTMOD)ZTE Warp ( NoobVIII by MR BOBO!!) GalaxyS2(Baked Black Bean 4.2)
Carrier: Not Provided

Thanks: 60
Thanked 33 Times in 29 Posts
Default

Quote:
Originally Posted by MrBobo View Post
might be something simple, try restoring the three missing camera sounds from the system/media/auido/ui folder: camera_click_1.ogg, camera_click_2.ogg, camera_click_3.ogg. I ran into that issue when I went to JB system sounds on my ROM. You can pull them from the stock rom or n00b etc.
FYI MrBobo was absolutely Right, just restore them and the camera will work just fine. Downloaded Camera ICS and its working just fine. Running ROM 1.0.2 Right now.
Konceptz is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:25 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.