Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

Like Tree261Likes

test: Reply
 
LinkBack Thread Tools
Old October 14th, 2012, 08:37 PM   #101 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Did you wait a few minutes after first boot and do a full reboot?

Only other thought i have right now is hosed up system from too much stuff on sd card.

If you back up your sd card and format it only put the rom back on it then re flash. Shouldnt need to wipe anything just reboot.

Advertisements
__________________
We were given a paradise! All we had to do was live there in peace. But we proved unworthy... and paradise is no more.
Tigatron is offline  
Reply With Quote
sponsored links
Old October 14th, 2012, 08:43 PM   #102 (permalink)
The Message is SIC!
 
SicFreak's Avatar
 
Join Date: Jan 2012
Location: Pekin IL
Gender: Male
Posts: 729
 
Device(s): ZTE Warp - Rooted - n00b VIII.II {Wife and I both have this setup} {Retired/Backup} Samsung Preva
Carrier: Boost Mobile

Thanks: 201
Thanked 317 Times in 169 Posts
Default

I've got a 32 gig sd card, and it's rock solid... haven't even used 2 gigs yet on it.
__________________
Site Rules/Guidelines
If someone has helped hit the THANKS, if you see a post that needs a MODs attention hit !REPORT
Best tools for any Android/Smartphone user are Titanium Backup, and Dropbox (get Dropbox Here)
SicFreak is offline  
Reply With Quote
Old October 14th, 2012, 08:45 PM   #103 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

The issue isnt space. Its left over data from the old rom that can cause issues.
Tigatron is offline  
Reply With Quote
Old October 14th, 2012, 08:47 PM   #104 (permalink)
The Message is SIC!
 
SicFreak's Avatar
 
Join Date: Jan 2012
Location: Pekin IL
Gender: Male
Posts: 729
 
Device(s): ZTE Warp - Rooted - n00b VIII.II {Wife and I both have this setup} {Retired/Backup} Samsung Preva
Carrier: Boost Mobile

Thanks: 201
Thanked 317 Times in 169 Posts
Default

I understand that. :-) I'll re-try in a couple days...maybe tomorrow if I'm not too busy.
SicFreak is offline  
Reply With Quote
Old October 14th, 2012, 08:49 PM   #105 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by SicFreak View Post
I understand that. :-) I'll re-try in a couple days...maybe tomorrow if I'm not too busy.
Ok in the meantime ill double check all reports but im sure this hadnt come up. Ill also dig around in the rom to see if i find anything that may cause issues.
SicFreak likes this.
Tigatron is offline  
Reply With Quote
Old October 14th, 2012, 10:21 PM   #106 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

New google play store v3.9.16 is just starting to roll out on some devices but i got my grubby hands on it and themed the icon to match this rom.
You can download it from post #3 and flash it with TWRP or CWM.

This new version allows you to remove not installed apps from the all tab under my apps. And if your like me youll be cleaning up for a while.

This will be included in v1.0.3 when its released
Tigatron is offline  
Last edited by Tigatron; October 14th, 2012 at 10:46 PM.
Reply With Quote
Old October 15th, 2012, 12:45 PM   #107 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Damascus virginia
Gender: Male
Posts: 99
 
Device(s): Zte warp,( rooted ) Halo bean, Lg optimus f7(rooted) stock
Carrier: Boost mobile

Thanks: 86
Thanked 14 Times in 13 Posts
Default

Quote:
Originally Posted by Tigatron View Post
thank you.

the beta it themed the same just a couple minor tweaks.
Awesome beta; love the add ons, one problem dont think its your rom tho my 16g sd wont mount I had to take the 2g sd that came with phone and download your beta via pc because it said it was bad from phone, I formated the 16 gig sd via laptop still wont mount in cwm any suggestions
jmax81 is offline  
Reply With Quote
Old October 15th, 2012, 12:48 PM   #108 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

I know im not suppose to ask but is thrre an estimated release fpr the update id like to try it when its all worked out
UnknownUser1 is offline  
Reply With Quote
Old October 15th, 2012, 01:06 PM   #109 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by jmax81 View Post
Awesome beta; love the add ons, one problem dont think its your rom tho my 16g sd wont mount I had to take the 2g sd that came with phone and download your beta via pc because it said it was bad from phone, I formated the 16 gig sd via laptop still wont mount in cwm any suggestions
Sorry to hear about your sd card.
Format it on the phone is the only way i can get my warp to accept sd cards.
Ive only had problems with android not taking the sd ; but cwm still would. Ill look around.
Tigatron is offline  
Reply With Quote
The Following User Says Thank You to Tigatron For This Useful Post:
jmax81 (October 15th, 2012)
Old October 15th, 2012, 01:08 PM   #110 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
I know im not suppose to ask but is thrre an estimated release fpr the update id like to try it when its all worked out
Still working on fixing stuff. Lots of changes this go.
Waiting on more test results too.
Tigatron is offline  
Reply With Quote
sponsored links
Old October 15th, 2012, 01:25 PM   #111 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Ok cool hope its soon i wanna give this another try hopfully itll agree with my phone more than some other have
UnknownUser1 is offline  
Reply With Quote
Old October 15th, 2012, 01:30 PM   #112 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Ok cool hope its soon i wanna give this another try hopfully itll agree with my phone more than some other have
Hopefuly soon.

So far all reported issues are random and only reported by 1 tester each. This makes determining the problem very hard.
Hopefuly some more results soon?
Tigatron is offline  
Reply With Quote
Old October 15th, 2012, 01:39 PM   #113 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Do you have loopysmoothness that causes a lot of sticky toggle issues or lag in keyboard and himescreen loading
UnknownUser1 is offline  
Reply With Quote
Old October 15th, 2012, 01:45 PM   #114 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Do you have loopysmoothness that causes a lot of sticky toggle issues or lag in keyboard and himescreen loading
No ive never used it. Too many issues.
Tigatron is offline  
Reply With Quote
Old October 15th, 2012, 01:51 PM   #115 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Oh well i have noidea why there are issues ill let you know if ihave the same issues
UnknownUser1 is offline  
Reply With Quote
Old October 15th, 2012, 01:52 PM   #116 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Oh well i have noidea why there are issues ill let you know if ihave the same issues
Sounds good
Tigatron is offline  
Reply With Quote
Old October 15th, 2012, 02:22 PM   #117 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

I think the sticky wifi issue is in the kernals iv had it on every rom im testing this one now
Edit- im on a kernal i have used eifi with before and had sticky toggles but i dont on this rom. However i dont actualy transfer data on wfi i cant connect to any webpage or the store but as iv stated to others wifi is not a huge loss to me bht getting it back would be a huge plus but so far this rom has ben running smoother than previous roms iv tried and i have great data connection to the market and the forums load fast on ctmod i had a huge lag when downloading from google play and sometimes the threads wouldnt load on tapatalk im not havin that issue now tho great job man
UnknownUser1 is offline  
Last edited by UnknownUser1; October 15th, 2012 at 02:30 PM.
Reply With Quote
Old October 15th, 2012, 02:50 PM   #118 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Thanks. Ill check into wifi.
Tigatron is offline  
Reply With Quote
Old October 15th, 2012, 08:09 PM   #119 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Think i found the root of the problems with the beta version. Ill upload a new copy in a bit. And send out pm to testers

Edit: new beta link sent.

If anybody didnt get it or if anybody else wants to test let me know.

And please dont wipe after flashing it seems to be causing issues.
SicFreak likes this.
Tigatron is offline  
Last edited by Tigatron; October 15th, 2012 at 09:02 PM.
Reply With Quote
Old October 15th, 2012, 09:06 PM   #120 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Ill download and flash asap in class right now hands in a vrod engine
UnknownUser1 is offline  
Reply With Quote
sponsored links
Old October 15th, 2012, 09:09 PM   #121 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Ill download and flash asap in class right now hands in a vrod engine
Thanks.
I was installing a sunroof earlier and preping to pull an engine.
Tigatron is offline  
Reply With Quote
Old October 15th, 2012, 09:47 PM   #122 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Damascus virginia
Gender: Male
Posts: 99
 
Device(s): Zte warp,( rooted ) Halo bean, Lg optimus f7(rooted) stock
Carrier: Boost mobile

Thanks: 86
Thanked 14 Times in 13 Posts
Default

Quote:
Originally Posted by Tigatron View Post
Think i found the root of the problems with the beta version. Ill upload a new copy in a bit. And send out pm to testers

Edit: new beta link sent.

If anybody didnt get it or if anybody else wants to test let me know.

And please dont wipe after flashing it seems to be causing issues.
Thax for the pm; before i flash it is this a fix or whole new version? Should i flash this on top of test beta or clean?
jmax81 is offline  
Reply With Quote
Old October 15th, 2012, 09:50 PM   #123 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by jmax81 View Post
Thax for the pm; before i flash it is this a fix or whole new version? Should i flash this on top of test beta or clean?
This has the fixes i made in it. Just flash threw recovery. Dont wipe after flash.
Also suggest on first boot log into google threw setup wizard then full reboot.
Tigatron is offline  
Reply With Quote
The Following User Says Thank You to Tigatron For This Useful Post:
jmax81 (October 15th, 2012)
Old October 15th, 2012, 09:59 PM   #124 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Damascus virginia
Gender: Male
Posts: 99
 
Device(s): Zte warp,( rooted ) Halo bean, Lg optimus f7(rooted) stock
Carrier: Boost mobile

Thanks: 86
Thanked 14 Times in 13 Posts
Thumbs up

Quote:
Originally Posted by Tigatron View Post
This has the fixes i made in it. Just flash threw recovery. Dont wipe after flash.
Also suggest on first boot log into google threw setup wizard then full reboot.
Givein it a go now; will post back thanks for your mind bending work
jmax81 is offline  
Reply With Quote
Old October 15th, 2012, 10:08 PM   #125 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Any wipe before flash?
UnknownUser1 is offline  
Reply With Quote
Old October 15th, 2012, 10:12 PM   #126 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Any wipe before flash?
Wipe Cache
Wipe Dalvik
Factory Reset

Then flash.
Let it boot
After its been booted a little bit (say long enough to do setup wizard do a full reboot
Tigatron is offline  
Reply With Quote
Old October 15th, 2012, 11:53 PM   #127 (permalink)
Senior Member
 
Smoothkaos's Avatar
 
Join Date: Dec 2010
Location: Sactown, CA
Gender: Male
Posts: 773
 
Device(s): Rooted Galaxy SII (Boost); Rooted ZTE Warp - [RΘM] WOEM
Carrier: Boost

Thanks: 364
Thanked 240 Times in 179 Posts
Default

Tigatron, I'm not kidding, the version of this ROM you recently gave me to test is a friggin beast bro. I have not found one single bug and everything is so snappy it's almost as if it has some sort of alien telepathy going on reading my mind. You've already outdone yourself on the theme work but now the performance is 2nd to none on my phone. Holy crap dude! BTW, here's proof of my very first ever 4k benchmark score. Rhetorical cherry is now....finally....popped. No change to SD Read Ahead yet either!

Update: Bugz found Pulled battery and rebooted due to freeze (ironically, it shouldn't be called a freeze since the temp jumped thru the roof for some reason). After reboot, checkboxes NOT sticking and gps toggle is stuck in "on" position where I last left it. Wifi and BT toggled fine though. Checkboxes that aren't staying on is the GPS and WiFi in the location settings as well as none of my keyboards will stay checked. This is a problem I have with LoopySmoothness init.d tweak but I checked and you don't have it installed. *Stumped*
Attached Images
File Type: jpg screenshot-1350357328367.jpg (178.8 KB, 24 views)
__________________
Beware the lollipop of mediocrity, lick it once and you suck forever!
Smoothkaos is online now  
Last edited by Smoothkaos; October 16th, 2012 at 03:00 AM. Reason: Update
Reply With Quote
Old October 16th, 2012, 12:57 AM   #128 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Gettin everything setup again to how it was i ran the wifi and i still couldnt get data i wanna run the rom a bit and see if it fixes and the first two downloads from google play took forever im hoping the speeds pickup or else theres something wrong but i personaly take 2min for a 500kb app it should be a lot faster
UnknownUser1 is offline  
Reply With Quote
Old October 16th, 2012, 01:00 AM   #129 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Gettin everything setup again to how it was i ran the wifi and i still couldnt get data i wanna run the rom a bit and see if it fixes and the first two downloads from google play took forever im hoping the speeds pickup or else theres something wrong but i personaly take 2min for a 500kb app it should be a lot faster
The slow speed at first is play store automaticly grabbing "google play services" it took 3 minutes for me to dl a 317kb app because of it.

Are you using v1.0.3-2b?
Tigatron is offline  
Reply With Quote
Old October 16th, 2012, 01:18 AM   #130 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Yes the new beta and im now recieving data on wifi im gunna see somethin real fast and if theres an issue ill pm you other than that it looks good to go to me but id sugest adding voltage control or something for the people who are oc
UnknownUser1 is offline  
Reply With Quote
sponsored links
Old October 16th, 2012, 01:22 AM   #131 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Yes the new beta and im now recieving data on wifi im gunna see somethin real fast and if theres an issue ill pm you other than that it looks good to go to me but id sugest adding voltage control or something for the people who are oc
Thanks.
I didnt add a cpu app because i want to let people chose there own.
I also have glitch 1ghz and 1.4ghz kernels in post #3 all the kernels are auto to full speed and a sceipt in the rom sets the kernel to interactive/sio.
Tigatron is offline  
Reply With Quote
Old October 16th, 2012, 01:35 AM   #132 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Im using the 1.4 thats in beta right now from his later post it works great and im having no wifi issues at all
UnknownUser1 is offline  
Reply With Quote
Old October 16th, 2012, 01:36 AM   #133 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Thats good.
Seems im getting close to releasing v1.0.3
Tigatron is offline  
Reply With Quote
Old October 16th, 2012, 03:01 AM   #134 (permalink)
Senior Member
 
Smoothkaos's Avatar
 
Join Date: Dec 2010
Location: Sactown, CA
Gender: Male
Posts: 773
 
Device(s): Rooted Galaxy SII (Boost); Rooted ZTE Warp - [RΘM] WOEM
Carrier: Boost

Thanks: 364
Thanked 240 Times in 179 Posts
Default

Bugz found and updated post #127.
Smoothkaos is online now  
Reply With Quote
Old October 16th, 2012, 03:06 AM   #135 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by Smoothkaos View Post
Bugz found and updated post #127.
Ok im going to pm you because i know your using another beta toy of mine. As well as i beleave a kernel change.
Tigatron is offline  
Last edited by Tigatron; October 16th, 2012 at 03:25 AM.
Reply With Quote
Old October 16th, 2012, 11:06 AM   #136 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

I havnt had any freezes or sticky issues ill try to push the phone a little harder and see shat happens
UnknownUser1 is offline  
Reply With Quote
Old October 16th, 2012, 11:15 AM   #137 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
I havnt had any freezes or sticky issues ill try to push the phone a little harder and see shat happens
Thanks.

I just hit 107.6 (took tethering and keeping screen on to do it) and still no problems.

Myself I have battery widget installed with alerts set to let me know when my phone hits 100.4, 104, and 107.6 it hits 100.4 from time to time and rarely higher.
But I figure with the stock kernel I was hitting 100 and up so oc'ed 70% over stock having reminder alerts set is a good idea.
Tigatron is offline  
Reply With Quote
Old October 16th, 2012, 11:47 AM   #138 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Which app do you use for that i may do the same but so far no heat issues or freezing. Try setting up bomb that task and check everything but settings and su set it to kill imediatly on screen shutoff and have it start on boot to me it sounds like you get too much running background and the lack of ram will cause the freeze as for the heat it must also be things running baclground. Are you playing games or anything at full brightness that will warm it up fast too
UnknownUser1 is offline  
Reply With Quote
Old October 16th, 2012, 01:34 PM   #139 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

UnknownUser1 I'm using Battery widget by Elvision.

I'm waiting for a pm back from Smooth.
Tigatron is offline  
Reply With Quote
Old October 16th, 2012, 02:49 PM   #140 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

I got it thank you i like it. What do you know about the shortcut to home thing is it blocked by launcher or what
UnknownUser1 is offline  
Reply With Quote
sponsored links
Old October 16th, 2012, 05:04 PM   #141 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
I got it thank you i like it. What do you know about the shortcut to home thing is it blocked by launcher or what
What do you mean shortcut home?
Tigatron is offline  
Reply With Quote
Old October 16th, 2012, 05:21 PM   #142 (permalink)
Senior Member
 
Smoothkaos's Avatar
 
Join Date: Dec 2010
Location: Sactown, CA
Gender: Male
Posts: 773
 
Device(s): Rooted Galaxy SII (Boost); Rooted ZTE Warp - [RΘM] WOEM
Carrier: Boost

Thanks: 364
Thanked 240 Times in 179 Posts
Default

Quote:
Originally Posted by Tigatron View Post
UnknownUser1 I'm using Battery widget by Elvision.

I'm waiting for a pm back from Smooth.
Sorry fellas just got my phone back from my girlfriend. We both have a warp and she took BOTH to work with her lol . K, when that while thing happened to my phone I was in the midst of doing a batch titanium install of my apps that I've done a thousand times before without that ever happening before.
Smoothkaos is online now  
Reply With Quote
Old October 16th, 2012, 05:26 PM   #143 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Like longpress a url or a forum section on tapatalk and select create shortcut to home and it wont work
UnknownUser1 is offline  
Reply With Quote
Old October 16th, 2012, 05:27 PM   #144 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by Smoothkaos View Post
I was in the midst of doing a batch titanium install of my apps that I've done a thousand times before without that ever happening before.
I very strongly suggest not using titanium with this ROM (most ROMs for that matter) can cause strange things to happen. I restored tapatalk and it caused random reboots..

What kernel were you running?
Tigatron is offline  
Reply With Quote
Old October 16th, 2012, 05:29 PM   #145 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Like longpress a url or a forum section on tapatalk and select create shortcut to home and it wont work
I've never done that lol. Let me see what I can find.

Edit: it doesn't appear to be the launcher. I tried 4 launchers and still the option doesn't seem to exist. If anybody has more knowledge on this would be cool.
Tigatron is offline  
Last edited by Tigatron; October 16th, 2012 at 06:23 PM.
Reply With Quote
Old October 17th, 2012, 01:31 AM   #146 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Ask starscream or blooddawn since they had it workin
UnknownUser1 is offline  
Reply With Quote
Old October 17th, 2012, 08:39 PM   #147 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Ask starscream or blooddawn since they had it workin
It seams that is tied to the browser.
I am changing browsers for v1.0.3 but im sorry to say that option still wont be on this rom.
Tigatron is offline  
Reply With Quote
Old October 17th, 2012, 09:05 PM   #148 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

I dont thnk its a browser cuz i dont always use the browser to create then plus iv tried multiple browsers with no luck but im not worried ill use the url shotrcut app
UnknownUser1 is offline  
Reply With Quote
Old October 17th, 2012, 09:09 PM   #149 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,252
 
Device(s): LG Volt LS740ZV3
Carrier: Boost

Thanks: 113
Thanked 405 Times in 278 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
I dont thnk its a browser cuz i dont always use the browser to create then plus iv tried multiple browsers with no luck but im not worried ill use the url shotrcut app
I had the option on longpress show up on a couple browsers i tried out.
Tigatron is offline  
Reply With Quote
Old October 17th, 2012, 09:29 PM   #150 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Right but when tou select it it wont actualy paste the shortcut
UnknownUser1 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.