Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree261Likes

test: Reply
 
LinkBack Thread Tools
Old October 22nd, 2012, 11:42 PM   #201 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

Finaly got a sitdown min and flashed the full release i love it bro no issues yet but if any come up ill pm you

UnknownUser1 is offline  
Reply With Quote
sponsored links
Old October 23rd, 2012, 01:34 AM   #202 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by UnknownUser1 View Post
Finaly got a sitdown min and flashed the full release i love it bro no issues yet but if any come up ill pm you
Glad you like it. I hope you don't have any issues.
__________________
We were given a paradise! All we had to do was live there in peace. But we proved unworthy... and paradise is no more.
Tigatron is offline  
Reply With Quote
Old October 23rd, 2012, 02:26 PM   #203 (permalink)
Member
 
Join Date: Sep 2012
Location: Virginia
Posts: 322
 
Device(s): ZTE Warp Tablet (CM 10) Daily- Samsung Galaxy S2 Liquid smooth black 1.893 Ghz, Uber Kernel.
Carrier: Not Provided

Thanks: 26
Thanked 53 Times in 47 Posts
Default

Quote:
Originally Posted by Tigatron View Post
Glad you like it. I hope you don't have any issues.

OK so balance launcher auto updated.......and now I have very bright non matching icons at the bottom of the home screen...
Manodedios is offline  
Reply With Quote
Old October 23rd, 2012, 02:29 PM   #204 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by Manodedios View Post
OK so balance launcher auto updated.......and now I have very bright non matching icons at the bottom of the home screen...
I'm already on it.
There's also an update for easy browser.
I'll be putting out a update in a little bit.

In play store set to not update.
Tigatron is offline  
Last edited by Tigatron; October 23rd, 2012 at 03:20 PM.
Reply With Quote
Old October 23rd, 2012, 03:19 PM   #205 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Op updated

Download update-1 from op (located under ROM download link)
Flash threw TWRP or CWM
It will update the launcher and browser (themed)

If you have the updates from the market you need to uninstall updates first.
To uninstall updates
Go to settings
Go to applications
Go to manage applications
Find balance launcher
Select uninstall update

Repeat for Easy Browser
Tigatron is offline  
Reply With Quote
The Following User Says Thank You to Tigatron For This Useful Post:
spencer320 (October 23rd, 2012)
Old October 23rd, 2012, 06:37 PM   #206 (permalink)
Member
 
Join Date: Sep 2012
Location: Virginia
Posts: 322
 
Device(s): ZTE Warp Tablet (CM 10) Daily- Samsung Galaxy S2 Liquid smooth black 1.893 Ghz, Uber Kernel.
Carrier: Not Provided

Thanks: 26
Thanked 53 Times in 47 Posts
Default

Quote:
Originally Posted by Tigatron View Post
I'm already on it.
There's also an update for easy browser.
I'll be putting out a update in a little bit.

In play store set to not update.

Thanks boss
Manodedios is offline  
Reply With Quote
Old October 23rd, 2012, 06:40 PM   #207 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

No prob. Just trying to provide good support.
Tigatron is offline  
Reply With Quote
Old October 23rd, 2012, 07:24 PM   #208 (permalink)
Member
 
Join Date: Sep 2012
Location: Virginia
Posts: 322
 
Device(s): ZTE Warp Tablet (CM 10) Daily- Samsung Galaxy S2 Liquid smooth black 1.893 Ghz, Uber Kernel.
Carrier: Not Provided

Thanks: 26
Thanked 53 Times in 47 Posts
Default

Whoa! Massive melt down.... i uninstalled the updates and got a hard freeze. Had to pull the battery...first time i jad to do it. Rebooted on to twrp unable to find the update then hard freeze on the boot screen..... so i said bump that and wiped and reflashed. On "stock" alienwarp and starting again.
Manodedios is offline  
Reply With Quote
Old October 23rd, 2012, 07:29 PM   #209 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

That's really strange.
I'm not sure what would cause that to happen.
Uninstalling the updates shouldn't cause any issues.

If your using easy browser to download the downloaded file will be on the SD card in a folder called simpleHome
Tigatron is offline  
Reply With Quote
Old October 23rd, 2012, 07:35 PM   #210 (permalink)
Member
 
Join Date: Sep 2012
Location: Virginia
Posts: 322
 
Device(s): ZTE Warp Tablet (CM 10) Daily- Samsung Galaxy S2 Liquid smooth black 1.893 Ghz, Uber Kernel.
Carrier: Not Provided

Thanks: 26
Thanked 53 Times in 47 Posts
Default

Quote:
Originally Posted by Tigatron View Post
That's really strange.
I'm not sure what would cause that to happen.
Uninstalling the updates shouldn't cause any issues.

If your using easy browser to download the downloaded file will be on the SD card in a folder called simpleHome

Yeah i figured but it didnt matter. Id rather just reflash and not even play around with it
Manodedios is offline  
Reply With Quote
sponsored links
Old October 23rd, 2012, 07:37 PM   #211 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

That's probably for the best.
I'd suggest making sure play store isn't set for auto updates.
Tigatron is offline  
Reply With Quote
Old October 23rd, 2012, 08:18 PM   #212 (permalink)
Member
 
Join Date: Sep 2012
Location: Virginia
Posts: 322
 
Device(s): ZTE Warp Tablet (CM 10) Daily- Samsung Galaxy S2 Liquid smooth black 1.893 Ghz, Uber Kernel.
Carrier: Not Provided

Thanks: 26
Thanked 53 Times in 47 Posts
Default

Had a wierd residual issue....completely lost all data. Had to fix permissions and ir fixed it.
Manodedios is offline  
Reply With Quote
Old October 23rd, 2012, 09:17 PM   #213 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

I think I'd wipe everything and do a fresh flash of the ROM boot up then go to recovery and flash the update.
Tigatron is offline  
Reply With Quote
Old October 23rd, 2012, 11:24 PM   #214 (permalink)
Member
 
Join Date: Nov 2011
Posts: 380
 
Device(s): ZTE Warp 4G (N9510) ZTE Warp (N860)
Carrier: Boost Mobile

Thanks: 299
Thanked 125 Times in 89 Posts
Default

Just loaded up and this is a beautiful ROM. Nice Alien Work! You put in a lot of time and hard work from what I can see. First thing was to do a benchmark, got a score of 4299. Only recommendation is something to control the CPU clock speed preloaded. I heated up very quickly, forgetting it was overclocked.

Decided to try your AW blue theme, got stuck booting up. Saw in the thread to pull battery, it booted up after. Think I liked the Aliens more...
xman95 is offline  
Last edited by xman95; October 23rd, 2012 at 11:27 PM.
Reply With Quote
Old October 24th, 2012, 07:22 AM   #215 (permalink)
Member
 
Join Date: Sep 2012
Location: Virginia
Posts: 322
 
Device(s): ZTE Warp Tablet (CM 10) Daily- Samsung Galaxy S2 Liquid smooth black 1.893 Ghz, Uber Kernel.
Carrier: Not Provided

Thanks: 26
Thanked 53 Times in 47 Posts
Default

Btw after the second reflash im back to fast and smooth.
Manodedios is offline  
Reply With Quote
Old October 24th, 2012, 01:50 PM   #216 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

@xman
I'm glad you like it.
Im going to be making a CPU app thats themed and flash able.

Quote:
Originally Posted by Manodedios View Post
Btw after the second reflash im back to fast and smooth.
Glad you got it going good
xman95 likes this.
Tigatron is offline  
Reply With Quote
The Following 2 Users Say Thank You to Tigatron For This Useful Post:
sinisterfox (October 25th, 2012), xman95 (October 24th, 2012)
Old October 24th, 2012, 03:20 PM   #217 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Post 3 updated

Voltage control with theme matched icon
xman95 likes this.
Tigatron is offline  
Reply With Quote
Old October 24th, 2012, 06:15 PM   #218 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

I love the final release man the toggles work flawlessly as does the wifi is great great work tiga
UnknownUser1 is offline  
Reply With Quote
Old October 24th, 2012, 06:18 PM   #219 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

And I thank you.
Tigatron is offline  
Reply With Quote
Old October 24th, 2012, 06:55 PM   #220 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

No need man your the one who put in the time to make it so thank you
Could you make a flash to go to halo launcher im not sure if that will mess with any theming or i can just use tb and switch myself
spencer320 likes this.
UnknownUser1 is offline  
Reply With Quote
sponsored links
Old October 24th, 2012, 07:00 PM   #221 (permalink)
Member
 
Join Date: Dec 2011
Location: Visalia, CA
Gender: Male
Posts: 206
 
Device(s): Samsung Galaxy SII
Carrier: Boost Mobile

Thanks: 80
Thanked 79 Times in 61 Posts
Send a message via Yahoo to spencer320
Default

Still seem to be having trouble with Balancer Launcher. Keeps force closing on me, even after the update. Don't want to loose the themeing but seriously considering switching to holo launcher. Anyone having fc issues with Balancer?
spencer320 is offline  
Reply With Quote
Old October 24th, 2012, 07:03 PM   #222 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

I had FC with balance launcher when I was moving icons and made a duplicate some how. Delegated the duplicate and was fine.
Also had the same issue after restoring with titanium backup
Tigatron is offline  
Reply With Quote
Old October 24th, 2012, 08:51 PM   #223 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

ok installed it looks good ,but i backed up using TWRP recovery ..how do i get back to using TWRP to recover if i need to ?team win doesn't see any of the TWRP backups !!!
shadowdrow is offline  
Reply With Quote
Old October 24th, 2012, 09:01 PM   #224 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by shadowdrow View Post
ok installed it looks good ,but i backed up using TWRP recovery ..how do i get back to using TWRP to recover if i need to ?team win doesn't see any of the TWRP backups !!!
I'm confused what your asking. Hope the following helps.

This rom has TWRP recovery.
To get to twrp recovery long press the power button and tap recovery. The phone will reboot to TWRP recovery and you can use restore.
If you made a recovery using TWRP it will be on the SD card located in TWRP/Backups/0000000000000000
There you will see folders those are the recoverys TWRP can access.

If you made recovery using CWM recovery TWRP cannot use those.
Tigatron is offline  
Last edited by Tigatron; October 24th, 2012 at 09:07 PM.
Reply With Quote
Old October 24th, 2012, 09:21 PM   #225 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

so if i uses cwm recovery how do i use my recoveries ? sorry it was cwm i used to make a back up ..
shadowdrow is offline  
Reply With Quote
Old October 24th, 2012, 09:25 PM   #226 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by shadowdrow View Post
so if i uses cwm recovery how do i use my recoveries ? sorry it was cwm i used to make a back up ..
Somebody posted a flashable zip to install cwm (over wright twrp)
Then you can use your cwm recoveries.

Are you trying to use the recovery to go back to another rom or attempt to do advanced restore?
Tigatron is offline  
Reply With Quote
Old October 24th, 2012, 09:30 PM   #227 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

back to a restore
shadowdrow is offline  
Reply With Quote
Old October 24th, 2012, 09:46 PM   #228 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

haven't been able to find the cwm zip
shadowdrow is offline  
Reply With Quote
Old October 24th, 2012, 09:49 PM   #229 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by shadowdrow View Post
haven't been able to find the cwm zip
https://www.dropbox.com/s/z7t0ife5yk8lqj9/Recover.zip
Tigatron is offline  
Reply With Quote
The Following User Says Thank You to Tigatron For This Useful Post:
shadowdrow (October 24th, 2012)
Old October 24th, 2012, 10:04 PM   #230 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

thanks will give this a try later ..wanna check out your rom some more ..so far i am loving it ..great work !!
shadowdrow is offline  
Reply With Quote
sponsored links
Old October 24th, 2012, 10:26 PM   #231 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

No prob. & Thanks
Tigatron is offline  
Reply With Quote
Old October 24th, 2012, 11:00 PM   #232 (permalink)
Member
 
Join Date: Dec 2011
Location: Visalia, CA
Gender: Male
Posts: 206
 
Device(s): Samsung Galaxy SII
Carrier: Boost Mobile

Thanks: 80
Thanked 79 Times in 61 Posts
Send a message via Yahoo to spencer320
Default

Quote:
Originally Posted by Tigatron View Post
I had FC with balance launcher when I was moving icons and made a duplicate some how. Delegated the duplicate and was fine.
Also had the same issue after restoring with titanium backup

I had the problem originally restoring apps from TiBu. So I did a factory reset, wiping data and dalvik cashe. Went to the Play store and reinstalled all my apps but then just restored data from titanium backup. Seemed ok for a bit, then installed the update. Since then I tried to resize my home grid to 5x5 but widgets wouldn't stretch that far so had to go to 5x6, stretch them out to 5 wide then go back to 5x5. Sometimes it'll run good for a cpl hours then FC after FC of launcher, start having problems with the widgets I resized.... So I went back to a 4x4 grid but still having problems. So is it the Launcher itself? Should I have did another wipe of caches and factory reset before flashing the update? Is restoring just data from TiBu not recommended?

Help?!?!

Im thinking its more of something I did and not the rom.
spencer320 is offline  
Reply With Quote
Old October 24th, 2012, 11:22 PM   #233 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

I reccomend not using titanium backup at all. It seems to cause issues on most ROMs in some way or another.

Maybe try getting rid of widgets and try them 1 at a time to see if one of them is causing the issues.
If you still have issues try another launcher see if it works. Well go from there.
Tigatron is offline  
Reply With Quote
The Following User Says Thank You to Tigatron For This Useful Post:
spencer320 (October 25th, 2012)
Old October 25th, 2012, 12:47 AM   #234 (permalink)
Member
 
Join Date: Dec 2011
Location: Visalia, CA
Gender: Male
Posts: 206
 
Device(s): Samsung Galaxy SII
Carrier: Boost Mobile

Thanks: 80
Thanked 79 Times in 61 Posts
Send a message via Yahoo to spencer320
Default

So if you don't use Titanium Backup what do you use? I'd hate to lose some of my data. Is there a way to keep all the data from games and apps without using tibu? Root Explorer?

Trying to hold off on switching Launchers for now.
spencer320 is offline  
Reply With Quote
Old October 25th, 2012, 12:58 AM   #235 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

I dont restore data. It seems to cause too many issues. At least on the warp. Im not sure why but never had those issues with my evo or droid.

A good idea if your that worried about restoring data is wipe all data and download apps from play store. Then restore data from titanium one app at a time and see if its a specific one(s) causing the problem(s)
Tigatron is offline  
Last edited by Tigatron; October 25th, 2012 at 01:05 AM.
Reply With Quote
Old October 25th, 2012, 02:12 PM   #236 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: DC
Gender: Male
Posts: 72
 
Device(s): ZTE Warp ROM Warp160c, ZTE Warp ROM OEM 2.0, Prevail (calculator), JTE a13 chipset Jpad 4.0.4 Mod, Z
Carrier: Boomst

Thanks: 30
Thanked 22 Times in 18 Posts
Default

Personally I save all my .atks I normally use to my desktop as an app4phone folder then wipe completely before installing a rom.

Only three complaints on the release thus far and one was overheating which someone mentioned (installing the 1.4 kernel), two, lack of an explorer native to the rom. (I don't use google play for anything... much rather surf to my SD and install then to DL ota) and three Incoming talk sound is greatly reduced on this version as opposed to the rest (i'd like to not use an external program if at all possible.)

Food for thought
Sin
sinisterfox is offline  
Reply With Quote
Old October 25th, 2012, 02:42 PM   #237 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

@sinisterfox

I don't consider installing apps from SD card to be restoring data. I keep a folder of my non paid market apks in a folder on my SD card it saves time.

Im aware that some people use their phone very hard (myself for one) and there is a chance the phone will get hot. I use battery widget with alerts set to tell me when I hit different temps. The funny part is I heated the phone up just as much when it was stock. But to those that worry about it there's voltage control in post 3 as well as 1.4 & 1 GHz kernels that are theme matched to the rom.

As for in call volume I'm experiencing better quality and volume on this version but I will check into it to see if I can boost the in call volume.

This version does not have a full explorer but it does have a explore built into the launcher that gives access to the SD card. ( to use it: start on home window and tap menu, then tap files)

I'll see what I can do.
Tigatron is offline  
Last edited by Tigatron; October 25th, 2012 at 03:18 PM.
Reply With Quote
Old October 25th, 2012, 04:25 PM   #238 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

ok , great rom ,but am having problem with Bluetooth not being recognized ..i have a truck with biult in Bluetooth , it worked on the old rom ,but doesn't see the phone with this rom ..also tried it with my Garmin ..still no connection can be made ..made it discoverable but neither Garmin nor built in Bluetooth could find it ..
shadowdrow is offline  
Reply With Quote
Old October 25th, 2012, 04:29 PM   #239 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

I'm not sure on Bluetooth (I don't use it) but I've had reports of better than normal Bluetooth connectivity with this version.
Do you have a standard BT ear piece you can try? If it doesn't connect either something may have gone wrong during flash.
Tigatron is offline  
Reply With Quote
Old October 25th, 2012, 04:49 PM   #240 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

no ear piece, the truck connects automatically to every other phone ..just not this rom ..should i try and reinstalling it ?
shadowdrow is offline  
Reply With Quote
sponsored links
Old October 25th, 2012, 04:56 PM   #241 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

I think that's a good idea.
Do a factory data reset
And re flash the rom.
Then try the Bluetooth before adding any apps.
Tigatron is offline  
Reply With Quote
Old October 25th, 2012, 05:12 PM   #242 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

one thing i just thought of ..i installed the rom and the update without resetting ...gonna try installing rom,reset then installing update
shadowdrow is offline  
Reply With Quote
Old October 25th, 2012, 05:17 PM   #243 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Might not be a bad idea to just flash the rom then test before the update
Tigatron is offline  
Reply With Quote
Old October 25th, 2012, 05:51 PM   #244 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: DC
Gender: Male
Posts: 72
 
Device(s): ZTE Warp ROM Warp160c, ZTE Warp ROM OEM 2.0, Prevail (calculator), JTE a13 chipset Jpad 4.0.4 Mod, Z
Carrier: Boomst

Thanks: 30
Thanked 22 Times in 18 Posts
Default

I know I had to figure out the best way for my BT to connect and it took me a bit both headsets and the house, unfortunetly I don't have a vehicle with bt so can't directly help with that but believe me once you figure out what needs to happen first second third you'll be happy with it.
sinisterfox is offline  
Reply With Quote
Old October 25th, 2012, 05:56 PM   #245 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Hey sin did my post (#237) help address your concerns?
Tigatron is offline  
Reply With Quote
Old October 25th, 2012, 10:11 PM   #246 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

i figured it out ...
cleared cache
installed rom ..
reset
installed update ..
reset .
In truck had to uninstall old phone setting ..
searched for new phone in truck ..
found it and setup without a hitch ..
thanks !!
shadowdrow is offline  
Reply With Quote
Old October 25th, 2012, 10:16 PM   #247 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

shadowdrow, glad you got it.

I don't own any BT items so I'm not very helpful in that way.
Tigatron is offline  
Reply With Quote
Old October 25th, 2012, 10:53 PM   #248 (permalink)
Senior Member
 
UnknownUser1's Avatar
 
Join Date: Jun 2012
Posts: 1,268
 
Device(s):
Carrier: Not Provided

Thanks: 119
Thanked 145 Times in 107 Posts
Default

I only have one and havnt even tried using it in weeks but ill try and find it to test as well
UnknownUser1 is offline  
Reply With Quote
Old October 25th, 2012, 11:06 PM   #249 (permalink)
Junior Member
 
Join Date: Aug 2012
Location: DC
Gender: Male
Posts: 72
 
Device(s): ZTE Warp ROM Warp160c, ZTE Warp ROM OEM 2.0, Prevail (calculator), JTE a13 chipset Jpad 4.0.4 Mod, Z
Carrier: Boomst

Thanks: 30
Thanked 22 Times in 18 Posts
Default

@tigatron haven't got the lower oc kernel installed yet stuffs crazy at work with DOTD I just noticed when I was trying to chillaxe playing OsmosHD with BT running it nearly made me drop the handset.
sinisterfox is offline  
Reply With Quote
Old October 25th, 2012, 11:10 PM   #250 (permalink)
Senior Member
Thread Author (OP)
 
Tigatron's Avatar
 
Join Date: Aug 2012
Location: NE
Gender: Male
Posts: 1,161
 
Device(s): D710BST
Carrier: Boost

Thanks: 107
Thanked 373 Times in 258 Posts
Default

Quote:
Originally Posted by sinisterfox View Post
@tigatron haven't got the lower oc kernel installed yet stuffs crazy at work with DOTD I just noticed when I was trying to chillaxe playing OsmosHD with BT running it nearly made me drop the handset.
Just grab voltage control from post 3 and turn the max down.
Tigatron is offline  
Reply With Quote
The Following User Says Thank You to Tigatron For This Useful Post:
sinisterfox (October 26th, 2012)
Reply


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.