Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

Like Tree3Likes
  • 1 Post By R0k5tr
  • 1 Post By smartmanvartan
  • 1 Post By smartmanvartan

test: Reply
 
LinkBack Thread Tools
Old November 22nd, 2012, 01:51 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default problem

phone wont load all it says when in recovery mode is OS not installed how do i install an OS on my phone if i can not access sd card?

Advertisements
R0k5tr is offline  
Reply With Quote
sponsored links
Old November 22nd, 2012, 01:52 PM   #2 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

why can't you access the sd card?
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 01:53 PM   #3 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

what recovery are you using?
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 01:55 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

idk, i had a problem with the holo launcher and deleted it by mistake after i tried to reboot my phone it just stayed on the boot screen... i went into twrp and it said "no OS found do you want to reboot" tried rebooting and it just stayed on the boot screen.
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:07 PM   #5 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Ok thats one answer you have twrp... now the memory card... whats wrong with your memory card?
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 02:08 PM   #6 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Do you mean that you can't copy files onto your memory card because you can't plug it to a computer?
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 02:10 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

yes i cant copy files to my sd card it'll charge and everything just wont let me access the card
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:12 PM   #8 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

in twrp in the mount section there is the mount usb button that lets you use your sd card as usb mass storage device... did you try that?
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 02:15 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

ok now what??
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:16 PM   #10 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

now you can you see your sd card content on your computer?
smartmanvartan is offline  
Reply With Quote
sponsored links
Old November 22nd, 2012, 02:17 PM   #11 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

yea
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:18 PM   #12 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

so then copy the rom of your choice onto your sd card unmount usb and install the rom with twrp...
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 02:21 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

ok thx
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:23 PM   #14 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

it still saying no OS installed
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:25 PM   #15 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

no prob... let me know how it works out for you...
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 02:26 PM   #16 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Ok what rom are you trying to install and did you flash it with twrp?
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 02:27 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

the n00b VI rom and how do i flash it?
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:31 PM   #18 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

once it is copied to your sd card, go to the wipe section of your recovery and wipe factory reset, system and cache. once those are wiped go to the install section of your recovery, select the noobVI zip in the list and swipe to install. when thats done, reboot and enjoy!
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 02:38 PM   #19 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

still having the same issues... its still saying no OS installed and stays on the boot screen
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:40 PM   #20 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

when you install the noob rom do you get an error because it sounds like it is not installing... If so try redownloading it could be a bad zip
smartmanvartan is offline  
Reply With Quote
sponsored links
Old November 22nd, 2012, 02:41 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

no i got no error... it says successfully installed but when i go to reboot it says no OS installed. do you wish to reboot.
R0k5tr is offline  
Reply With Quote
Old November 22nd, 2012, 02:47 PM   #22 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

now that is strange... did you modify the rom? maybe deleted the system... how big is the zip file in MB?
smartmanvartan is offline  
Reply With Quote
Old November 22nd, 2012, 02:55 PM   #23 (permalink)
AF Contributor
 
LilBit's Avatar
 
Join Date: Sep 2012
Location: U.S.A.
Gender: Female
Posts: 5,859
 
Device(s): ZTE Warp N860 Custom Rom, Galaxy S4 Stock, Galaxy Note III, Resurrection Remix, 5.1.5 final,
Carrier: T-Mobile

Thanks: 9,030
Thanked 3,311 Times in 2,151 Posts
Default

That happened to me, I found out the NAME of the rom was changed, because I downloaded and SAVED it twice, changing the name by one letter. Check and see if that has happened.
LilBit is offline  
Reply With Quote
The Following User Says Thank You to LilBit For This Useful Post:
mercury0x000d (November 23rd, 2012)
Old November 22nd, 2012, 02:58 PM   #24 (permalink)
AF Contributor
 
LilBit's Avatar
 
Join Date: Sep 2012
Location: U.S.A.
Gender: Female
Posts: 5,859
 
Device(s): ZTE Warp N860 Custom Rom, Galaxy S4 Stock, Galaxy Note III, Resurrection Remix, 5.1.5 final,
Carrier: T-Mobile

Thanks: 9,030
Thanked 3,311 Times in 2,151 Posts
Default

Download/ transfer/ flash. The same exact file without changing anything.
LilBit is offline  
Reply With Quote
Old November 22nd, 2012, 03:09 PM   #25 (permalink)
Junior Member
Thread Author (OP)
 
R0k5tr's Avatar
 
Join Date: Oct 2012
Location: 614
Gender: Male
Posts: 67
 
Device(s): ZTE Warp (N860)
Carrier: Boost

Thanks: 8
Thanked 12 Times in 9 Posts
Default

got it
LilBit likes this.
R0k5tr is offline  
Reply With Quote
The Following User Says Thank You to R0k5tr For This Useful Post:
LilBit (November 22nd, 2012)
Old November 22nd, 2012, 04:06 PM   #26 (permalink)
AF Contributor
 
LilBit's Avatar
 
Join Date: Sep 2012
Location: U.S.A.
Gender: Female
Posts: 5,859
 
Device(s): ZTE Warp N860 Custom Rom, Galaxy S4 Stock, Galaxy Note III, Resurrection Remix, 5.1.5 final,
Carrier: T-Mobile

Thanks: 9,030
Thanked 3,311 Times in 2,151 Posts
Default

Quote:
Originally Posted by R0k5tr View Post
got it
Good Happy Thanksgiving
LilBit is offline  
Reply With Quote
The Following User Says Thank You to LilBit For This Useful Post:
R0k5tr (April 1st, 2013)
Old November 22nd, 2012, 04:11 PM   #27 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Don't forget to give thanks...
LilBit likes this.
smartmanvartan is offline  
Reply With Quote
The Following User Says Thank You to smartmanvartan For This Useful Post:
LilBit (November 22nd, 2012)
Old November 22nd, 2012, 04:12 PM   #28 (permalink)
AF Contributor
 
smartmanvartan's Avatar
 
Join Date: Sep 2012
Location: Montreal, Canada
Gender: Male
Posts: 1,337
 
Device(s): ZTE N861 Rooted With unamed Rom, ZTE N860 Rooted With Voltron OC V2 (Testing), ZTE N762 Rooted
Carrier: Public Mobile

Thanks: 435
Thanked 623 Times in 434 Posts
Send a message via Skype™ to smartmanvartan
Default

Oh and lilbit happy American thanksgiving!
LilBit likes this.
smartmanvartan is offline  
Reply With Quote
The Following User Says Thank You to smartmanvartan For This Useful Post:
LilBit (November 22nd, 2012)
Reply


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:55 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.