Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree4Likes
  • 1 Post By Skinnyjeans21
  • 1 Post By jimsmith80
  • 2 Post By bob-st

test: Reply
 
LinkBack Thread Tools
Old September 10th, 2013, 04:09 PM   #1 (permalink)
AF Contributor
Thread Author (OP)
 
Join Date: May 2013
Location: New York
Gender: Male
Posts: 287
 
Device(s): Motorola i1 - retired Galaxy Prevail - retired Warp N860 - retired ZTE Force - current
Carrier: Boost Mobile

Thanks: 302
Thanked 180 Times in 139 Posts
Default Problems and EXT4

First of all, just gotta say that the HaloJelly 5 point two rom is awesome *as-is*, and not said lightly either. However, I did notice a couple things. One, download speeds on WOEM are way better and less sketchy/finicky for some reason, especially when dealing with google play...is that an issue with the b10g base or proxies or...?? And two, flashing off of the rom makes it nearly impossible for me to flash a different one. Any help would be awesome.

I'm thinking that the fact that my sd card's EXT4 is unmountable and unformattable has something to do with it...that or some funky problem between deep tweaks on woem and HJ.

The phone goes through the entire flashing process perfectly fine, but on boot, it stops at the Alien Kernel logo. Any ideas anyone?? I've been mulling and will keep mulling about it.

anmire is offline  
Last edited by anmire; September 10th, 2013 at 06:13 PM.
Reply With Quote
sponsored links
Old September 10th, 2013, 08:08 PM   #2 (permalink)
AF Contributor
 
Skinnyjeans21's Avatar
 
Join Date: Oct 2012
Location: Houston, TX
Gender: Male
Posts: 2,589
 
Device(s): Samsung Galaxy S3 Carbon ROM 4.4.2 (Active), ZTE Warp (x2), iPhone 4, HTC EVO Design 4G, Optimus V
Carrier: Boost Mobile

Thanks: 593
Thanked 1,776 Times in 1,207 Posts
Default

Quote:
Originally Posted by anmire View Post
First of all, just gotta say that the HaloJelly 5 point two rom is awesome *as-is*, and not said lightly either. However, I did notice a couple things. One, download speeds on WOEM are way better and less sketchy/finicky for some reason, especially when dealing with google play...is that an issue with the b10g base or proxies or...?? And two, flashing off of the rom makes it nearly impossible for me to flash a different one. Any help would be awesome.

I'm thinking that the fact that my sd card's EXT4 is unmountable and unformattable has something to do with it...that or some funky problem between deep tweaks on woem and HJ.

The phone goes through the entire flashing process perfectly fine, but on boot, it stops at the Alien Kernel logo. Any ideas anyone?? I've been mulling and will keep mulling about it.
They both use Alien Kernel, but it could either be a bad download (you can test for packet loss at pingtest.net), or it could be HaloBean 5... I've never had the issue though, I switched between HaloBean and CM10 a couple of times a few days ago... it could also be your recovery.
anmire likes this.
Skinnyjeans21 is offline  
Reply With Quote
Old September 10th, 2013, 09:24 PM   #3 (permalink)
Senior Member
 
Join Date: Aug 2012
Location: Phoenix AZ
Gender: Male
Posts: 1,118
 
Device(s): ZTE Warp - DroidSmith 1.7.3 ZTE Force - DroidSmith Force 0.7 ZTE Warp 4G - Stock JB 4.1.2
Carrier: Boost

Thanks: 150
Thanked 625 Times in 401 Posts
Default

Lilbit should be chiming in soon with super wipe lol. It normally works too
anmire likes this.
jimsmith80 is offline  
Reply With Quote
Old September 11th, 2013, 08:37 PM   #4 (permalink)
Member
 
Join Date: Dec 2010
Posts: 216
 
Device(s): Samsung Galaxy Victory (VM), Samsung Galaxy S3 (Boost) Retired: Intercept,Motorola Triumph,ZTE Warp
Carrier: Not Provided

Thanks: 71
Thanked 58 Times in 43 Posts
Default

Quote:
Originally Posted by jimsmith80 View Post
Lilbit should be chiming in soon with super wipe lol. It normally works too

I agree. I had a similar problem with OEM freezing during the boot and after flashing super swipe, the problem went away.
mercury0x000d and anmire like this.
bob-st is offline  
Last edited by bob-st; September 11th, 2013 at 08:38 PM. Reason: Can't spell
Reply With Quote
The Following User Says Thank You to bob-st For This Useful Post:
mercury0x000d (September 12th, 2013)
Old September 11th, 2013, 11:31 PM   #5 (permalink)
AF Contributor
Thread Author (OP)
 
Join Date: May 2013
Location: New York
Gender: Male
Posts: 287
 
Device(s): Motorola i1 - retired Galaxy Prevail - retired Warp N860 - retired ZTE Force - current
Carrier: Boost Mobile

Thanks: 302
Thanked 180 Times in 139 Posts
Default

I've unfortunately already tried the super wipe...maybe i'll just wipe everything like 6 times hahaha
anmire is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > ZTE Warp (N860) > (Boost Mobile) Warp - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:58 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.