Go Back   Android Forums > Android Carriers > Boost Mobile

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 14th, 2012, 08:28 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: Tennessee
Posts: 365
 
Device(s): ZTE Warp 4G
Carrier: Boost Mobile

Thanks: 66
Thanked 99 Times in 76 Posts
Default BoostZone app login

When I type my phone # and PIN into the login screen the characters are not showing on the screen. However, the info is being entered because when I go thru the process and click submit, I get logged into my account. This problem just started. I have used BoostZone to manage my account many times since I bought my phone 8 months ago and previously could always see my login info as I typed. Other apps that require login, such as mobile banking, do not have this issue. Not a vital problem but I wonder what happened. Any ideas?

ZingBot is offline  
Reply With Quote
sponsored links
Old November 14th, 2012, 11:26 PM   #2 (permalink)
Senior Member
 
wyelkins's Avatar
 
Join Date: Jun 2011
Location: Savannah, GA
Gender: Male
Posts: 1,150
 
Device(s): Samsung Galaxy S3. Android 4.1.2 Samsung Galaxy Prevail, 2.3.7, FF19, Hroark CM 7.1 Bet
Carrier: Boost

Thanks: 1,034
Thanked 297 Times in 225 Posts
Default

Quote:
Originally Posted by ZingBot View Post
When I type my phone # and PIN into the login screen the characters are not showing on the screen. However, the info is being entered because when I go thru the process and click submit, I get logged into my account. This problem just started. I have used BoostZone to manage my account many times since I bought my phone 8 months ago and previously could always see my login info as I typed. Other apps that require login, such as mobile banking, do not have this issue. Not a vital problem but I wonder what happened. Any ideas?
I noticed the same thing using both SwiftKey and Android keyboards.

I did notice that once I tapped the first digit of the phone and pin, that a pull down menu appeared with the entire number.

I could select this and it would not display, but once I hit Login, it worked.

It is presenting these numbers because of prior entrys in the past.

If a user encounters this for the first time, I would recommend logging into the Mobile site from a PC to see if that info will be remembered when you return to the phone.
wyelkins is offline  
Reply With Quote
Old November 15th, 2012, 12:12 AM   #3 (permalink)
Senior Member
 
wyelkins's Avatar
 
Join Date: Jun 2011
Location: Savannah, GA
Gender: Male
Posts: 1,150
 
Device(s): Samsung Galaxy S3. Android 4.1.2 Samsung Galaxy Prevail, 2.3.7, FF19, Hroark CM 7.1 Bet
Carrier: Boost

Thanks: 1,034
Thanked 297 Times in 225 Posts
Default

I also noticed that in some cases that I had to tap the first 2 digits before the dropdown presented the entire phone or pin.

Also in some cases I noticed that it helped to tap the backspace key a few times in each field first. Sometimes this displayed the pull down menu with the remembered value.

I would also mention that unless you just like the Boost Zone, you can make the Boost Login a Browser Favorite and if you are rooted you can remove the Boost Zone app.
wyelkins is offline  
Reply With Quote
Old November 15th, 2012, 12:14 AM   #4 (permalink)
Senior Member
 
wyelkins's Avatar
 
Join Date: Jun 2011
Location: Savannah, GA
Gender: Male
Posts: 1,150
 
Device(s): Samsung Galaxy S3. Android 4.1.2 Samsung Galaxy Prevail, 2.3.7, FF19, Hroark CM 7.1 Bet
Carrier: Boost

Thanks: 1,034
Thanked 297 Times in 225 Posts
Default

I suppose that it is possible that this may not be a problem with some browsers. I am currently using Boat and have not tried this on any others.
wyelkins is offline  
Reply With Quote
Old November 15th, 2012, 01:16 PM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: Tennessee
Posts: 365
 
Device(s): ZTE Warp 4G
Carrier: Boost Mobile

Thanks: 66
Thanked 99 Times in 76 Posts
Default

Quote:
Originally Posted by wyelkins View Post
I did notice that once I tapped the first digit of the phone and pin, that a pull down menu appeared with the entire number.

I could select this and it would not display, but once I hit Login, it worked.

It is presenting these numbers because of prior entrys in the past.
Now that is happening to me too. Doesn't matter if I use Android keyboard or XT9.
ZingBot is offline  
Reply With Quote
Old November 15th, 2012, 05:26 PM   #6 (permalink)
Member
 
Join Date: Oct 2011
Location: Louisiana
Gender: Female
Posts: 202
 
Device(s):
Carrier: Virgin & Boost

Thanks: 23
Thanked 9 Times in 8 Posts
Default

I've been encountering this problem also, I'm using Swype beta. I've tried to login using chrome, opera mini, and the regular phone browser..
Kg198202 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Boost Mobile
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.