Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - All Things Root
Captivate - All Things Root Rooting, ROMS, Overclocking, etc.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 17th, 2012, 11:06 PM   #1 (permalink)
New Member
Thread Author (OP)
 
corvin53005's Avatar
 
Join Date: Nov 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default I have searched I swear! Problem after ROM install help!

I had never done anything to my phone prior to this, it has stock 2.2 froyo. My Captivate was very laggy and unresponsive at times. I uninstalled useless apps and nothing helped. I just figured if I was going to do a factory reset I might as well try doing a custom rom. I also have an upgrade on my line and I will be getting the galaxy s2 sometime in the near future. I figured if I brick my phone oh well!

So I dove deep into research mode and read for hours about rooting, installing roms, differences in each rom and how to do it all. I admit I am new to flashing android phones but I am tech savy and we all had to start somewhere. So I learned that I could root my phone with super one click among many other one click type programs. So I rooted my phone and even got an app to check if I had done so. All was good so I continued on. Next I decided I would try out serendipity 7. I found the developers site and followed all instructions. The way I understood it was that Odin was used to flash the bootloader and some other stuff, then put a stock version of gingerbread on the phone. Next I used CWM to install the zip file which was serendipity 7. Everything was easy and went great because I searched around and read, read, read! When It was game time I knew what was going on.

Ok so on to my problem. The ROM works great all the apps work no lag great yay yay blah blah . Now I do live in a rural area and my signal isn't always the greatest but now it is way worse. So again I went into research mode. It has been suggested by several in the forums to change modems. So I read up on how to do that. I downloaded several modems copy and paste to my phone, not in any folder but straight to the phone. When I use cwm to install the zip it looks fine to me successful! I reboot and when I check the baseband version it is unchanged. That tells me that the modem did not install, is that right?

[Modems] - (Froyo & Gingerbread) - WCDMA 850 enabled - xda-developers

That is the link to where I downloaded the modem files from. Now I have CWM 2.5xxxx but my phone has gingerbread the files to download say froyo based roms or gingerbread based, but they also say cwm2 for the froyo and cwm3 for gingerbread. I downloaded the gingerbread files because I have gingerbread. But could it be that I need a newer version of CWM? I have searched around for updating CWM and the best help I could find was to open rom manager and flash CWM. But it has version 2.5xxx no other option so I don't know. Do I have to have the premium version of rom manager to get CWM updates? Should I try the Froyo modems because they say cwm2?

The other thing I noticed is that when I go to setting>wireless and network>mobile networks>network operators, when it searches it shows 2 at&t networks. It will let me connect to the first one but it shows a signal but if I try to dial out it says mobile network unavailable. The other at&t network that shows up says my sim card will not allow me to connect to that network (i also tried the sim from my wifes phone and it said the same) I have checked the apn settings and they are all correct. I have switched to GSM only and wcdma (3g) only and auto with all the same results.

Also my wife has the same exact phone but with much better reception than mine. As I said before I don't get great reception at my house but I should get enough to use my phone like my wife does. My room mate also has at&t and get better reception than me. She can talk on her phone and I can't LOL! I also unlocked my phone to see if that would allow me to connect to that other at&t network that shows up.

It took me a while to type this up if I left out any info that might help resolve this let me know. I will be posting back quickly if anyone can help! And thanks in advanced!

corvin53005 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.