Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - All Things Root
Captivate - All Things Root Rooting, ROMS, Overclocking, etc.

Like Tree3Likes

test: Reply
 
LinkBack Thread Tools
Old February 18th, 2013, 01:40 PM   #101 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 24,826
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,332
Thanked 13,234 Times in 7,235 Posts
Default

Quote:
Originally Posted by cpolly69 View Post
Thanks for this root guide. I picked up a used cappy to keep as a backup device. I had to search around a bit to find this guide. Several others were out there, but they often required many more steps and wanted you to go back to eclair. This root guide works flawlessly.
After rooting I went to cm10 and on to cm10.1 - This phone is awesome on those roms especially when you consider it's age.
My only problem now is trying to get the google play store app to work without having a sim card. I installed gapps both times I did the cm install but it's just not there with all the other google programs.
depending on the version of gapps, you might not have Google Play, you might have the older Market app. Use that to connect to the store and it should update to play momentarily.

Advertisements
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is offline  
Reply With Quote
sponsored links
Old March 27th, 2013, 05:04 AM   #102 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help

I need your help. I have Samsung galaxy s sgh-i897. last night I was rooted my cell by using odin3 and corn kernel.

after that success full operation, I upgraded firm ware from gingerbread to jelly bean. that was also done smoothly. but after having reboot the device, there was no signals, I tried so many times by different ways to start the network but each time I got failed.

now an hour ago, I connected my phone with my laptop and started odin and followed the step 1 (which I have mentioned on top) i thought that process will bring the ginger bread. now after that process my phone stucks on systems crops screen. nothing is happening. I search every thing every where but found nothing.

Please help me to sort out this
danishahmed is offline  
Reply With Quote
Old April 13th, 2013, 02:07 AM   #103 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Smile Thanks a bunch

I was so scared to root my android but it worked like a breeze.
vrana116 is offline  
Reply With Quote
Old June 16th, 2013, 12:15 AM   #104 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi there. i have attemped to do this but when i hold volume buttons down and plug it in it says firmware update, step 1/2, unpacking, update failed, and odin will not recognise it.Help?..
lifeistime is offline  
Reply With Quote
Old July 16th, 2013, 09:19 PM   #105 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all. New to this forum. I tried the kernel install and root on my i897 as described, and it worked like a charm. Thanks for the clear instructions.
I now have root and cwm, but this did not fix the original problem that brought me here: My phone only boots into download mode, unless it is plugged into either my computer or a wall charger. I have tried the following, to no avail:
- factory wipe
- cleaning various caches
- 1 click unbricks and stock Rom installs
- flashing 2.3.5 KK4 Rom (currently installed)
- corn kernel and root per instructions in this post
- cleaning out usb port with acetone and electronics cleaner

Any ideas on how to push the power and have the phone boot normally?

Thanks
canoeny is offline  
Reply With Quote
Old July 17th, 2013, 08:38 AM   #106 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 24,826
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,332
Thanked 13,234 Times in 7,235 Posts
Default

Quote:
Originally Posted by canoeny View Post
Hi all. New to this forum. I tried the kernel install and root on my i897 as described, and it worked like a charm. Thanks for the clear instructions.
I now have root and cwm, but this did not fix the original problem that brought me here: My phone only boots into download mode, unless it is plugged into either my computer or a wall charger. I have tried the following, to no avail:
- factory wipe
- cleaning various caches
- 1 click unbricks and stock Rom installs
- flashing 2.3.5 KK4 Rom (currently installed)
- corn kernel and root per instructions in this post
- cleaning out usb port with acetone and electronics cleaner

Any ideas on how to push the power and have the phone boot normally?

Thanks
Are you saying that it boots normally when a USB cord is plugged in? Have you tried it with the cord plugged into the phone and not plugged into the PC? It sounds like you may have a short in the phone's USB port.

Once you have your phone booted while plugged in, what happens when you unplug it?

You could try taking a small brush with some denatured alcohol and cleaning it out, then blowing it out with compressed air in case it's just dirty.
lunatic59 is offline  
Reply With Quote
Old July 17th, 2013, 10:23 AM   #107 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. thanks for getting back to me.

Yes, if I power the phone down and plug in a cable (either to computer or wall charger) the battery charging icon appears on the screen. From there, I hold down the power button, and it boots normally. If I plug in a cable not attached to the computer, it goes to download mode.
Once the phone boots, it acts completely normally; USB cable can be plugged in or unplugged without issue.
A couple other notes -
- Once in download mode, I can only get it out of it by pulling the battery.
- With the phone powered down and not plugged into anything, I cannot get into recovery mode via any button combination.
canoeny is offline  
Reply With Quote
Old July 17th, 2013, 11:00 AM   #108 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 24,826
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,332
Thanked 13,234 Times in 7,235 Posts
Default

Quote:
Originally Posted by canoeny View Post
.... With the phone powered down and not plugged into anything, I cannot get into recovery mode via any button combination.
That sounds like a short or failure of one of the buttons. I don't know of any software that can fix that.
lunatic59 is offline  
Reply With Quote
Old July 18th, 2013, 10:01 AM   #109 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only thing I have (intentionally) not tried anything with is bootloaders. If the bootloader was corrupt, would it make the phone behave this way, or would it be totally bricked?
canoeny is offline  
Reply With Quote
Old July 18th, 2013, 10:07 AM   #110 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 24,826
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,332
Thanked 13,234 Times in 7,235 Posts
Default

It seems to me that if it boots normally (or semi-normally) when plugged into a power source, but only gives you d/l mode otherwise, and that the you can boot into recovery when plugged in but not unplugged it is a problem with either the button or the USB connector. I don't think the bootloader is the issue. It probably won't brick you, but I doubt it will fix it either.
lunatic59 is offline  
Reply With Quote
sponsored links
Old November 23rd, 2013, 04:26 PM   #111 (permalink)
New Member
 
Join Date: Nov 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Was originally afraid to attempt rooting.. you made it very easy.
But people DO need to read and Pay Attention.
Thanks for all the work it must have taken to do this.

Catmom
acw89 is offline  
Reply With Quote
Old March 17th, 2014, 02:18 AM   #112 (permalink)
Senior Member
 
Rarewolf's Avatar
 
Join Date: Jan 2012
Location: CaliFornia, Azusa
Posts: 1,110
 
Device(s): Samsung Galaxy Prevail Sisters Samsung Ultra Samsung Galaxy S Captivate
Carrier: Not Provided

Thanks: 196
Thanked 140 Times in 105 Posts
Send a message via Yahoo to Rarewolf
Default

this causes my phone to reboot once i open apps or load a long page.

restocked the kernel and everything is fine again.
would like to know how to get one click root to work too.
__________________
And Now im Proud Of Cyber Green
themes For CTMod
Rarewolf is offline  
Last edited by Rarewolf; March 17th, 2014 at 02:30 AM.
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:52 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.