Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 18th, 2010, 01:26 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Missouri
Posts: 157
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 12
Thanked 64 Times in 16 Posts
thindery@gmail.com
Default Can't obtain wifi address in my home

I've had wifi in my house for years. As I type these devices are connected: ps3, desktop, laptop, wife's iphone. Everything works fine. I walked in the house with my Captivate and it can't obtain an IP address. The password is right. It gets to "Obtaining IP address" but then it says "Unsuccessful." I have never ever had a device issue connecting to my wifi. Numerous family/friend phones have connected without a glitch.

Any ideas?

thindery is offline  
Reply With Quote
sponsored links
Old July 18th, 2010, 01:30 PM   #2 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 2 Posts
Default

Check the router WEP Or WAP code it is not the computer network password. It is usually printed on the unit(router) somewhere and put that in for your password and I bet the phone will work on your home wifi.
crashcarruthers is offline  
Reply With Quote
Old July 18th, 2010, 02:32 PM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thindery View Post
I've had wifi in my house for years. As I type these devices are connected: ps3, desktop, laptop, wife's iphone. Everything works fine. I walked in the house with my Captivate and it can't obtain an IP address. The password is right. It gets to "Obtaining IP address" but then it says "Unsuccessful." I have never ever had a device issue connecting to my wifi. Numerous family/friend phones have connected without a glitch.

Any ideas?

Most wifi units set how many devices can be connect, I beleive the max is 255 but most are set to something like 10. Log on to you router and see if the limitation is set low. Also if you have an open router (no security enabled), your neighbors may be maxing you out.
tom068098 is offline  
Reply With Quote
Old July 18th, 2010, 03:48 PM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Missouri
Posts: 157
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 12
Thanked 64 Times in 16 Posts
thindery@gmail.com
Default

Thanks for the replies. Tried them but it still didn't work. I knew it was an issue with my router. I noticed authentication was "WPA-PSK" only. I changed it to "WPA-PSK and WPA2-PSK". I'm not really sure what the differences are... but it worked!
thindery is offline  
Reply With Quote
Old July 18th, 2010, 03:53 PM   #5 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 2 Posts
Default

Glad you got it fixed. Good Luck.
crashcarruthers is offline  
Reply With Quote
Old July 30th, 2011, 01:11 AM   #6 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue, I cannot get my phone to connect, I looked on the router, DO NOT see a WEP or WAP # I've tried the other things written on it, but NOTHING works just keeps saying, obtaining IP address. Please Help I have road runner router.
sselter is offline  
Reply With Quote
Old July 30th, 2011, 10:07 PM   #7 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 68
 
Device(s): Captivate
Carrier: Not Provided

Thanks: 10
Thanked 2 Times in 2 Posts
Default

If your computer is able to connect to the router, this is NOT a wep/WAP key issue. Remove the network from your list of networks on your phone, and try to re-input the number. If it says its not "allowing" the IP to be obtained, one may need to be set manually.
js593 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.