Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old July 19th, 2010, 12:35 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Alabama
Posts: 156
 
Device(s): Captivate with Assonance 5.2, Galaxy S II
Carrier: Not Provided

Thanks: 12
Thanked 21 Times in 15 Posts
Default Can't send sms messages - can receive them OK

Hi folks,

Since I picked up my Captivate yesterday, I have been unable to send sms messages. I noticed under Messaging/Settings that the "Message Center" is not set. Could that be the problem?

Could some of you take a look at what your "Message Center" is set to?

- Thanks

Advertisements
Dennis_Bham is offline  
Reply With Quote
The Following User Says Thank You to Dennis_Bham For This Useful Post:
murderface1991 (October 23rd, 2012)
sponsored links
Old July 19th, 2010, 12:40 PM   #2 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Alabama
Posts: 156
 
Device(s): Captivate with Assonance 5.2, Galaxy S II
Carrier: Not Provided

Thanks: 12
Thanked 21 Times in 15 Posts
Default

I just answered my own question with some research on the att.com site.

I set the empty message center to +13123149810 and all seem Ok now.

- Dennis
Dennis_Bham is offline  
Reply With Quote
The Following 3 Users Say Thank You to Dennis_Bham For This Useful Post:
cttessier (October 19th, 2012), LVBeto (October 26th, 2010), murderface1991 (October 23rd, 2012)
Old July 19th, 2010, 01:02 PM   #3 (permalink)
Member
 
Join Date: May 2010
Posts: 122
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Yeah, mine did the same thing. I was messing with stuff I wasn't sure I was supposed to be messing with, so I'm blaming it on myself.
ghostfox1 is offline  
Reply With Quote
Old August 18th, 2010, 01:31 AM   #4 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hey Dennis. Thankyou so much for your posts. I know its an old thread but, I updated the firmware on my phone about 4 days ago and I was unable to send texts. I didn't even try until today. I sent my sister a text earlier today and once I was done writing my looooong text I sent it and got back a message that said failed. I thought it was the firmware that was faulty I was about to reflash it and lose all my info again. So I decided to google it and you post came out first. Anyway's problem fixed. Thankyou
lildoggs is offline  
Reply With Quote
Old August 18th, 2010, 07:20 AM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: Alabama
Posts: 156
 
Device(s): Captivate with Assonance 5.2, Galaxy S II
Carrier: Not Provided

Thanks: 12
Thanked 21 Times in 15 Posts
Default

You are welcome lildoggs ... forums like this indeed can help a lot of people (but you have to filter thru the noise) ... I have found many helpful items here too.

The "thanks" button on the lower right below a post is also a way to give recorded thanks to a contributor.

Cheers!
Dennis_Bham is offline  
Reply With Quote
The Following 2 Users Say Thank You to Dennis_Bham For This Useful Post:
emilylea (February 18th, 2012), lildoggs (September 23rd, 2011)
Old October 26th, 2010, 01:09 AM   #6 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for the help! Just for clarification, don't forget the + before the number or it won't work.
LVBeto is offline  
Reply With Quote
Old February 8th, 2011, 09:48 AM   #7 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default

FYI: I changed my launcher using SGS tools to the "Faster TouchWhiz by GTG" and could not send SMS messages, but could recieve. I had to go into settings from the stock messaging app and change the message service center from "none" to the AT&T number +13123149810 and then REBOOT.
simbill is offline  
Reply With Quote
Old July 26th, 2011, 06:02 PM   #8 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello guys,

If you encounter a problem in changing the SMSC number in Android that means you have to convert the format of the service center number (+13123149810) to Hexadecimal PDU. You can do it here:

Online PDU Encoder and Decoder | Open Source @ twit88.com

For example, for +13123149810, the conversion produces 07913121139418F0. Once you insert this code into SMSC, click Update, then refresh. You should see the code in SMSC. You do not have to reboot the system. As long as you can see 07913121139418F0 in SMSC, you should be fine. DO NOT REBOOT, just close the 4636 menu (I mean go back) and begin to send SMS

Thanks everybody!



Quote:
Originally Posted by simbill View Post
FYI: I changed my launcher using SGS tools to the "Faster TouchWhiz by GTG" and could not send SMS messages, but could recieve. I had to go into settings from the stock messaging app and change the message service center from "none" to the AT&T number +13123149810 and then REBOOT.
nekropsi is offline  
Reply With Quote
Old September 24th, 2011, 12:01 AM   #9 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hey Dennis_Bham funny thing. I havent been on this site for a whiiiile. More than a year later I still pressed the thanks button. My Motto is give credit where credit is due, no matter how long it takes. lol
lildoggs is offline  
Reply With Quote
Old February 18th, 2012, 01:16 PM   #10 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

thank you dennis, am new here and been on the phone all morning trying to get this right. i did what you said and bam first message went thru that I sent. thanks.
emilylea is offline  
Reply With Quote
sponsored links
Old October 23rd, 2012, 10:17 PM   #11 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have been everywhere (xda, google, here, bing, and yahoo) and had no luck finding help. I went two weeks sending MMS to respond to SMS because I have a lot of people depending on me to get them information. You sir are my hero. I flashed, restored, reset, removed, replaced my sim, pulled out hair, cussed and gave up then I found this. THANK YOU!!!
murderface1991 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.