Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 26th, 2010, 12:24 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth will not automatically connect once paired

I have ford sync and it worked flawlessly with my iphone. The captivate will pair and download address book just fine. I authorized it to allow access however it will not automatically connect when in range. I read someplace this feature is fixed in froyo my question is can you get froyo early or do we have to wait for samsung to push it out?

Evrcl is offline  
Reply With Quote
sponsored links
Old July 31st, 2010, 06:23 AM   #2 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

I have the same problem with my Eris.

LOVED!! LOVED!! LOVED!! my iPhone ...but hubby wanted a Droid. and now I'm stuck with this "cute" piece of crap that drops calls, has NO signal, and sucks battery life.
Emmiemouse is offline  
Reply With Quote
Old July 31st, 2010, 06:46 AM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Location: Knoxville, TN
Posts: 3
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have my Captivate paired to both a 2010 Mazda 3 Hatchback, and an AT&T wireless home phone setup.

The car connection works flawlessly for me... every single time I get in the car it connects immediately.

The AT&T wireless home phone system does not - I have to manually go into bluetooth settings and click the paired device to get it to connect.


Not sure what the difference is, except I suspect that the Mazda actively searches for a paired device when started, while the phone system does not.
ProfoundTwitch is offline  
Reply With Quote
Old July 31st, 2010, 07:56 AM   #4 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 96
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 11 Times in 6 Posts
Default

I have Ford Sync as well and mine works just fine. I did have to pair it up twice but after the 2nd time I get in my car and it is automatically connected and has done it more than a dozen times now just fine. You might want to try and re-pair it, that is what worked for me.
Terry S is offline  
Reply With Quote
Old July 31st, 2010, 08:22 AM   #5 (permalink)
Member
 
Join Date: Jul 2010
Location: Dallas, TX
Posts: 106
 
Device(s): Blackberry Torch Returned the Captivate...but still interested in it.
Carrier: Not Provided

Thanks: 31
Thanked 16 Times in 13 Posts
radi0chik
Default

I have Ford sync also. It doesn't seem to connect *every* time like my Tilt2 did, and I did have to go back in and manually connect the captivate a few times. But I don't have a solution for you. Sometimes it would work, others not. Cross your fingers froyo will be better
radi0chik is offline  
Reply With Quote
Old August 1st, 2010, 11:34 AM   #6 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine won't even pair. The Ford "can't find a device" and my Eris just counts down the time it's discoverable ... My iPhone paired and downloaded the phonebook on first pass. Synced up automatically every time I sat in the car and never dropped a call. Sound quality was exceptionally good with my iPhone - whereas the Eris often sounds muffled or scratchy and drops calls more consistently than it keeps them.

I just spent the last 2 hours trying to make the android phones link to sync - with even more time spent digging through the blogs, google searches, and meticulously following the instructions that came with the phone - and not ONCE did either phone work with my Ford.

For all the hype and rage against Apple on these blogs - in my personal experience - the iPhone is FAR more user friendly. Droid manufacturers should look at what works with the iPhone and make it possible with the Droid.
Emmiemouse is offline  
Last edited by Emmiemouse; August 1st, 2010 at 11:38 AM.
Reply With Quote
Old August 1st, 2010, 01:01 PM   #7 (permalink)
Member
 
Join Date: Aug 2010
Posts: 181
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by Emmiemouse View Post
Mine won't even pair. The Ford "can't find a device" and my Eris just counts down the time it's discoverable ... My iPhone paired and downloaded the phonebook on first pass. Synced up automatically every time I sat in the car and never dropped a call. Sound quality was exceptionally good with my iPhone - whereas the Eris often sounds muffled or scratchy and drops calls more consistently than it keeps them.

I just spent the last 2 hours trying to make the android phones link to sync - with even more time spent digging through the blogs, google searches, and meticulously following the instructions that came with the phone - and not ONCE did either phone work with my Ford.

For all the hype and rage against Apple on these blogs - in my personal experience - the iPhone is FAR more user friendly. Droid manufacturers should look at what works with the iPhone and make it possible with the Droid.
You are trying to make the ford discover the phone - have you tried it the other way (that is how my Mazda works); The phone discovers my Mazda 3 during pairing.
alphadog00 is offline  
Reply With Quote
Old August 1st, 2010, 02:46 PM   #8 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Evrcl View Post
I have ford sync and it worked flawlessly with my iphone. The captivate will pair and download address book just fine. I authorized it to allow access however it will not automatically connect when in range. I read someplace this feature is fixed in froyo my question is can you get froyo early or do we have to wait for samsung to push it out?
I'm having the same issue, I will try the disconnect/reconnect option.
yeaidid is offline  
Reply With Quote
Old August 3rd, 2010, 08:08 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I corrected this by turning off wifi and it auto-connects. I have no idea what why having wifi on stopped the car from auto-connecting but this did work for me.
Evrcl is offline  
Reply With Quote
Old August 3rd, 2010, 09:05 PM   #10 (permalink)
Senior Member
 
t-readyroc's Avatar
 
Join Date: Feb 2010
Location: Saint Leonard, MD
Posts: 710
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 72
Thanked 82 Times in 55 Posts
Send a message via AIM to t-readyroc Send a message via MSN to t-readyroc Send a message via Yahoo to t-readyroc Send a message via Skype™ to t-readyroc
Default

If, as I'm reading above, this issue occurs with both an Eris & a Captivate, then it's not a Captivate-specific issue, but a Ford Sync issue. Or a Ford Sync/Android issue.
__________________
Use the search button before starting a new thread, kiddies!
t-readyroc is offline  
Last edited by t-readyroc; August 3rd, 2010 at 09:13 PM.
Reply With Quote
sponsored links
Old August 3rd, 2010, 11:48 PM   #11 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

It usually is a car related problem. You have to make sure that your vehicle is designed to pair with a specific phone/os. Not every car will pair with every phone.
danbee46 is offline  
Reply With Quote
Old August 4th, 2010, 07:45 AM   #12 (permalink)
Member
 
Join Date: Jul 2010
Location: White Lake, MI
Posts: 251
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 7 Times in 6 Posts
Default

I paired mine to my Pontiac G8 on the first try. I didnt check this morning if it reconnected.
mi04se1 is offline  
Reply With Quote
Old August 4th, 2010, 08:41 AM   #13 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I paired mine to my Toyota Venza, and it auto-connects most of the time. Twice I had to reboot the phone in order for it to connect.
jking2z is offline  
Reply With Quote
Old August 27th, 2010, 11:46 AM   #14 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth and venza

Quote:
Originally Posted by jking2z View Post
I paired mine to my Toyota Venza, and it auto-connects most of the time. Twice I had to reboot the phone in order for it to connect.
I have my droid2 paired and it will connect automatically but it doesn't let me speak and dial or answer the phone through the speakers like my bb did. It says pause in the cd screen.

it will play the audio streaming feature with anything that is downloaded such as music but will not let me use it for talking on the phone.

any suggestions? I have taken back to the dealer and asked verizon etc. it is a mystery. I read someplace on here where someone said they weren't compatibile that hardly seems realistic. how did you get your s to work. by reboot did you mean take out the battery?
gina_lola07 is offline  
Reply With Quote
Old August 27th, 2010, 11:47 AM   #15 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have my droid2 paired and it will connect automatically but it doesn't let me speak and dial or answer the phone through the speakers like my bb did. It says pause in the cd screen.

it will play the audio streaming feature with anything that is downloaded such as music but will not let me use it for talking on the phone.

any suggestions? I have taken back to the dealer and asked verizon etc. it is a mystery. I read someplace on here where someone said they weren't compatibile that hardly seems realistic. how did you get your s to work. by reboot did you mean take out the battery?
gina_lola07 is offline  
Reply With Quote
Old August 29th, 2010, 09:02 PM   #16 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 45
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Works perfectly in my Mazda.
novagator is offline  
Reply With Quote
Old September 4th, 2010, 01:59 PM   #17 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default how to pair your Captivate Android with a blue tooth device

I had a really hard time figuring out how to do this. Here is a great website that walks you through it step by step with webshots.

How Do I Pair My SGH-i897 (Captivate) Phone With A Bluetooth Device?

I highly recommend it.
amberoseinjune is offline  
Reply With Quote
Old September 4th, 2010, 04:22 PM   #18 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

First Captivate...flawless pairing with my Prius everytime.
Second Captivate....erratic pairing.
I live in a hands-free state. This is an issue for me.
Waiting for the 3rd Captivate from AT&T as both phones had other problems. Hopefully this next one will be problem free.
dododoh is offline  
Reply With Quote
Old September 5th, 2010, 02:40 PM   #19 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

mine wasn't auto-pairing until I turned on bluetooh on my phone FIRST, then turned on my bluetooth piece. then it auto-connects fine.
k-chill is offline  
Reply With Quote
Old October 22nd, 2010, 06:38 PM   #20 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by k-chill View Post
mine wasn't auto-pairing until I turned on bluetooh on my phone FIRST, then turned on my bluetooth piece. then it auto-connects fine.
I just wanted to add that I was having an auto connect problem with my BT headphones and that turning the phone's bluetooth on first and then the headhones' fixed the problem. This is with a Samsung Captivate. Thank you!
crispylinetta is offline  
Reply With Quote
sponsored links
Old January 4th, 2011, 03:19 PM   #21 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got a 2010 mazda 3 and whenever i try to pair it gives me 'err' in the display. then the phone just stops trying to pair.
chutrain is offline  
Reply With Quote
Old March 19th, 2011, 06:14 PM   #22 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Download Phonebook

Is anyone having trouble download their contacts from a Samsung Captivate to Ford Sync? I have a 2009 Ford Escape. It says it's downloading then download complete. But, only the AT&T contacts download. Any ideas?
pcfirth is offline  
Reply With Quote
Old March 22nd, 2011, 09:36 AM   #23 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 52
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

same problem on my mytouch4g anyone know of an app to correct this discoverable problem?
nycdave is offline  
Reply With Quote
Old June 3rd, 2011, 09:05 AM   #24 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone found a solution to this issue? I'm also having intermittent problems connecting to my new car stereo (JVC KW-NT3HDT). It paired without any problems. Sometimes it connects immediately but will drop after a few moments. The radio will say its not connected but the phone thinks it still is. Sometimes it drops immediately after a call. Sometimes it wont connect at all. I've noticed that when it wont connect the options to allow phone and music to the paired device are not selected. If i check them the phone connects.
BLKZILLA is offline  
Reply With Quote
Old August 8th, 2011, 02:53 PM   #25 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nycdave View Post
same problem on my mytouch4g anyone know of an app to correct this discoverable problem?
I found a solution that works for me. 'A2DP Volume' A2DP Volume | AppBrain Android Market

I have an Audi A5 that would only connect the BT Audio to the phone (calls) but never to the Media side (Pandora). The app listed above solved this for me since it has an option to connect an additional device if a BT connection is established.

The BT headset for the phone connection would trigger the multimedia side to connect. Problem solved.
elnoob is offline  
Reply With Quote
Old September 20th, 2011, 12:37 PM   #26 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Phonebook ??

Quote:
Originally Posted by pcfirth View Post
Is anyone having trouble download their contacts from a Samsung Captivate to Ford Sync? I have a 2009 Ford Escape. It says it's downloading then download complete. But, only the AT&T contacts download. Any ideas?
Did you get your Captivate to sync and download your phonebook contacts? I just got this phone and had a question regarding the phonebook if you did. Thanks
Janice54 is offline  
Reply With Quote
Old September 20th, 2011, 12:38 PM   #27 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Captivate phonebook Question

Quote:
Originally Posted by pcfirth View Post
Is anyone having trouble download their contacts from a Samsung Captivate to Ford Sync? I have a 2009 Ford Escape. It says it's downloading then download complete. But, only the AT&T contacts download. Any ideas?
Did you get your Captivate to sync and download your phonebook contacts? I just got this phone and had a question regarding the phonebook if you did. Thanks
Janice54 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:39 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.