Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 18th, 2010, 06:41 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 540
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 31 Times in 21 Posts
Default Major problems with call quality - biggest=They can't hear me

Okay, I am not hating on this phone. But I am having serious problems right now and I wont lie; if I can't fix this with your help, I'm going to give Samsung one more chance by doing an exchange, and if my replacement has the same problems I'm abandoning ship (probably back to the Aria).

Right now, my biggest problem is that I can no longer use my phone as a phone. On Friday I factory reset my phone because all the crap I had on it was slowing it down to a crawl. The only call I made this weekend was to Time Warner and I thought their voice system sucked and the rep was rude, but now I'm thinking that I was experiencing my newest call quality problem.

Bottom line is, I can hear them fine, but they can't hear me. I can't find any settings that would mute or lower my microphone's volume.

Besides that, I have the following problems:

Huge delay. I was testing my phone with a coworker today and there's a 1 to 2 second delay between them talking and me hearing. I tried this with another cell phone and it seemed to be similar so maybe that's normal for cell phones?

Choppy: Of what I could hear coming through, the outbound quality was very bad and hard to understand.

I bought the phone on launch day and it's been "fine" every since. The Aria had better quality (crystal clear actually) and the Captivate was definitely a step down, but I don't use the phone part all that often to really care.

Could my microphone have suddenly quit or something? Is there a setting I may have accidentally changed? Any help would be EXTREMELY welcomed.

- Joshua

Advertisements
__________________
Samsung Captivate - Contacts: Jofaba @ .com/Flickr/Youtube & Jofabalive @ Y!/Aim/Hotmail
Jofaba is offline  
Reply With Quote
sponsored links
Old October 18th, 2010, 08:18 PM   #2 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 540
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 31 Times in 21 Posts
Default

Any suggestions? I'm contemplating another factory reset but I'd rather save myself the hours it'll take to get my phone customized again.
Jofaba is offline  
Reply With Quote
Old October 18th, 2010, 09:18 PM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 11
 
Device(s): Rooted Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Answering the delay questions yes there's usually a delay 1~2 seconds sounds about normal so i doubt its a connection issue. Now to the mic since you can hear them perfectly? then id say your software is fine so it may by that the mic has gone bad go ahead and make a video or voice recording and see if theres any volume on it if not id say the mics bad and definitely not a connect or software issue. There is a audio recording setting in the video recorder I'd make sure thats on it may somehow turn off the mic who knows lol. Good Luck!
Emcnelly is offline  
Reply With Quote
Old October 18th, 2010, 09:50 PM   #4 (permalink)
Member
 
Join Date: Jul 2010
Posts: 147
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 22 Times in 21 Posts
Default

Can the caller ever hear you? What is your signal strength when this is happening? Is it low?
peachpuff is offline  
Reply With Quote
Old October 18th, 2010, 10:13 PM   #5 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 540
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 31 Times in 21 Posts
Default

None of the calls I made to people who couldn't also see me in front of them at the time could hear me at all. My signal strength was "fine", remember I could hear them crystal clear. This all started when I reset my phone this past Friday.
Jofaba is offline  
Reply With Quote
Old January 19th, 2011, 11:19 PM   #6 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default caller on other end cannot hear me

I have the same problem. The caller on the other end cannot hear me eventhough i can hear them just fine. Did an exchange but the problem seems to be occuring on the new handset as well. I would be interested if anyone know anything more about this problem. Samsung captivate.
frankycaptivat is offline  
Reply With Quote
Old January 20th, 2011, 08:07 AM   #7 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 540
 
Device(s):
Carrier: Not Provided

Thanks: 42
Thanked 31 Times in 21 Posts
Default

Shit, sorry I forgot to update this! Some crap had gotten into the microphone hole. Also you can block it with your pinkie depending on how you hold the phone. Not saying that's everyone's problem but I cleaned out the hole with a needle (carefully!) and watch where I put my finger and all is good now.
Jofaba is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.