Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old December 1st, 2010, 10:13 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: Pennsylvania
Posts: 16
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default Phone wont make any sound

Another problem I have after not having any problems! My phone will not make any sound at all. I have all the volumes turned up and nothing. Phones calls, movies, songs, text messages, no noise. I have even factory reset the phone much to my dismay. Anything I can do to fix this? I have had the phone 2 months and loved it, now I am thinking maybe I should have just went Iphone4.

Advertisements
Roachk1lla is offline  
Reply With Quote
sponsored links
Old December 2nd, 2010, 03:46 AM   #2 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Roachk1lla View Post
Another problem I have after not having any problems! My phone will not make any sound at all. I have all the volumes turned up and nothing. Phones calls, movies, songs, text messages, no noise. I have even factory reset the phone much to my dismay. Anything I can do to fix this? I have had the phone 2 months and loved it, now I am thinking maybe I should have just went Iphone4.
This same exact thing just started happening to my phone. I noticed it when i switched to speakerphone i couldnt hear my friend but he could hear me. When speaker phone was turned off i could hear him fine. I had him call me back, and i never even heard the phone ring. I missed tons of text messages and phone calls. When i would watch videos or something i couldnt hear anything. I checked all the sound settings and made sure everything was on. Rebooted the phone and everything. Nothing worked. I factory reset it and still nothing.

So while watching a video i slapped the back of my phone and the volume kicked back in. It soon went right back out. I slapped it again and repeated this process for sometime before it finally came back on. It's been on for like 3-4 days now no problem.

I'm still going to be returning it though either through Samsung or ATT.

I've had this phone since august and this is my first and only issue with the phone.
PhazonJuke is offline  
Reply With Quote
Old December 2nd, 2010, 06:23 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: Pennsylvania
Posts: 16
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default

I the warrant department today, they are sending me a new phone.
Roachk1lla is offline  
Reply With Quote
Old December 3rd, 2010, 01:30 AM   #4 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Roachk1lla View Post
I the warrant department today, they are sending me a new phone.
Did you contact att or Samsung?
PhazonJuke is offline  
Reply With Quote
Old December 4th, 2010, 10:38 PM   #5 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem, I stick little block of paper next to speaker and force the cover down. Now it works fine, Fu** samsung.

Phazonjuke: how long do you own the phone? and Who do you CALL?? ATT or SAMSUNG.
Thanks
intelll is offline  
Reply With Quote
Old December 4th, 2010, 10:39 PM   #6 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Roachk1lla ??
intelll is offline  
Reply With Quote
Old December 5th, 2010, 06:49 PM   #7 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by intelll View Post
Same problem, I stick little block of paper next to speaker and force the cover down. Now it works fine, Fu** samsung.

Phazonjuke: how long do you own the phone? and Who do you CALL?? ATT or SAMSUNG.
Thanks
I got my phone the first week of September. This started happening very recently. I haven't contacted either yet because NT to know from others who's the better one to deal with. I don't want to get crapped on by either into waiting like a week for a replacement phone that will just be someone else's refurbished garbage. I want a brand new phone with no problems. My phone is in perfect condition, I've never dropped it and it looks just as it did the day I purchased it. There's no excuse for this hardware failure.
PhazonJuke is offline  
Reply With Quote
Old February 5th, 2011, 10:02 AM   #8 (permalink)
Member
 
Join Date: Jul 2010
Location: Alabama
Posts: 156
 
Device(s): Captivate with Assonance 5.2, Galaxy S II
Carrier: Not Provided

Thanks: 12
Thanked 21 Times in 15 Posts
Angry

Same problem here -- looks like a loose connection to the speaker inside the phone ... pressure on the case around the speaker restores the audio, but eventually fails again days later.

I turned on audio feedback on button presses so I can monitor the failure easier.
Dennis_Bham is offline  
Reply With Quote
Old July 4th, 2011, 11:40 AM   #9 (permalink)
New Member
 
Join Date: Jul 2011
Location: North Carolina
Posts: 1
 
Device(s): Samsung Captivate 2.2 GalaxyS
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem...yesterday morning, unplugged phone from charger...NO SOUND from external speaker!! Pressed on speaker, it worked for a few minutes, now NOTHING!!! Tried to press on it again, "nada"...so mad right now, phone is protected by Otterbox and is only 3 months old....fml.
erie711 is offline  
Reply With Quote
Old April 21st, 2012, 07:15 AM   #10 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s): A samsung galaxy ace
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has been doing this. But only with the text tone. The volume is up but it is not helping. I have slapped the back ect. But it still wont work grr.
dizz109 is offline  
Reply With Quote
sponsored links
Old May 30th, 2012, 06:07 PM   #11 (permalink)
New Member
 
Join Date: Oct 2011
Location: Atlanta Metro
Posts: 2
 
Device(s): Samsung Captivate running stock rooted Gingerbread 2.3.5
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Rear speaker problem fix! FINALLY!!! - xda-developers
this will fix the speaker, it did for me. completely harmless unless you break a wire. i suggest using both page 1 & 2's solution
cjman250 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.