Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 22nd, 2010, 10:49 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Frequent dropouts streaming audio through bluetooth

I haven't seen any other complaints in the forums about this, but I am getting a great deal of dropouts when I stream music to my bluetooth headset. I don't think it is my headset, it works fine with my iPhone.
When I play with wired headphones, there are no dropouts. Any ideas where I can begin to troubleshoot this?

Phone is stock. No rooting or anything. Still trying to determine if I am going to keep it.

Thanks y'all! So far very impressed with it...

Advertisements
peakbagger is offline  
Reply With Quote
sponsored links
Old December 25th, 2010, 09:17 AM   #2 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Upstate, NY
Posts: 26
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

This happens to me as well... I'm running stock everything (though I'm tempted to flash to something that doesn't have all the AT&T stuff)

It seems like the Bluetooth drops out when the phone is "busy".

When I'm out and about I switch off my WiFi and that seems to help alot. I don't think it's just that I have some things set to run only on WiFi.

For example I "always" got a BT drop out when I drove past the gas station with free WiFi... with WiFi off I rarely if ever drop out there. Similarly whenever I walked into Walmart I would get drop outs near the entrance but that's where the subway is that offers free WiFi...

It's not a perfect solution but it does help.
mneimeyer is offline  
Reply With Quote
Old January 5th, 2011, 11:21 PM   #3 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue. I tried stock and also installed a few toms trying to fix the issue. My best guess since regular bluetooth headsets work is that its an issue with the stereo bluetooth somewhere. It drives me nuts. Sounds sloppy and fast forwarded at times. I am trying to use it with the jeep uconnect stereo system. Works fine with my friends HTC EVO.
snaketek is offline  
Reply With Quote
Old November 8th, 2011, 01:20 PM   #4 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also get periodic skips. I'm using a rooted Bionic. Since the music app skips even with the latest leaked upgrade, I installed google music player leaked from ICS. No improvement observed with the leaked ICS music app.

In my opinion, blue tooth streaming should be on the other Bionic procesor or needs to buffer and parse the buffer. With two processor, Bionic shouln't have skipping even on Bluetooth. Maybe Android geeks need to create an aditional standard for Bluetooth.
tbell6 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.