Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 12th, 2011, 01:00 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Captivate & Mac OSX 10.6.6 - Debug mode on, neither devices recognize one another via USB

My Captivate is version 2.1 and my unibody macbook pro is running OSX 10.6.6. The usb setting is set to mass storage and debug mode is on. The phone does not give the option to mount in the drop down bar but does charge. The computer does not recognize the phone. It is not detected under system profiler either. Please help now, this is extremely annoying and aggravating.

hoodboygeek is offline  
Reply With Quote
sponsored links
Old February 12th, 2011, 03:06 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump
hoodboygeek is offline  
Reply With Quote
Old February 13th, 2011, 06:48 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump
hoodboygeek is offline  
Reply With Quote
Old February 14th, 2011, 10:08 AM   #4 (permalink)
Senior Member
 
sremick's Avatar
 
Join Date: Jun 2010
Location: USA
Posts: 2,521
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 79
Thanked 355 Times in 260 Posts
Default

Try it on another computer, preferably one running Windows.
Try it with another USB cable.

Doing those things will help you determine if it's the computer, the cable, or the USB port on the Captivate. Any one of which could be bad.
__________________
Questions about the Samsung Captivate? Check out: http://www.capfaq.com/
Nintendo-friendly gaming forum: http://www.ninstation.com/
If myself or CapFAQ.com has been helpful to you, please use the [Thanks] button
DropBox: Free online storage for Android and your PC. Click here for extra space free.
"Your" isn't the same as "You're". Learn the difference.
sremick is offline  
Reply With Quote
Old February 14th, 2011, 04:54 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, thanks for replying. The thing is, all my music is on my macbook. Therefore trying it on another PC would be irrelevant. Going to try the usb cable though ASAP.
hoodboygeek is offline  
Reply With Quote
Old February 15th, 2011, 08:17 AM   #6 (permalink)
Senior Member
 
sremick's Avatar
 
Join Date: Jun 2010
Location: USA
Posts: 2,521
 
Device(s): Samsung Captivate
Carrier: Not Provided

Thanks: 79
Thanked 355 Times in 260 Posts
Default

Quote:
Originally Posted by hoodboygeek View Post
Hey, thanks for replying. The thing is, all my music is on my macbook. Therefore trying it on another PC would be irrelevant.
Not really. It's just for testing and potentially ruling out one variable (the computer). It's just a test, not a permanent solution. The fact that all your music is on your Macbook doesn't matter.
sremick is offline  
Reply With Quote
Reply
Tags
captivate, connection not recognized, does not connect, macbook pro, osx, samsung, usb connection, usb debug mode


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.