Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old April 1st, 2011, 10:24 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question HELP!! Sound playing issues sporadic

Hi all,
I apologize if I didn't find my answer posted here in the THOUSANDS of threads. I did try though!

I had the 2.1 platform on my captivate which lasted about 2 weeks before it went beserk. It would not play the sound on ANY video (online, downloaded) OR my ringtones or audio from my chip. I would take the battery out and turn on/off a zillion times...ok, like 3-4 times...before it would then work. Then after I used the phone (guestimate about 1-2 hours) and try to replay the things that played with sound a couple hours before, and they again have no sound.

More often than not, I have to do the factory setting reset to get it to play any sound at all. HOWEVER, it would still ring when I received calls and the speakerphone worked on the calls but if you tried any sound from a menu option I got nothing.

So I returned to the retail partner (ATT wouldn't help me!) and got a new phone. I had the phone for 1.5 hours, made 1 five minute phone call and this new phone has the EXACT issue but it's the 2.2 platform.

I saw threads about the bluetooth causing the problem for those users, but I'm wondering is this something more universal??

DOES ANYONE have a suggestion?? I don't want to go into my >31 days with ATT and end up with a refurbished unit from their center.

Appreciate any helpful advice!

Thanks!

Advertisements
pamshop is offline  
Reply With Quote
sponsored links
Reply
Tags
sound


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:08 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.