Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 7th, 2012, 12:58 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Absolutely aggravated!

Hey guys, I've been trying to install the drivers for my Captivate all-day now! I have Windows 7. I've read and read and read...I've installed the drivers from other places. How can I uninstall all the drivers that I may of installed for it? Then can you guy's PLEASE guide me through, links and ways to get this thing to work! Whenever I plug my phone in it says the drivers were not installed properly. I honestly don't know what to do! Any help is GREATLY appreciated, Thanks!!

THughes93 is offline  
Reply With Quote
sponsored links
Old January 7th, 2012, 04:33 PM   #2 (permalink)
Senior Member
 
Italo's Avatar
 
Join Date: Aug 2010
Location: Atlanta
Gender: Male
Posts: 560
 
Device(s): HTC One CleanROM 5.2, Nexus 7, Samsung Captivate Slim Bean RC1 (retired)
Carrier: AT&T

Thanks: 8
Thanked 117 Times in 97 Posts
Default

You should be able to uninstall the drivers from the add/remove programs in Control Panel. You can try using the Super One Click to install drivers. It can do a lot of other things as well, but should make things easier none the less. [APP]SuperOneClick v2.3.3 - Motorola Exploit Added! - xda-developers
Italo is offline  
Reply With Quote
Old January 8th, 2012, 08:13 PM   #3 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 62
 
Device(s): Note 3
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 5 Posts
Default

I have the same problem, my phone will not connect to any computer. I called Samsung tech support and they said I would need to get the hardware (not software) re-flashed which would take 2 to 3 weeks. I can't go without my phone for that long so use dropbox instead to move files. I have considered rooting and flashing a new ROM, I'd be curious if anyone thought that would solve the issue.

I had no problems connecting to either of my computers (one xp, one windows 7) for the first for or five months, then gradually started having problems until eventually no connection was possible.

Dave
selmerdave is offline  
Reply With Quote
Old January 11th, 2012, 05:41 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Quote:
Originally Posted by selmerdave View Post
I have the same problem, my phone will not connect to any computer. I called Samsung tech support and they said I would need to get the hardware (not software) re-flashed which would take 2 to 3 weeks. I can't go without my phone for that long so use dropbox instead to move files. I have considered rooting and flashing a new ROM, I'd be curious if anyone thought that would solve the issue.

I had no problems connecting to either of my computers (one xp, one windows 7) for the first for or five months, then gradually started having problems until eventually no connection was possible.

Dave
Well in order to root it, you need it to connect to the computer. That is how the "One-Click" programs recognize the phone. I just got my phone back from being hard-bricked from Samsung. They put in a new "PBA"? So I wouldn't think there should be any issues with the phone itself, as it is as good as new. I'll try the method above. It would be wonderful if it would work. I will let you guys know. But thank you all for the feedback, as it is greatly appreciated!
THughes93 is offline  
Reply With Quote
Old January 17th, 2012, 12:30 PM   #5 (permalink)
Junior Member
 
Join Date: Nov 2010
Location: Ottawa, Ont., Canada
Posts: 42
 
Device(s): Motorola Razr HD,Samsung Galaxy S , Samsung 10.1 tab, Sony Xperia Tab S
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Italo View Post
You should be able to uninstall the drivers from the add/remove programs in Control Panel. You can try using the Super One Click to install drivers. It can do a lot of other things as well, but should make things easier none the less. [APP]SuperOneClick v2.3.3 - Motorola Exploit Added! - xda-developers

On a vista 64bit OS (phone never rooted):

This worked for me also ....uninstall drivers from control panel ... then re-boot PC. I then updated Kies (not mini) to the latest, from within kies. I reinstalled the drivers thru Kies not the stand alone USB drivers you can find various places. The phone actually connected in Kies .... for the first time ever (in 1.5 years).

KC
kcau is offline  
Reply With Quote
Old January 18th, 2012, 06:59 AM   #6 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 62
 
Device(s): Note 3
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 5 Posts
Default

FWIW I resolved this problem with a new USB cable. Mine was charging but not transmitting data anymore. I realized this after getting a warranty replacement phone and still being unable to connect. Now works flawlessly with a new cable. Be sure to get a "data" USB cable as there are also "power" USB cables that do not allow data.

Dave
selmerdave is offline  
Reply With Quote
Old January 18th, 2012, 11:46 AM   #7 (permalink)
Member
 
Join Date: Dec 2009
Location: Greely, ON
Gender: Male
Posts: 106
 
Device(s): HTC ONE X - ICS 4.0 Asus Transformer TF101 - ICS 4.0
Carrier: Rogers

Thanks: 5
Thanked 8 Times in 8 Posts
Default

I had the same problem where my Captivate would not connect to any computer and complained about drivers. Windows 7, XP, nothing. Tried everything including removing drivers and resetting my phone and a different cable. I was still under warranty so ended up replacing it with another Captivate as it turned out to be a bad USB connector on the phone. It would charge fine but would not be recognized as a device on a computer.
SouthofOttawa is offline  
Reply With Quote
Reply
Tags
captivate, drivers


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.