Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 26th, 2012, 02:21 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Dec 2009
Location: Greely, ON
Gender: Male
Posts: 106
 
Device(s): HTC ONE X - ICS 4.0 Asus Transformer TF101 - ICS 4.0
Carrier: Rogers

Thanks: 5
Thanked 8 Times in 8 Posts
Default Auto-Sync keeps going off

the Auto Sync check box on my Samsung Captivate in GB keeps unchecking itself at random times. Settings - Accounts and Sync - Auto Sync. I set it to Auto Sync and and the green check mark is there, the Background Data is also checked and all my apps under manage Accounts are all green. A while later I go in and the Auto sync check mark is off and all my accounts aren't syncing. the background data check mark remains. I read about having to clear your gmail data and cache. Did that but the problem returned.
The other strange thing is that I have had GB on this phone for a while and just did a reset and since then have had this issue.
Any one else see this?

Thanks!

Looks like this problem was not a real issue after all! I use an app called Profile Scheduler where you can have settings for different times of the day. I have one for at work where it turns off notifications and ringer and then another one for after work where I turn sound on, etc... Well in each of the profiles there was a setting to turn of Auto Sync each time a new profile started. So what I thought was random was actually not and as soon as I set Auto Sync to on for each of my profiles the issue went away.
BTW - Profile Scheduler is an excellent app once you figure out how to set it up!

SouthofOttawa is offline  
Last edited by SouthofOttawa; January 30th, 2012 at 11:43 AM. Reason: Additional Information
Reply With Quote
The Following User Says Thank You to SouthofOttawa For This Useful Post:
humbert15 (February 18th, 2014)
sponsored links
Old October 15th, 2012, 06:10 AM   #2 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Similar problem - thanks

I have a similar problem. auto sync keeps going off. I think your post led me to the root cause. This might be the result of power saving settings. I unchecked the "turn off sync" (under "custom power saving settings"). I think this might solve the problem.
ShaharGolan is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.