Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old October 10th, 2012, 03:40 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung Captivate - lost root ?

Hello All

Rooted my Samsung Captivate SGH - I897
Offical: Gingerbread 2.3.5

Using guide here: [Guide] Root for Official 2.3.5 With Guide

(thank you geeve420 and all others)

Problem:

Updated Superuser binary # ( My current Superuser ver. 2.3.6.2, binary ver. 3.1.1). Read reviews,went ahead and did the update. Then binary # updated, Superuser was fine, but busy box and titanium backup/Pro will not get passed looking for root rights, just hangs/freezes. Uninstalled Superuser binary # update, busybox and titanium backup/pro still hang/freeze. I let phone shut off, then have to pull battery and hold power button to reboot phone back up. Everything else works fine but would love to have root privileges back. I only rooted to freeze apps to extend battery life. I am only an android noob. Any feedback, help and/or solution greatly appreciated. I can read follow instructions, just need to be pointed in the right direction.

P.S.
If can get this resolved can any1 point me to a list of all services that can be frozen on the samsung captivate, have looked, but have not found

Thank You

Oh yes also have tried rootchecker to check for root, just hangs

Jambi32 is offline  
Reply With Quote
sponsored links
Old October 10th, 2012, 06:23 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update:

Well have fixed my issue. Not still quite sure what it was, but was reading some info on user reviews for SuperUser Update in the google play store. Just uninstalled BusyBox, SuperUser, reboot, reinstall, update everything, BusyBox, SuperUser, and Titanium Backup/Pro. Not sure if needing to have USB debugging checked or not, (never seem to be a problem b4 ?), But all is good now.
Jambi32 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Captivate > Captivate - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.