Go Back   Android Forums > Android Phones > HTC EVO 3D > (CDMA) EVO 3D - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 11th, 2012, 12:04 AM   #1 (permalink)
Member
Thread Author (OP)
 
Android_Ascend's Avatar
 
Join Date: Jan 2011
Location: California
Posts: 159
 
Device(s): HUAWEI ASCEND - M.I.A. HTC EVO 4G - ROOTED, RUNNING NoLiMiT06's ROM 3VO 3D - AWAITING ROOT...
Carrier: Not Provided

Thanks: 63
Thanked 13 Times in 11 Posts
Yea Google talks a lot :)
Default Waiting for network...

Ok so this started the other day, I've been trying to download an app and update my apps but all I get is "Waiting for network..." What does that mean? I had Viper Rom now I have MikVirgin 1.1, yes I've rebooted taken out the battery, I wiped everything twice before I installed MikVirgin... So can anyone give me any clues to this? It's really annoying. Everything else works texts, picture messages, facebook, calls, even torrents.... So what's the issue here?

__________________
I have a Munchkin for a Wife...
Android_Ascend is offline  
Reply With Quote
sponsored links
Old July 11th, 2012, 01:34 AM   #2 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: west palm beach florida
Posts: 62
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 8
Thanked 2 Times in 2 Posts
Default

It's happening to me also, only on 4g, something is wrong with the sprint store, network,
flacraker is offline  
Reply With Quote
Old July 11th, 2012, 07:23 AM   #3 (permalink)
♡ Spidey Sense !! ♡
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,104
 
Device(s): Moto X 16 GB / Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,236
Thanked 6,729 Times in 3,975 Posts
Default

I would start with the basic, try updating PRL and Profile and reboot and try again, if the problem persist then create a Nandroid, and restore your Stock Rom, see if it happens there, then try a different Rom, like Zred ICS 2.1, I am assuming you are on HBoot 1.5 ?? What recovery are you using ??
__________________


Sticky: Lost/Stolen or Locked out of Device. Read Here!


Site Rules/Guidelines
If something needs attention, Report it .
If someone helped you, hit to show it.


DonB is online now  
Reply With Quote
Old July 11th, 2012, 07:32 AM   #4 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 34 Times in 21 Posts
Default

Quote:
Originally Posted by DonB View Post
I would start with the basic, try updating PRL and Profile and reboot and try again, if the problem persist then create a Nandroid, and restore your Stock Rom, see if it happens there, then try a different Rom, like Zred ICS 2.1, I am assuming you are on HBoot 1.5 ?? What recovery are you using ??

I am on a different ROM and have the same issue. I think even non-rooted users are experiencing this also. I'm pretty sure it is not specific to the OP or his setup.


Play Store not working on 4G
ymmie is offline  
Reply With Quote
Old July 11th, 2012, 09:29 AM   #5 (permalink)
Member
Thread Author (OP)
 
Android_Ascend's Avatar
 
Join Date: Jan 2011
Location: California
Posts: 159
 
Device(s): HUAWEI ASCEND - M.I.A. HTC EVO 4G - ROOTED, RUNNING NoLiMiT06's ROM 3VO 3D - AWAITING ROOT...
Carrier: Not Provided

Thanks: 63
Thanked 13 Times in 11 Posts
Yea Google talks a lot :)
Default

Quote:
Originally Posted by DonB View Post
I would start with the basic, try updating PRL and Profile and reboot and try again, if the problem persist then create a Nandroid, and restore your Stock Rom, see if it happens there, then try a different Rom, like Zred ICS 2.1, I am assuming you are on HBoot 1.5 ?? What recovery are you using ??

No I took the challenge of downgrading to 1.4 and rooting, now how would I go about updatating the PRL and PROFILE
Android_Ascend is offline  
Reply With Quote
Old July 11th, 2012, 10:50 AM   #6 (permalink)
♡ Spidey Sense !! ♡
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,104
 
Device(s): Moto X 16 GB / Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,236
Thanked 6,729 Times in 3,975 Posts
Default

If you are on a Sense Rom, hit Menu/Settings/System Updates



Quote:
Originally Posted by Android_Ascend View Post
No I took the challenge of downgrading to 1.4 and rooting, now how would I go about updatating the PRL and PROFILE
DonB is online now  
Reply With Quote
Old July 11th, 2012, 11:02 AM   #7 (permalink)
AF Contributor
 
Join Date: Jan 2010
Location: Waco, TX
Posts: 421
 
Device(s): HTC ONE
Carrier: Not Provided

Thanks: 104
Thanked 74 Times in 60 Posts
Default

mine was doing the same thing.
dgrobe2112 is offline  
Reply With Quote
Old July 11th, 2012, 11:05 AM   #8 (permalink)
Member
Thread Author (OP)
 
Android_Ascend's Avatar
 
Join Date: Jan 2011
Location: California
Posts: 159
 
Device(s): HUAWEI ASCEND - M.I.A. HTC EVO 4G - ROOTED, RUNNING NoLiMiT06's ROM 3VO 3D - AWAITING ROOT...
Carrier: Not Provided

Thanks: 63
Thanked 13 Times in 11 Posts
Yea Google talks a lot :)
Default

Quote:
Originally Posted by ymmie View Post
I am on a different ROM and have the same issue. I think even non-rooted users are experiencing this also. I'm pretty sure it is not specific to the OP or his setup.


Play Store not working on 4G

I checked your link out and mine acts the same way. WiFi and 3G work but 4G won't
Android_Ascend is offline  
Last edited by Android_Ascend; July 11th, 2012 at 11:25 AM.
Reply With Quote
Old July 11th, 2012, 11:25 AM   #9 (permalink)
Member
Thread Author (OP)
 
Android_Ascend's Avatar
 
Join Date: Jan 2011
Location: California
Posts: 159
 
Device(s): HUAWEI ASCEND - M.I.A. HTC EVO 4G - ROOTED, RUNNING NoLiMiT06's ROM 3VO 3D - AWAITING ROOT...
Carrier: Not Provided

Thanks: 63
Thanked 13 Times in 11 Posts
Yea Google talks a lot :)
Default

Quote:
Originally Posted by DonB View Post
If you are on a Sense Rom, hit Menu/Settings/System Updates

Ok I updated but still nothing it won't work.
Android_Ascend is offline  
Reply With Quote
Old July 11th, 2012, 01:05 PM   #10 (permalink)
♡ Spidey Sense !! ♡
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,104
 
Device(s): Moto X 16 GB / Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,236
Thanked 6,729 Times in 3,975 Posts
Default

Well mine works of 4G, but I am on Zred ICS 2.1, I would post in the Mik Rom thread over at Miks, and see what they say



Quote:
Originally Posted by Android_Ascend View Post
Ok I updated but still nothing it won't work.
DonB is online now  
Reply With Quote
sponsored links
Old July 11th, 2012, 01:41 PM   #11 (permalink)
Member
Thread Author (OP)
 
Android_Ascend's Avatar
 
Join Date: Jan 2011
Location: California
Posts: 159
 
Device(s): HUAWEI ASCEND - M.I.A. HTC EVO 4G - ROOTED, RUNNING NoLiMiT06's ROM 3VO 3D - AWAITING ROOT...
Carrier: Not Provided

Thanks: 63
Thanked 13 Times in 11 Posts
Yea Google talks a lot :)
Default

Quote:
Originally Posted by DonB View Post
Well mine works of 4G, but I am on Zred ICS 2.1, I would post in the Mik Rom thread over at Miks, and see what they say

Yea ill do that but it started with ViperRom, how good is Zred ICS 2.1?
Android_Ascend is offline  
Reply With Quote
Old July 11th, 2012, 02:09 PM   #12 (permalink)
♡ Spidey Sense !! ♡
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,104
 
Device(s): Moto X 16 GB / Stock all the way on AIO Wireless
Carrier: Aio Wireless

Thanks: 6,236
Thanked 6,729 Times in 3,975 Posts
Default

I love it and have no issues, give it a shot, Nandroid is your friend



Quote:
Originally Posted by Android_Ascend View Post
Yea ill do that but it started with ViperRom, how good is Zred ICS 2.1?
DonB is online now  
Reply With Quote
Old July 11th, 2012, 02:15 PM   #13 (permalink)
Member
Thread Author (OP)
 
Android_Ascend's Avatar
 
Join Date: Jan 2011
Location: California
Posts: 159
 
Device(s): HUAWEI ASCEND - M.I.A. HTC EVO 4G - ROOTED, RUNNING NoLiMiT06's ROM 3VO 3D - AWAITING ROOT...
Carrier: Not Provided

Thanks: 63
Thanked 13 Times in 11 Posts
Yea Google talks a lot :)
Default

Quote:
Originally Posted by DonB View Post
I love it and have no issues, give it a shot, Nandroid is your friend

Ok I will give it a try
Android_Ascend is offline  
Reply With Quote
Old July 13th, 2012, 10:49 AM   #14 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 34 Times in 21 Posts
Default

I found this on Google's tech support site

Android Apps Known Issues
Welcome to the Android Apps on Google Play Known Issues page - by clicking on an issue, you can see details. Use the Report this issue button to let us know if you're experiencing the problem.

If you're experiencing an issue that is not listed here, please feel free to contact us.

New Issues
[#6789539] "Waiting on network" error over 4G
We're aware that some users (in particular Sprint users) are receiving a "Waiting on network" error when downloading from Google Play over the 4G network.

This issue is a problem with the configuration of your carrier network, but we're currently working with carriers to get it resolved, so thanks in advance for your patience.

In the meantime, as a temporary workaround, please:

Use 3G instead of 4G to download from Google Play or
Use WiFi instead of a network connection
Issue first reported on: July 9, 2012

Last updated on: July 11,2012
ymmie is offline  
Reply With Quote
Old July 20th, 2012, 12:48 AM   #15 (permalink)
Member
 
AngryTeddyBear's Avatar
 
Join Date: Mar 2011
Posts: 255
 
Device(s): LG Optimus V - BACKside-IHO (Retired) Nexus 7 - Stock HTC Evo V 4G - CM10.1 Acer Iconia Tab A200
Carrier: Not Provided

Thanks: 74
Thanked 35 Times in 25 Posts
Default

Try uninstalling the Play Store updates.
AngryTeddyBear is offline  
Reply With Quote
Old July 20th, 2012, 02:41 AM   #16 (permalink)
Member
 
Join Date: Sep 2011
Posts: 184
 
Device(s): EVO3D
Carrier: Not Provided

Thanks: 8
Thanked 65 Times in 50 Posts
Default

Its a problem with how Sprint 4G WiMax connects to the newest Play Store...uninstalling the Play Store updates will only fix it for a short period of time, once the Market/Store updates on its own to the newest one again, it will give you the same "waiting for network" issue. 3G and WiFi are the only solutions right now, until a new Play Store comes out that supports 4G WiMax again...
Corpse11 is offline  
Reply With Quote
The Following User Says Thank You to Corpse11 For This Useful Post:
EVOlution91 (July 20th, 2012)
Old July 20th, 2012, 04:00 PM   #17 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Android_Ascend

Very true, I guess the waiting time she comes... Btw guys I'm Android_ascend, something happened with my other account and I couldn't get on so I made this new one
EVOlution91 is offline  
Reply With Quote
Old July 20th, 2012, 04:14 PM   #18 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AngryTeddyBear View Post
Try uninstalling the Play Store updates.

How would I go about and uninstalling the updates?
EVOlution91 is offline  
Reply With Quote
Old July 26th, 2012, 08:44 PM   #19 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 1 Post
Default Fix to Waiting For Network Bug on 4G an Internet Passthrough.

Even i had the same error while using 4G and Internet Pass through.But it worked fine in 2G(EDGE),3G.
Rammsteinnener is offline  
Reply With Quote
Old July 26th, 2012, 08:45 PM   #20 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 1 Post
Default Fix to Waiting For Network Bug on 4G an Internet Passthrough.

Download and Install this updated GPS.Works Fine.
Updated Google Play APK 3.7.15 -- Download and Installation Instructions
Rammsteinnener is offline  
Reply With Quote
sponsored links
Old July 28th, 2012, 07:00 PM   #21 (permalink)
Member
 
Join Date: Sep 2011
Posts: 184
 
Device(s): EVO3D
Carrier: Not Provided

Thanks: 8
Thanked 65 Times in 50 Posts
Default

problem has been fixed with newest market update
Corpse11 is offline  
Reply With Quote
Old July 29th, 2012, 11:15 AM   #22 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 97
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 34 Times in 21 Posts
Default

Quote:
Originally Posted by Corpse11 View Post
problem has been fixed with newest market update
Yup, works for me now too.
ymmie is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC EVO 3D > (CDMA) EVO 3D - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:51 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.