Go Back   Android Forums > Android Carriers > Cellcom Israel

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 14th, 2011, 09:56 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry UMTS/HSDPA Connection Problem..

Hi all, well i wont take a long time to explain what is my problem, so let me start...
this problem faces me every winter, it did last winter and in those times it is facing me, and it is all about that my Wireless Router doesnt connect except for GPRS/EDGE which is too slow for me, i tried everything in settings but no use, i made sure that the APN is correct and no use, my friend has like the same router i have, and he told me that he connects perfectly to UMTS/HSDPA, oh btw, when took the router to another city it connected smoothly to UMTS/HSDPA but when i get back where i am it doesnt...even though the signal of it is Good (-85dBm) & my operator is IL Cellcom....so...any ideas??

Cheers...

Devoti is offline  
Last edited by Devoti; February 14th, 2011 at 09:58 PM.
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Carriers > Cellcom Israel
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:01 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.