Go Back   Android Forums > Other Android Devices > Chromecast

Like Tree1Likes
  • 1 Post By ocnbrze

Closed Thread
 
LinkBack Thread Tools
Old August 21st, 2013, 10:21 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2010
Location: Iowa City, IA
Posts: 607
 
Device(s): Galaxy Nexus (32GB LTE), Nexus 7 (16GB), Motorola XOOM (LTE), HTC Incredible (Retired-Media Player)
Carrier: Not Provided

Thanks: 82
Thanked 77 Times in 61 Posts
Default Connection problems during Setup!

I'm having this problem with my chromecast: "We could not communicate with your Chromecast. It's possible that your Chromecast and device are connected to networks that are unable to talk to one another. This may require a small change to your Wi-Fi router settings. Learn more here." When I do in fact click on "here" it takes me to this support page that talk about AP Isolation, and how I should disable it.

I have a Netgear WPN824v3. I have searched through ALL the settings, and I have found nothing on AP/Client Isolation. In fact, I've even pinged the devices from the CMD and I the pings are successful, so my devices can communicate with one another. So what is the problem!? I got it to work yesterday, but then within the hour this happened, and now I can't get it to work. Help!

Advertisements
zetroc is offline  
sponsored links
Old August 21st, 2013, 11:28 PM   #2 (permalink)
U Just Luv My OPPOstyle
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 4,462
 
Device(s): OPPO N1 | SAMSUNG GEAR 2/FIT | CHROMECAST
Carrier: T-MOBILE/AT&T

Thanks: 4,595
Thanked 1,905 Times in 1,403 Posts
Default

Have you tried to reset the CHROMECAST device:

There are two ways to Factory Data Reset (FDR) your Chromecast:

Factory Data Reset your Chromecast from the Chromecast app. You will find the option to FDR under ‘Settings’ or ‘Menu’ or
Physically hold down the button on your Chromecast for at least 25 seconds or until the solid light begins flashing.


^^^^^^^^^^^^^^
Direct quote from GOOGLE's CHROMECAST Support/FAQ Page

How to factory reset your Chromecast. Press the button and hold for 15-30 seconds. - YouTube
KOLIO is offline  
Old August 22nd, 2013, 05:16 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Mar 2010
Location: Iowa City, IA
Posts: 607
 
Device(s): Galaxy Nexus (32GB LTE), Nexus 7 (16GB), Motorola XOOM (LTE), HTC Incredible (Retired-Media Player)
Carrier: Not Provided

Thanks: 82
Thanked 77 Times in 61 Posts
Default

Here's what I did, and it seemed to work. I read somewhere to disable UPnP, so I did. I also set my network to only G and set it to only one channel. I'm having a new issue, but many seem to be having that issue... it will be a new post.

mod, you can close this.
zetroc is offline  
The Following User Says Thank You to zetroc For This Useful Post:
KOLIO (August 22nd, 2013)
Old August 22nd, 2013, 07:20 PM   #4 (permalink)
DON'T PANIC!!!!!!!!!
 
ocnbrze's Avatar
 
Join Date: May 2010
Location: los angeles
Gender: Male
Posts: 23,209
 
Device(s): Galaxy Note 3, HTC Evo 4g LTE(no longer have), HTC 3vo(no longer have), HTC EVO (not activated)
Carrier: Sprint

Thanks: 29,673
Thanked 14,255 Times in 9,127 Posts
ocnbrze@gmail.com
Default

done
zetroc likes this.
__________________
“The Guide is definitive. Reality is frequently inaccurate.”.......Hitchhiker's Guide to the Universe
“I seldom end up where I wanted to go, but almost always end up where I need to be.”.......Douglas Adams
ocnbrze is offline  
Closed Thread


Go Back   Android Forums > Other Android Devices > Chromecast
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:25 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.