Go Back   Android Forums > Archived Android Devices > Archived Phones > Motorola CLIQ XT > CLIQ XT - All Things Root
CLIQ XT - All Things Root Rooting, ROMS, Overclocking, etc.

test: Reply
 
LinkBack Thread Tools
Old February 15th, 2012, 03:29 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry

Hi im attempting to root my cliq xt. Everything goes fine. I get the # on connectbot once i push the files and i can successfully execute install-root.sh on connectbot. I get the # then when i start the pc terminal to enter the su command i get permission denied so can't complete the root permanently. Can someone help me with this please. Ive been on it for a few days. The phone had been unlocked(to use on other networks) before I bought it. It does show superuser in the apps.(from before) Not sure if this is causing the issue. If so what can I do? It doesnt show anything in logs or do anything. I tried to update su binary files but it tells me it cant and that its placed a zip on my sdcard and to reboot into recovery and flash it (???). The phone is definitely not rooted since connectbot once i reboot shows $ and an app to check root shows it is not.

Im totally confused. Any help to sort this would be much appreciated.

Advertisements
daniville is offline  
Last edited by D-U-R-X; February 16th, 2012 at 08:38 AM. Reason: merged duplicate posts/threads
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > Motorola CLIQ XT > CLIQ XT - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.