Go Back   Android Forums > Android Phones > LG Connect 4G > Connect 4G - All Things Root

test: Reply
 
LinkBack Thread Tools
Old June 6th, 2012, 11:50 PM   #1 (permalink)
Member
Thread Author (OP)
 
KUSHWRECK's Avatar
 
Join Date: Mar 2011
Location: CALIFORNIA
Posts: 148
 
Device(s): LG Connect
Carrier: Not Provided

Thanks: 45
Thanked 18 Times in 12 Posts
Default 4G dropping

Only until I reboot my phone I get 4G back. I called metro and they helped me re program my phone, that didn't seem to change anything.
So before I send it...
so they said the next option is hard resetting my connect,
I want to see if the hard reset will fix my 4G dropping before I have to send it in.
I'm rooted with CWM..
What would be the best way to unroot and also get cwm removed?
So I can hard reset?
that way I can use the all in one Root/CWM Tool after hard reset

Advertisements
__________________
KUSHWRECK is offline  
Reply With Quote
sponsored links
Old June 7th, 2012, 02:55 AM   #2 (permalink)
Member
 
Join Date: May 2012
Location: Dallas, Tx
Posts: 467
 
Device(s): Ascend@800Mhz, 2-Admire@900Mhz, LG Connect@1.8Ghz, Galaxy Tab 2@1.3Ghz, Transformer Prime@1.7Ghz
Carrier: Not Provided

Thanks: 13
Thanked 113 Times in 65 Posts
Default

Unrooting is as simple as removing the root from SU/Bin as for removing CWM that should be capable of being done through the CWM De-Looper (from what I hear it removes it. not entirely sure.)
__________________
If you would like to donate please use the link below.
Donate to me here
Dracconus is offline  
Reply With Quote
Old June 7th, 2012, 04:40 AM   #3 (permalink)
AF Addict
 
AntimonyER's Avatar
 
Join Date: Jun 2010
Location: Statesboro, GA
Posts: 13,642
 
Device(s): Droid DNA, Nexus 7 16GB
Carrier: Verizon

Thanks: 5,041
Thanked 9,353 Times in 5,034 Posts
Default

Hey, I moved this to the All Things Root section. Thanks for understanding.
__________________
Site Rules & Guidelines
Got some help? Hit Thanks!
See something you like? Hit Like!
See something you hate? Hit Report!
AntimonyER is offline  
Reply With Quote
Old June 7th, 2012, 05:03 AM   #4 (permalink)
Member
 
Join Date: May 2012
Location: Dallas, Tx
Posts: 467
 
Device(s): Ascend@800Mhz, 2-Admire@900Mhz, LG Connect@1.8Ghz, Galaxy Tab 2@1.3Ghz, Transformer Prime@1.7Ghz
Carrier: Not Provided

Thanks: 13
Thanked 113 Times in 65 Posts
Default

Quote:
Originally Posted by AntimonyER View Post
Hey, I moved this to the All Things Root section. Thanks for understanding.
Thanks, meant to mention that but it slipped my mind when I made my other post.
Dracconus is offline  
Reply With Quote
Old June 7th, 2012, 12:11 PM   #5 (permalink)
Member
Thread Author (OP)
 
KUSHWRECK's Avatar
 
Join Date: Mar 2011
Location: CALIFORNIA
Posts: 148
 
Device(s): LG Connect
Carrier: Not Provided

Thanks: 45
Thanked 18 Times in 12 Posts
Default

Thanks for the tip,
But should I remove root by using all in one CWM-Touch? Also should I remove root before I actually flash the DeLooper in CWM to remove it? (CWM)
KUSHWRECK is offline  
Reply With Quote
Old June 7th, 2012, 09:35 PM   #6 (permalink)
Member
Thread Author (OP)
 
KUSHWRECK's Avatar
 
Join Date: Mar 2011
Location: CALIFORNIA
Posts: 148
 
Device(s): LG Connect
Carrier: Not Provided

Thanks: 45
Thanked 18 Times in 12 Posts
Default

Removed CWM using DeLooper.zip worked fine.
Unrooted it, then did the hard factory reset, then I noticed it reset it and everything but I still have the ICS theme.
Good thing I did a nandroid back-up as soon as I opened up my phone.
Re-Rooted/Re-Installed CWM Touch using ChiweN's Tool
backed it up, now Im going to Hard reset one more time, hopefully it fixes my random reboots on the phone.
KUSHWRECK is offline  
Reply With Quote
Old June 10th, 2012, 03:31 AM   #7 (permalink)
Member
 
Join Date: May 2012
Location: Dallas, Tx
Posts: 467
 
Device(s): Ascend@800Mhz, 2-Admire@900Mhz, LG Connect@1.8Ghz, Galaxy Tab 2@1.3Ghz, Transformer Prime@1.7Ghz
Carrier: Not Provided

Thanks: 13
Thanked 113 Times in 65 Posts
Default

Quote:
Originally Posted by KUSHWRECK View Post
Removed CWM using DeLooper.zip worked fine.
Unrooted it, then did the hard factory reset, then I noticed it reset it and everything but I still have the ICS theme.
Good thing I did a nandroid back-up as soon as I opened up my phone.
Re-Rooted/Re-Installed CWM Touch using ChiweN's Tool
backed it up, now Im going to Hard reset one more time, hopefully it fixes my random reboots on the phone.
Was your phone originally a ZV8, and did you nandroid that? If so upload it for me to dropbox because I want to take a look at it vs. another that Orko is uploading at some point in later time.
I'm testing a theory, humor me :P
Dracconus is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Connect 4G > Connect 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:07 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.