Go Back   Android Forums > Android Phones > Coolpad Quattro 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes
  • 1 Post By LoopyD
  • 1 Post By visualdelusion

test: Reply
 
LinkBack Thread Tools
Old November 27th, 2012, 09:01 PM   #1 (permalink)
New Member
Thread Author (OP)
 
visualdelusion's Avatar
 
Join Date: Nov 2012
Location: new york city
Gender: Male
Posts: 8
 
Device(s): ZTE avid 4G
Carrier: Metropcs

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to visualdelusion Send a message via MSN to visualdelusion Send a message via Yahoo to visualdelusion
Default Touchscreen issues please help!

I've had my coolpad quattro 4G since the last half of September. All was fine up till recently when the weather started getting colder. Almost all the time when I type or scroll through pages, my touchscreen becomes non-responsive. And it seems to take a hour or so for it to become responsive again. I can still click on apps and such,but, I have to keep tapping the screen until it registers my finger touching the screen. Can anyone please give me some ideas on fixing this?

visualdelusion is offline  
Reply With Quote
sponsored links
Old November 27th, 2012, 09:05 PM   #2 (permalink)
Chemist
 
h4x0rj3ff's Avatar
 
Join Date: Jan 2011
Location: Tri-Cities, Michigan
Gender: Male
Posts: 2,549
 
Device(s): SGS3 16GB - CM11 Nightlies, Nexus 7 16GB (2012) - CM10.2 Nightlies
Carrier: Verizon Wireless

Thanks: 494
Thanked 873 Times in 500 Posts
h4x0rj3ff@gmail.com
Default

welcome to the forums buddy!!! is there an app that you recently installed to cause such a lag to your phone? did u root? do you have a custom rom? what are some of the apps on your phone?
__________________
[SIGPIC]Hi Everyone!!![/SIGPIC]
h4x0rj3ff is online now  
Reply With Quote
Old November 27th, 2012, 09:24 PM   #3 (permalink)
New Member
Thread Author (OP)
 
visualdelusion's Avatar
 
Join Date: Nov 2012
Location: new york city
Gender: Male
Posts: 8
 
Device(s): ZTE avid 4G
Carrier: Metropcs

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to visualdelusion Send a message via MSN to visualdelusion Send a message via Yahoo to visualdelusion
Default

Quote:
Originally Posted by h4x0rj3ff View Post
welcome to the forums buddy!!! is there an app that you recently installed to cause such a lag to your phone? did u root? do you have a custom rom? what are some of the apps on your phone?


Thanks for the welcome!!
I didn't root the phone. And, I'm not using a custom rom. Some of the apps I have are; go SMS pro, go launcher, go contacts, go backup, go locker, perfect keyboard. And that's just a few. I don't get the lag in the phone's interface. I just have it in typing and clicking on apps. And, on occasion scrolling through webpages.
visualdelusion is offline  
Reply With Quote
Old November 27th, 2012, 10:15 PM   #4 (permalink)
Chemist
 
h4x0rj3ff's Avatar
 
Join Date: Jan 2011
Location: Tri-Cities, Michigan
Gender: Male
Posts: 2,549
 
Device(s): SGS3 16GB - CM11 Nightlies, Nexus 7 16GB (2012) - CM10.2 Nightlies
Carrier: Verizon Wireless

Thanks: 494
Thanked 873 Times in 500 Posts
h4x0rj3ff@gmail.com
Default

the best advice i can give you is to delete as many of the apps you dont use. the more apps you have installed and running the slower your phone is going to be. go into each app (under settings > apps)that you do use and clear cache.
h4x0rj3ff is online now  
Reply With Quote
Old November 27th, 2012, 10:40 PM   #5 (permalink)
New Member
Thread Author (OP)
 
visualdelusion's Avatar
 
Join Date: Nov 2012
Location: new york city
Gender: Male
Posts: 8
 
Device(s): ZTE avid 4G
Carrier: Metropcs

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to visualdelusion Send a message via MSN to visualdelusion Send a message via Yahoo to visualdelusion
Default

Tried that with no luck at all. Could it be something else?
visualdelusion is offline  
Reply With Quote
Old November 28th, 2012, 05:41 AM   #6 (permalink)
Chemist
 
h4x0rj3ff's Avatar
 
Join Date: Jan 2011
Location: Tri-Cities, Michigan
Gender: Male
Posts: 2,549
 
Device(s): SGS3 16GB - CM11 Nightlies, Nexus 7 16GB (2012) - CM10.2 Nightlies
Carrier: Verizon Wireless

Thanks: 494
Thanked 873 Times in 500 Posts
h4x0rj3ff@gmail.com
Default

You can try a factory reset. Sometimes phones just need to start over. Just backup everything that you want saved first. Get a list of apps that you'll need to reinstall. Its kind of a pain but shouldn't take too long.
h4x0rj3ff is online now  
Reply With Quote
The Following User Says Thank You to h4x0rj3ff For This Useful Post:
visualdelusion (November 28th, 2012)
Old November 28th, 2012, 08:26 AM   #7 (permalink)
Member
 
LoopyD's Avatar
 
Join Date: Nov 2012
Location: In an aboot...don't unlock me, I may brick
Gender: Male
Posts: 146
 
Device(s): LG Optimus L9 (Rooted, LOCKED BL(
Carrier: MetroPCS

Thanks: 61
Thanked 36 Times in 36 Posts
Default

I had the same problem. It is a hardware issue I used to take my phone outside and it would become unresponsive when it got cold. The solution for me was to take it inside and let it warm up before you use it again. It also takes some time to pick up.

I've tried to do the same thing. For stock with all of the bloat ware removed does not fix the issue. It's not lag. I have android assistant and can clean the cache and ram and I still have the problem I hate this phone. If you smudge the screen at all the same thing happens.

As soon as I get the money I'm switching to the motion
visualdelusion likes this.
LoopyD is offline  
Reply With Quote
The Following User Says Thank You to LoopyD For This Useful Post:
visualdelusion (November 28th, 2012)
Old November 28th, 2012, 10:42 AM   #8 (permalink)
New Member
Thread Author (OP)
 
visualdelusion's Avatar
 
Join Date: Nov 2012
Location: new york city
Gender: Male
Posts: 8
 
Device(s): ZTE avid 4G
Carrier: Metropcs

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to visualdelusion Send a message via MSN to visualdelusion Send a message via Yahoo to visualdelusion
Default

Quote:
Originally Posted by LoopyD View Post
I had the same problem. It is a hardware issue I used to take my phone outside and it would become unresponsive when it got cold. The solution for me was to take it inside and let it warm up before you use it again. It also takes some time to pick up.

I've tried to do the same thing. For stock with all of the bloat ware removed does not fix the issue. It's not lag. I have android assistant and can clean the cache and ram and I still have the problem I hate this phone. If you smudge the screen at all the same thing happens.

As soon as I get the money I'm switching to the motion
Thank you! I thought I was the only one going through this problem. I pretty much narrowed it down to a hardware issue since the factory restore has done nothing after doing that about twice (once last week, again earlier this morning.)

I have been doing the same thing you have actually. Another quick fix I found this morning was using touch screen calibration apps. One in particular applies the settings over again in intervals.

So I guess I just need a better phone then
visualdelusion is offline  
Reply With Quote
Old November 29th, 2012, 11:04 AM   #9 (permalink)
Member
 
spanky0323's Avatar
 
Join Date: Jun 2012
Location: melbourne,fl
Gender: Male
Posts: 264
 
Device(s): samsung admire, coolpad Quattro 4G, zte avid 4G
Carrier: metro pcs

Thanks: 86
Thanked 37 Times in 30 Posts
Default

do any of you guys have a root method yet?
spanky0323 is online now  
Reply With Quote
Old November 29th, 2012, 04:24 PM   #10 (permalink)
New Member
Thread Author (OP)
 
visualdelusion's Avatar
 
Join Date: Nov 2012
Location: new york city
Gender: Male
Posts: 8
 
Device(s): ZTE avid 4G
Carrier: Metropcs

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to visualdelusion Send a message via MSN to visualdelusion Send a message via Yahoo to visualdelusion
Default

Quote:
Originally Posted by spanky0323 View Post
do any of you guys have a root method yet?

Nope not at all. I think someone tried in the root section of this forum and hit a dead-end in the middle of the process.
visualdelusion is offline  
Reply With Quote
sponsored links
Old January 14th, 2013, 04:15 PM   #11 (permalink)
New Member
Thread Author (OP)
 
visualdelusion's Avatar
 
Join Date: Nov 2012
Location: new york city
Gender: Male
Posts: 8
 
Device(s): ZTE avid 4G
Carrier: Metropcs

Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via AIM to visualdelusion Send a message via MSN to visualdelusion Send a message via Yahoo to visualdelusion
Default Update!!

Update, I have managed to find a way pass the touchscreen issues of the phone.
It's a relatively simple fix, and inexpensive. What you need is a screen protector.
When you place it on the screen, the haptic response feiedback will kick back in.
The downside is, the non responsiveness will happen to the short cut keys on the bottom
(i. E. The menu, home, search and back bottons). What you'll Wanna do from there is;
cut off the part of the screen protector that covers those keys. You'll still have the functionality.
ahdunno likes this.
visualdelusion is offline  
Reply With Quote
Reply

Coolpad Quattro 4G
Current Rating:
Rate this Phone:

This affordable handset brings Android to the masses by offering fair specs and a price that you simply can't complain about - $150. The device is now available from Metro PCS and it is the carrier's second 4G LTE device, making it an even ... Read More



Go Back   Android Forums > Android Phones > Coolpad Quattro 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:03 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.