Go Back   Android Forums > Android Development > Developer Forums > death2all110

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 12th, 2010, 02:34 AM   #101 (permalink)
Premium Member
Thread Author (OP)
 
death2all110's Avatar
 
Join Date: Jun 2010
Location: Illinois, US
Gender: Male
Posts: 1,979
 
Device(s): Samsung Galaxy S4; LG Spectrum
Carrier: Verizon Wireless

Thanks: 162
Thanked 1,189 Times in 479 Posts
Send a message via Yahoo to death2all110 deatheatergrim@gmail.com
Default

No. Do not flash with the froyo rom

__________________
I help maintain CM11 for the LG Spectrum.

LG VX8300>LG Decoy>LG Dare>LG Ally>Droid2>LG Ally>HTC Droid Incredible>HTC Thunderbolt>HTC Droid Incredible>Samsung Galaxy Nexus>LG Spectrum>Moto Droid RAZR Maxx>Samsung Galaxy S4


I'm located in: Computers&IT, LG Spectrum, XDA Developers; AllyIRC My Blog


Please press button, and please consider donating to my energy drink fund.Thanks!
death2all110 is offline  
Reply With Quote
sponsored links
Old December 13th, 2010, 12:46 AM   #102 (permalink)
Member
 
Join Date: Oct 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 94
Thanked 7 Times in 4 Posts
Default

Quote:
Originally Posted by death2all110 View Post
No. Do not flash with the froyo rom
I just did that...damn. i don't recall if i was running vellocity...THEN flashed FroYo...or if i had FroYo and installed it.
Obviously with FroYo it reads something different...but, as of right now...i have 1 bar of signal and rarely i get 3 at most.
I KNOW I had FroYo BEFORE i DL'd this radio and i had bad cell recp.
So....what should i do now? Risk da bick and flash back to, VZB...Then re-install FroYo eeerrrf what? Im offically worried...lol i dont want no bad signal.

OH! My signal "value" is, -107 everytime i check it.

Please guide me back to the right path..lol let me onpw what to do..what to check..try..whatevr. thanks! : /
seen03 is offline  
Reply With Quote
Old December 13th, 2010, 12:57 AM   #103 (permalink)
Premium Member
Thread Author (OP)
 
death2all110's Avatar
 
Join Date: Jun 2010
Location: Illinois, US
Gender: Male
Posts: 1,979
 
Device(s): Samsung Galaxy S4; LG Spectrum
Carrier: Verizon Wireless

Thanks: 162
Thanked 1,189 Times in 479 Posts
Send a message via Yahoo to death2all110 deatheatergrim@gmail.com
Default

Actually now that i think of it, i don't really see why it would matter...
death2all110 is offline  
Reply With Quote
The Following User Says Thank You to death2all110 For This Useful Post:
seen03 (December 13th, 2010)
Old December 13th, 2010, 04:30 PM   #104 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 82
 
Device(s): Retired: LG Ally 2.2.1 Rooted Current: HTC Thunderbolt B.A.M.F Forever sense 3.0
Carrier: Not Provided

Thanks: 27
Thanked 31 Times in 17 Posts
Default

This may have been ask before and sorry but if you flash this new radio to velocity0.3 but you flash back to stock V6 using death2all110 guide w the LG Updater would you lose the new radio? or is it permanent permanent? I went back to velocity 0.3 by the way but i have VS740MVB.5210.1015
AllyWonders is offline  
Last edited by AllyWonders; December 13th, 2010 at 04:34 PM.
Reply With Quote
Old December 13th, 2010, 04:59 PM   #105 (permalink)
Senior Member
 
swc2001's Avatar
 
Join Date: Aug 2010
Location: Chattanooga, TN
Posts: 1,005
 
Device(s): Droid Bionic, Droid 4, Barnes & Noble Nook Tablet (16GB)
Carrier: Not Provided

Thanks: 230
Thanked 234 Times in 134 Posts
Default

Quote:
Originally Posted by AllyWonders View Post
This may have been ask before and sorry but if you flash this new radio to velocity0.3 but you flash back to stock V6 using death2all110 guide w the LG Updater would you lose the new radio? or is it permanent permanent? I went back to velocity 0.3 by the way but i have VS740MVB.5210.1015
The radio should stay.

You should still see SW VERSION VS740ZVC
If you used the OTA updates.
swc2001 is offline  
Reply With Quote
The Following User Says Thank You to swc2001 For This Useful Post:
AllyWonders (December 13th, 2010)
Old December 13th, 2010, 05:07 PM   #106 (permalink)
Premium Member
Thread Author (OP)
 
death2all110's Avatar
 
Join Date: Jun 2010
Location: Illinois, US
Gender: Male
Posts: 1,979
 
Device(s): Samsung Galaxy S4; LG Spectrum
Carrier: Verizon Wireless

Thanks: 162
Thanked 1,189 Times in 479 Posts
Send a message via Yahoo to death2all110 deatheatergrim@gmail.com
Default

if you go back to zv6 it will write the radio that came with v6 back to the phone
death2all110 is offline  
Reply With Quote
The Following User Says Thank You to death2all110 For This Useful Post:
AllyWonders (December 13th, 2010)
Old December 13th, 2010, 05:20 PM   #107 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 82
 
Device(s): Retired: LG Ally 2.2.1 Rooted Current: HTC Thunderbolt B.A.M.F Forever sense 3.0
Carrier: Not Provided

Thanks: 27
Thanked 31 Times in 17 Posts
Default

Thanks for the help got it
AllyWonders is offline  
Reply With Quote
Old December 13th, 2010, 05:36 PM   #108 (permalink)
Member
 
Join Date: Oct 2010
Posts: 123
 
Device(s):
Carrier: Not Provided

Thanks: 94
Thanked 7 Times in 4 Posts
Default

Quote:
Originally Posted by death2all110 View Post
Actually now that i think of it, i don't really see why it would matter...
I think you are correct with that statement.....my signal is pegged at -107.whatever no matter how many "bars" it shows.
After a few airplane mode's..and a couple re-boots...signal has been fluct. More in the 3~4 bar range....so, i dunno...maybe something within this "beta" ROM. So, i won't be upset bout it...par for the coarse.

Thanks again man! For this radio AND as always..your help.
seen03 is offline  
Reply With Quote
Old December 14th, 2010, 08:43 AM   #109 (permalink)
Senior Member
 
swc2001's Avatar
 
Join Date: Aug 2010
Location: Chattanooga, TN
Posts: 1,005
 
Device(s): Droid Bionic, Droid 4, Barnes & Noble Nook Tablet (16GB)
Carrier: Not Provided

Thanks: 230
Thanked 234 Times in 134 Posts
Default

Quote:
Originally Posted by death2all110 View Post
if you go back to zv6 it will write the radio that came with v6 back to the phone
Yikes!! didnt know that.
Thanks for the info Bro!!
swc2001 is offline  
Reply With Quote
Old December 14th, 2010, 11:02 AM   #110 (permalink)
Premium Member
Thread Author (OP)
 
death2all110's Avatar
 
Join Date: Jun 2010
Location: Illinois, US
Gender: Male
Posts: 1,979
 
Device(s): Samsung Galaxy S4; LG Spectrum
Carrier: Verizon Wireless

Thanks: 162
Thanked 1,189 Times in 479 Posts
Send a message via Yahoo to death2all110 deatheatergrim@gmail.com
Default

Yep. It writes the MV5 radio the one that came with the phone
death2all110 is offline  
Reply With Quote
sponsored links
Old December 14th, 2010, 02:33 PM   #111 (permalink)
Junior Member
 
Join Date: Dec 2010
Location: Pittsburgh area, PA, US
Posts: 26
 
Device(s): LG Ally - Storm Droid 1.2 (Soon to be 2.0) (Android 2.2.2) - OC @ 748 MHz
Carrier: Not Provided

Thanks: 22
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mchype14 todd.hart16
Default

Quote:
Originally Posted by GRZLA View Post
I know a lot of people have a hard time reading on here so I'm going to super size it.

ONLY INSTALL IF YOU ARE RUNNING A CUSTOM ROM!
MAKE SURE TO WIPE CACHE AND DALVIK CACHE!
DO NOT WIPE DATA!
ONLY FLASH THIS ZIP ONCE OR YOU MAY BRICK YOUR PHONE!
lmao well i think i got the point ;-) course... i pretty much refuse to apply this update because of the possible repercussions of flashing it (i.e. brick) so yea, but thanks for this "HUGE" tip
mchype14 is offline  
Reply With Quote
Old October 27th, 2011, 10:02 PM   #112 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am running cm7 for atrix (unofficial) and have a problem of encountring wifi error quite often whenever i hit wifi it shows turning on and after 20s goes off and error shows up...i tried a lot ways reflashing rom wiping cache format and all of that stuff...i am sure its not a hardware issue as a whole lot of people encountered it yet no fix...so my question is can i flash this thing...
fixzy27 is offline  
Reply With Quote
Old October 29th, 2011, 12:32 PM   #113 (permalink)
Senior Member
 
dots's Avatar
 
Join Date: Aug 2010
Location: Shelby Township, MI
Posts: 965
 
Device(s): LG Ally (Retired), HTC Inspire 4g (Current)
Carrier: Not Provided

Thanks: 53
Thanked 244 Times in 190 Posts
kissarmy10001
Default

Quote:
Originally Posted by fixzy27 View Post
i am running cm7 for atrix (unofficial) and have a problem of encountring wifi error quite often whenever i hit wifi it shows turning on and after 20s goes off and error shows up...i tried a lot ways reflashing rom wiping cache format and all of that stuff...i am sure its not a hardware issue as a whole lot of people encountered it yet no fix...so my question is can i flash this thing...
Unless you want a brick you wont touch this. Considering this is for the LG Ally and not the Atrix
__________________
Visit the LG Ally IRC Channel!
LG Ally IRC Channel
dots is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Development > Developer Forums > death2all110
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:35 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.