Go Back   Android Forums > Android Phones > Motorola Defy > Defy - All Things Root

Like Tree1Likes
  • 1 Post By sterver

test: Reply
 
LinkBack Thread Tools
Old August 30th, 2012, 02:54 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: slovakia
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Question I can not boot system or go to bootloader. BRICK?

hi!

I wanted as a normaly update my defy from JB QUARX CM10 25.8. to JB QUARX CM10 28.8.. BUT, when it was instaling suddenly Defy restarted. After it was only showing the logo GOOGLE bud i can not go to boodloader or recovery. I tryied to flash sbf file with RSD but when I connected my defy to PC only white led blinked and nothing happened. PC is not see defy.
What do I do?
pls help me....

thx


Sorry for my english...

Advertisements
sterver is offline  
Reply With Quote
sponsored links
Old August 30th, 2012, 04:49 AM   #2 (permalink)
!on
Senior Member
 
!on's Avatar
 
Join Date: Aug 2011
Location: UK
Gender: Male
Posts: 820
 
Device(s): moto defy, ipod classic
Carrier: 3

Thanks: 39
Thanked 120 Times in 98 Posts
Default

After you got stuck in logo, did you pull battery / replace it... then press vol DOWN & power key same time.... go in stock recovery hold vol UP + DOWN together to access menu.... then factory reset & wipe caches?

Maybe if you can't access stock recovery or bootloader (power + vol UP) you might have low battery... google "mcgyver hack", read carefully, charge it many hours, try again. Good luck!
!on is offline  
Reply With Quote
Old August 30th, 2012, 05:18 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: slovakia
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Question

I can not go to recovery. But I managed to go to flash menu (or what is this (power + volumeup and place battery))- i tryed to flash this:"Froyo_CEE_2.2.2\JRDNEM_U3_3.4.2_179-002_DEBLUR_SIGN_SIGNED_UCAJRDNEMARAB1B80AA03A.0R_P DS03C_USAJRDNFRYORTCEE_P016_A016_HWp3_Service1FF.s bf" with RSD Lite but: "Failed lashing process. Failed lashing process. Phone[0000]: Error getting subscriber unit informatieon. Device API Error: 0xE 0030007 Command RQHW (0xE0831007); phone disconnected"
After it I tryed agine go to to power + volumeup and place battery but it write Baterry low. Now propably I charing batery (I have connected my defy to AC and GOOGLE is showing, battery heating). Then I try to flash it agine.
It is ok?
sterver is offline  
Reply With Quote
Old August 30th, 2012, 07:07 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: slovakia
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Question

And I can not use maccgyver hack because I haven't got any bad or superfluous USB cabel.
Some other solution?

//OK, I bought universal charger and now I'm charing battery..
Next I flash correct SBF file via RSD Lite. Is it ok?
sterver is offline  
Last edited by sterver; August 31st, 2012 at 11:03 AM.
Reply With Quote
Old August 31st, 2012, 01:31 PM   #5 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did the same thing. Defy just suddenly restarted eventhough installation is not complete.

I also flashed the stock sbf file using RSD but after it restarted it will just stop on the android logo.

Quote:
Originally Posted by sterver View Post
hi!

I wanted as a normaly update my defy from JB QUARX CM10 25.8. to JB QUARX CM10 28.8.. BUT, when it was instaling suddenly Defy restarted. After it was only showing the logo GOOGLE bud i can not go to boodloader or recovery. I tryied to flash sbf file with RSD but when I connected my defy to PC only white led blinked and nothing happened. PC is not see defy.
What do I do?
pls help me....

thx


Sorry for my english...
Amanuma is offline  
Reply With Quote
Old August 31st, 2012, 01:54 PM   #6 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

strever: mine is now working

Try this on your phone, press volume down (hold it) and press power button. It will boot to a recovery mode. Once in the recovery mode (android icon with the triangle and exclamation mark) press volume up and down. It will show you an option to choose. Wipe everything and then reboot.

Let me know if that worked.
Amanuma is offline  
Last edited by Amanuma; August 31st, 2012 at 03:00 PM.
Reply With Quote
Old September 1st, 2012, 03:15 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Location: slovakia
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up Done

Hurray....
My Defy is working now....
Thanks for your help.

I did it as follows: I chared my battery with universal charger. Then I went to stock bootloader (power+volume up) and conected my phone to PC. After it I flash two SBF files* via RSD Lite. Then I went to recovery and wiped all. Now my phone working well....


* first: Froyo_CEE_2.2.2.zip
second: CM7RC1.5_16_09_11_custom.sbf
(I will upload this files to some File Hosting and I'll post here links)
danslerdroid likes this.
sterver is offline  
Reply With Quote
The Following User Says Thank You to sterver For This Useful Post:
danslerdroid (March 24th, 2013)
Old March 24th, 2013, 04:23 PM   #8 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

hi sterver or anyone can someone email me these two files? "* first: Froyo_CEE_2.2.2.zip
second: CM7RC1.5_16_09_11_custom.sbf " as Im stuck at bootloader code corrupt moto defy chinese 2.3.6 rom sbf'd previously. cant do a darned thing with this brick. it wont go into recovery and only shows a white led plugged in to my pc. nothing on my motorola charger and doesnt charge on mcguyver
loved my defy m email:woodsidetattoo@gmail.com
danslerdroid is offline  
Last edited by danslerdroid; March 24th, 2013 at 04:24 PM. Reason: forgot details
Reply With Quote
Old May 11th, 2013, 01:58 PM   #9 (permalink)
New Member
 
Join Date: May 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I was trying to install CM10 JB on my defy, and inbetween battery got over at the time of kernel installation. It's unable to boot and stuck on red moto symbol. Tried restarting by holding up & down volume buttons, but still does work.

Plese help out....
jagan579 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Motorola Defy > Defy - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:15 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.