Go Back   Android Forums > Android Phones > HTC Desire > Desire - All Things Root

test: Reply
 
LinkBack Thread Tools
Old October 17th, 2010, 10:09 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: belfast
Posts: 122
 
Device(s): htc Desire, leedroid rom. samsung galaxy s, stock rom samsung galaxy ace, stock rom
Carrier: Not Provided

Thanks: 24
Thanked 10 Times in 10 Posts
Default repeated phone rebooting

iv installed leedroid.....
had a few problems installing it and sorting the sd card for a2sd+
but now the phone reboots all the time and sometimes it stalls on the white htc screen....

any ideas how to sort this please

happens mostly when chargeing but also when in use

Advertisements
dj.GETAFIX is offline  
Reply With Quote
sponsored links
Old October 18th, 2010, 03:10 AM   #2 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

Quote:
Originally Posted by dj.GETAFIX View Post
iv installed leedroid.....
had a few problems installing it and sorting the sd card for a2sd+
but now the phone reboots all the time and sometimes it stalls on the white htc screen....

any ideas how to sort this please

happens mostly when chargeing but also when in use
did you do a factory reset before installing it?
if not then do a wipe/factory reset from recovery
Rastaman-FB is offline  
Reply With Quote
The Following User Says Thank You to Rastaman-FB For This Useful Post:
dj.GETAFIX (October 18th, 2010)
Old October 18th, 2010, 03:06 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: belfast
Posts: 122
 
Device(s): htc Desire, leedroid rom. samsung galaxy s, stock rom samsung galaxy ace, stock rom
Carrier: Not Provided

Thanks: 24
Thanked 10 Times in 10 Posts
Default

thanks again... sorry for being such a pain over this
i did a factory reset then flashed a standard froyo rom into it then did the partition, then the factory reset again and have installed leedroid back into it
im hopeing that going threw it all from start to finish again will solve all problems
is there anything else that you would recomend me doing that will make it any better??

thanks for all your help and support you have been a great help to me
dj.GETAFIX is offline  
Reply With Quote
Old October 18th, 2010, 03:49 PM   #4 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

that should be it. if you created an ext before flashing the a2sd+ version and it was wiped then all should be well
Rastaman-FB is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Desire > Desire - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.