Go Back   Android Forums > Android Phones > HTC Desire HD > Desire HD - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 7th, 2010, 03:27 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 2 Posts
Default HTTP error code: 504 (T-Mobile)

HTTP error code: 504 (T-Mobile)
I've got a weird internet connection problem:

When using the standard internet app on mobile data (3G/HSDPA) I get the error for all webpages:

~~~~~~~~~~
Web page not available:

The web page at: ############# could not be loaded as:

HTTP error code: 504
Gateway Time-out
~~~~~~~~~~~

All other apps that require internet/data over mobile network function correctly (e.g. facebook, maps, twitter etc). When using the standard internet app on wi-fi it works fine, so I decided to download another browser (opera) and without inputting any settings it works fine on the mobile network and wifi.

One theory, after the recent update of 1.32.405.6 this may have caused this problem???

When looking at the settings, under wireless and settings, mobile network sometimes displays 'not connected' after using the internet app.

I've gone through all the settings, and can't see any issues? I've deleted cache, 'force stop', restarted the phone, removed the battery and sim card and restarted phone. I'm thinking it has to be a software issue with the internet app as i can use the 3G/HSPDA connection through other apps. Its just very annoying and I don't want it to be the start of any underlying connection issues.

Has anyone got any suggestions? Its driving me crazy.

Im on T-Mobile (through a 3rd party).

Many thanks in advance.

Dave

DaveDanger is offline  
Reply With Quote
sponsored links
Old November 8th, 2010, 02:15 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 60
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
Default

Dave,

You need the right settings for data consumption. Call tmob and ask for the DHD settings.
kungura is offline  
Reply With Quote
Old November 8th, 2010, 03:38 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 2 Posts
Default

Right well i've managed to find the solution, which is to setup another APN for T-Mobile.

This is still a weird problem though, as the internet app was working on the cell network last week (before the latest update I believe). What's confusing is why other browser apps and apps relying on the cell data (as opposed to wi-fi) were working on the original settings which must have been installed at initial setup???

Now the next problem, get my HSDPA speeds to be not capped at 300kbps!!! I spoke to T-mobile yesterday and they said it do I need higher speeds which I said 'yes' but it still hasn't be resolved!
DaveDanger is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Desire HD > Desire HD - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.