Go Back   Android Forums > Android Phones > HTC Desire HD > Desire HD - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 19th, 2012, 03:34 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 5
 
Device(s): HTC Desire HD 4G
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default HTC Desire HD will not connect to network (Android 2.3.5, HTC Sense 3.0)

"no signal bars" with a white "x" above network.

Hello,
Maybe this will help others who have this problem with their phones.
I have searched online for this resolution, but had no success.

I thought I would post this thread, seeing as how I ran into a problem with my HTC Desire HD, (running Android 2.3.5, and with a recent upgrade to HTC Sense 3.0).

I have had this "perfectly working" phone for several months now. Recently, I performed a "System update" to "HTC Sense 3.0".
From that point on, I have had connection issues with my phone after putting the device into "Airplane Mode", "rebooting" or even "powering on" the phone.

I contacted Telus Support, and was led to this solution (quite quickly too)

"If the phone does not connect to the network,
go to menu > settings > wireless and networks > mobile networks > Network mode > select "WCDMA only".

Mine was set as "GSM/WCDMA auto".
The tech on the support line said that GSM was not used in North America.

As soon as I highlighted "WCDMA only" my bars went to 4, and everything connected again immediately.

I hope this will help, if you are having this problem.





UPDATE!!!! 3 days later, and I am still having connection issues. I have had a "limited service" warning with the same "no signal bars, with a white x above" for the past 1 hour, then, all of a sudden, back to 4 bars, and eveything works again. Re-booting the phone, or even removing the battery has not made any difference that I can see.

If I browse to menu > settings > wireless and networks > mobile networks > network operators > search networks,,,, I see three carriers. (my carrier Telus, Rogers, and Bell.) If I ry to connect to my carrier, I receive an error message that says " your SIM card does not allow a connection to this network", even though I am with Telus!

Then, once the phone does connect (after a period of time), it now says connected to Telus, with a green star beside it!?

I repeat, there were no issues before the automatic system update to HTC Sense 3.0 last week. Why does this have to happen now when this phone was working so well????!!!!
When this happene again, I will try contacting Telus again for any more info.

What would be great, is if someone out there knew of a fix?

Thanks for reading


UPDATE AGAIN. March 6th, all good for 1 week now. See thread below.

northcaledon is offline  
Last edited by northcaledon; March 6th, 2012 at 12:47 AM. Reason: There was a setting issue that I fixed, but there was a bug in the system still for a few more days (I suspect with Telus?)
Reply With Quote
sponsored links
Old February 29th, 2012, 03:43 PM   #2 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had the same problem, but more so with connecting to Bluetooth in my car with Ford and Sync.
Before the upgrade to 2.3.5 and Sync 3.0 my phone would ring, I'd choose to accept the call and could talk.
Now it doesn't bypass my screen lock, asks me to enter password and when I do, crashes, goes into airplane more and asks me to send report to HTC.
Again, Telus the carrier and when I called them they said they'd had no reports like this and couldn't help.
Lokica is offline  
Reply With Quote
Old March 6th, 2012, 12:44 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 5
 
Device(s): HTC Desire HD 4G
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Lokica View Post
I've had the same problem, but more so with connecting to Bluetooth in my car with Ford and Sync.
Before the upgrade to 2.3.5 and Sync 3.0 my phone would ring, I'd choose to accept the call and could talk.
Now it doesn't bypass my screen lock, asks me to enter password and when I do, crashes, goes into airplane more and asks me to send report to HTC.
Again, Telus the carrier and when I called them they said they'd had no reports like this and couldn't help.
Today is March 6th, and my phone is working properly now for 1 full week.
I have had no issues with connecting, or any other issues.
I was speaking to another guy at my work who has a Motorola Android phone (unsure of the model, but it is an android phone, without a data plan at that). He as well had connection issues starting at exactly the same time my issues began. His issues also went away as well.

Hopefully your's clear up too!

As far as Ford sync, I can't comment on that. But my HTC Desire HD did crash when picking up calls, BEFORE I changed the settings to "WCDMA" only from "GSM/WCDMA auto".

Hope this helps.
northcaledon is offline  
Reply With Quote
Old May 2nd, 2013, 07:57 PM   #4 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 2
 
Device(s): HTC Desire HD
Carrier: Rogers

Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via Skype™ to MrPhooey
Default

I just came across this thread because I was having the same issues, except with my wireless, and wanted to point out that the tech who told you that GSM isn't used in NA is quite wrong since Rogers uses a GSM network, and have since 2001.
MrPhooey is offline  
Reply With Quote
Reply
Tags
connection issue, connection problem, connection settings, connection trouble


Go Back   Android Forums > Android Phones > HTC Desire HD > Desire HD - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://androidforums.com/desire-hd-support-troubleshooting/502572-htc-desire-hd-will-not-connect-network-android-2-3-5-htc-sense-3-0-a.html
Posted By For Type Date
Thread Desire HD no network in WCDMA mode .!!!! | Android Forums | BoardReader This thread Refback April 24th, 2012 02:13 PM


All times are GMT -5. The time now is 05:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.