Go Back   Android Forums > Android Phones > HTC Desire HD > Desire HD - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old March 17th, 2012, 01:36 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Lag issues since Android 2.3.5

Hi folks,

I installed Android 2.3.5 and sence 3.0 a while back but have noticed lag. Never an issue before.
So just to confirm the issue. If I'm in an app for a while, say angry birds or browser and press home to close it I first get the white HTC screen and then up to 20 seconds of "loading" before I get to the home screen. One point maybe to note is that sometimes my analog clock goes missing. Would that be something
Anyone else seeing this?

Thanks

Advertisements
LFC Murphy is offline  
Last edited by LFC Murphy; March 17th, 2012 at 01:43 AM.
Reply With Quote
sponsored links
Old March 17th, 2012, 01:58 AM   #2 (permalink)
Junior Member
 
Join Date: Apr 2011
Location: Not the UK
Posts: 63
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 3
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by LFC Murphy View Post
Hi folks,

I installed Android 2.3.5 and sence 3.0 a while back but have noticed lag. Anyone else seeing this?

Thanks
Not seen this. This is not a global issue. It will be what you have done to your phone.
paulrh is offline  
Reply With Quote
Old March 17th, 2012, 04:34 AM   #3 (permalink)
Senior Member
 
Join Date: Nov 2010
Location: London, UK
Posts: 555
 
Device(s): LG G3
Carrier: Three

Thanks: 30
Thanked 175 Times in 129 Posts
Default

I had similar issues quite a while back (not associated with the 2.3.5 release) and fixed the problem by clearing the cache and data associated with HTC Sense. It resolved the issue, although I did have to reconfigure my home screens. Here is the thread where this was discussed although, as you'll see, it unfortunately hasn't been the cure for everyone.

HTC Sense phone firmware keeps crashing
john_g is offline  
Reply With Quote
Old March 18th, 2012, 12:42 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did a factory reset yesterday and had since had one reoccurrance. Will see how it goes
LFC Murphy is offline  
Reply With Quote
Old March 19th, 2012, 11:08 PM   #5 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool Android 2.3.5 and sence 3.0 major lag

Quote:
Originally Posted by LFC Murphy View Post
Hi folks,

I installed Android 2.3.5 and sence 3.0 a while back but have noticed lag. Never an issue before.
So just to confirm the issue. If I'm in an app for a while, say angry birds or browser and press home to close it I first get the white HTC screen and then up to 20 seconds of "loading" before I get to the home screen. One point maybe to note is that sometimes my analog clock goes missing. Would that be something
Anyone else seeing this?

Thanks
Me too!

Did OTA Update just last week (12/03/2012) and since then major lag coming out of apps to home screen. I'm no genious but...

SORTED IT!!!

IT'S AN EASY FIX... JUST TURN OFF USB DEBUGGIN - AND NO MORE LAG!!!

Just thought I'd try it with debugga off and it seems to work - try it!!!

Can someone else test this to tell me if I'm right or wrong!
jaywalkerleo is offline  
Last edited by jaywalkerleo; March 19th, 2012 at 11:20 PM. Reason: Add more detail
Reply With Quote
Old March 22nd, 2012, 07:51 AM   #6 (permalink)
Junior Member
 
Join Date: Oct 2010
Location: Dorset, UK
Posts: 85
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 4
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by jaywalkerleo View Post

IT'S AN EASY FIX... JUST TURN OFF USB DEBUGGIN - AND NO MORE LAG!!!

Just thought I'd try it with debugga off and it seems to work - try it!!!

Can someone else test this to tell me if I'm right or wrong!
Ok, maybe a separate subjec, but I have the same issues with debugging on but if I turn debugging off, my computer won't recognise the phone's as a disk drive when connected via USB.
Brewster0101 is offline  
Reply With Quote
Old March 22nd, 2012, 08:45 AM   #7 (permalink)
Senior Member
 
Join Date: Aug 2009
Location: UK
Posts: 1,188
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 154
Thanked 114 Times in 82 Posts
Default

Quote:
Originally Posted by Brewster0101 View Post
Ok, maybe a separate subjec, but I have the same issues with debugging on but if I turn debugging off, my computer won't recognise the phone's as a disk drive when connected via USB.
Do you have the latest version of HTC Sync installed?

My DHD asks what I want to do when I plug it in to my PC. I usually just select "charge only"
__________________
HTC Desire HD

These *are* the droids you're looking for.
TheBrit is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Desire HD > Desire HD - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.