Go Back   Android Forums > Android Phones > HTC Desire HD > Desire HD - Support and Troubleshooting

Like Tree7Likes

test: Reply
 
LinkBack Thread Tools
Old July 9th, 2012, 10:22 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default Navigation app tries to start all the time

1.) Every time I swipe to unlock my DHD the navigation app starts to load up, and asks me to buy a licence.
Whenever I'm using the internet it repeatly does the same ... and during calls or when texting.
How do I remove this app? ...its not listed when I go to 'Remove App'
Or maybe doin somethin to the phone software would fix it?(I'm NOT a phone tech!) lol
Its really wearin me down havin to continually close this app everytime I use the phone!
Also if I'm in a call, the loudspeaker comes on when the navigation starts ...I'd appreciate any opinions and/or remedies to save my sanity! lol

2.) Every time I make or receive a call, the loudspeaker is ON automatically and I have to switch it off ...does anybody know how to stop this please?

Advertisements
TaTsMaRk is offline  
Reply With Quote
sponsored links
Old July 9th, 2012, 10:33 AM   #2 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

Hello and welcome to the forums TaTsMaRk - thanks for joining!

1. This is a problem that we have seen on here before... I've had a quick look for you... here is one solution:

Quote:
Originally Posted by Xiggy View Post
I called UK HTC tech support today after trying all the above fixes without success.

I was told to do the following:

Menu>Settings>Applications>Manage Applications>All (tab at top)>Navigation (not Navigation Launcher).

There should then be an option to clear data. Select this option (I think it asks you to confirm) and then soft reset the phone by taking the battery out and turning back on.

I tried the above 2 hours ago and so far so good.

The tech support person also suggested turning off automatic updates to make certain the problem doesn't come back

Menu>Settings>About Phone>Software Updates - uncheck scheduled check box.

Hope this helps
2. The speaker being constantly on is related to the navigation issue you are having... I believe that it is turning the phone in to hands free for when you are driving... here is a solution from a different thread for the speaker issue:

Quote:
Originally Posted by touk0 View Post
Hi all

In my HTC Desire HD had the same annoying problem, the navigation went constanly on and when you made the call the speaker turned on. I tried everything: Reseting, taking battery off, taking the SIM-card off etc.

Then I tried to downloaded application called Car Dock Settings (from Android Market) and unchecked all the tags from the app and....problem solved, no more speaker calls and no more navigation app starting by it own, BUYA!

I hope this work for You too

(Sorry about my english)
If neither of these sort you out, let us know and we will try offer other solutions!
__________________
See something that needs Mod attention? Hit and let us know
Free online storage @ Dropbox - use my link & we both get 500MB extra (when you install Dropbox)
D-U-R-X is offline  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
TaTsMaRk (July 9th, 2012)
Old July 9th, 2012, 01:00 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Hi D-U-R-X, and thanks

I went to: Menu>Settings>Applications>Manage Applications>All (tab at top), and Navigation wasnt listed!? ...so I cldnt clear the data!

I then downloaded 'Car Dock Settings' and unchecked everything, and then restarted the fone ...SO FAR navigation hasnt re-appeared and the loudspeaker problem SEEMS to be resolved! (fingers crossed)
Many thanks for ur help D-U-R-X!!
TaTsMaRk is offline  
Reply With Quote
The Following User Says Thank You to TaTsMaRk For This Useful Post:
D-U-R-X (July 9th, 2012)
Old July 9th, 2012, 01:02 PM   #4 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

No problemo mate! Let us know in a couple of days if that has sorted your issue
TaTsMaRk likes this.
D-U-R-X is offline  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
TaTsMaRk (July 9th, 2012)
Old July 9th, 2012, 03:58 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

OH NO! ...it seemed to stop for a while but is now back again! ( both problems) ...any ideas why the Navigation wasnt listed in 'manage applications'? ...seems strange how its not listed there OR in 'Remove App' :/
...Heres hopin for a resolve ...thanks
TaTsMaRk is offline  
Reply With Quote
Old July 9th, 2012, 04:16 PM   #6 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,342 Times in 1,116 Posts
Default

This HTC Navigation app is part of HTC Locations.
So you might try to uninstall the updates and clear the data of this Locations app in Settings, Apps, All Apps ...

Harry
__________________
Google Translate is to blame for my grammar
Harry2 is online now  
Reply With Quote
The Following User Says Thank You to Harry2 For This Useful Post:
TaTsMaRk (July 9th, 2012)
Old July 9th, 2012, 05:35 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Thanks Harry, I've just done that ...just waiting to see if it has fixed the problem ... watch this space lol

BTW, will I be clearing any essential data out of these apps? ...cos I get warnings everytime I do it!
TaTsMaRk is offline  
Last edited by TaTsMaRk; July 9th, 2012 at 05:36 PM. Reason: wanted to add another comment
Reply With Quote
Old July 9th, 2012, 06:05 PM   #8 (permalink)
Senior Member
 
Join Date: Nov 2011
Location: England,UK
Gender: Male
Posts: 2,437
 
Device(s): Nexus 5 (Cataclysm) HTC Sensation (PA)
Carrier: Three

Thanks: 830
Thanked 292 Times in 228 Posts
Default

Clearing the data shouldn't be a problem. As long as you don't Uninstall it.
Mehta23 is offline  
Reply With Quote
The Following User Says Thank You to Mehta23 For This Useful Post:
TaTsMaRk (July 10th, 2012)
Old July 9th, 2012, 11:49 PM   #9 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,342 Times in 1,116 Posts
Default

Quote:
Originally Posted by TaTsMaRk View Post
... BTW, will I be clearing any essential data out of these apps? ...cos I get warnings everytime I do it!
This warning is with every app.
It means, data you had put in this app, will be cleared.
When clearing Locations's data, you also would delete these offline maps of Locations.
As long you haven't used Locations for navigation and saved your favorite places with it (like you do this with Google Maps) there won't be any harm
... and if you would want it, you could re-download these Locations maps ...

Harry
Harry2 is online now  
Last edited by Harry2; July 10th, 2012 at 01:37 AM.
Reply With Quote
The Following User Says Thank You to Harry2 For This Useful Post:
TaTsMaRk (July 10th, 2012)
Old July 10th, 2012, 05:24 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

OK guys ...today I still suffered the same problem as above(Navigation tryin to load), but strangely much less frequently!!?? ...seems very strange (to me anyway) ...I thought the issue would of either been 'fixed' or 'not fixed' ...and not 'partly fixed'!
The other issue with the loudspeaker automatically on when making/answering calls is still the same as it was
Is there anything else you guys might be able to suggest?
I fully appreciate the time and advice already given, but obviously want (if poss) to fix this.
TaTsMaRk is offline  
Reply With Quote
sponsored links
Old July 10th, 2012, 10:44 PM   #11 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,342 Times in 1,116 Posts
Default

Did you try this app already ?
Dock No-Op

Harry
Harry2 is online now  
Reply With Quote
The Following User Says Thank You to Harry2 For This Useful Post:
TaTsMaRk (July 11th, 2012)
Old July 11th, 2012, 10:49 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by Harry2 View Post
Did you try this app already ?
Dock No-Op

Harry
I installed Dock No-Op and it made no difference, problem still there!
Shld I remove the apps that I installed trying to fix it once I realize that they dont work (Car Dock Settings and Dock No-Op)?

Thanks for trying!
TaTsMaRk is offline  
Reply With Quote
Old July 11th, 2012, 10:58 AM   #13 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,342 Times in 1,116 Posts
Default

If Dock No-Op is useless for oppressing Navigation then you should uninstall it.
Because the app will also oppress Desktop modes.

Harry
Harry2 is online now  
Reply With Quote
The Following User Says Thank You to Harry2 For This Useful Post:
TaTsMaRk (July 11th, 2012)
Old July 11th, 2012, 11:02 AM   #14 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

If they've not helped, then you don't need to keep them... we will continue to try and find a solution for you!
D-U-R-X is offline  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
TaTsMaRk (July 18th, 2012)
Old July 11th, 2012, 11:07 AM   #15 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

ok, will do ...and thanks

Anymore suggestions? (anybody?)
..maybe this problem is just a small part of a huge conspiracy to rob me of my sanity?!! haha
TaTsMaRk is offline  
Last edited by TaTsMaRk; July 11th, 2012 at 11:10 AM.
Reply With Quote
Old July 11th, 2012, 12:06 PM   #16 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,342 Times in 1,116 Posts
Default

I have a not updated DHD with Android 2.33
On its Settings is the Car Dock option.
There I can uncheck the option for automatically starting in car dock.

As far as I know, on updated DHD the Car Dock option has disappeared.

After updating my HTC Sensation to ICS/Sense 3.6 that Car Dock option has disapeared too.
That HTC Navigate is only as widget available.
In the Sensation's Settings, Apps, All ... there is "com.htc.laputa.widget3d.navigate"

You might look if you have the same, as Widget and in Settings, Apps, All ... and clear data, cache and defaults

Good luck

Harry
Harry2 is online now  
Last edited by Harry2; July 11th, 2012 at 12:20 PM.
Reply With Quote
The Following User Says Thank You to Harry2 For This Useful Post:
TaTsMaRk (July 11th, 2012)
Old July 11th, 2012, 04:29 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by Harry2 View Post
I have a not updated DHD with Android 2.33
On its Settings is the Car Dock option.
There I can uncheck the option for automatically starting in car dock.

As far as I know, on updated DHD the Car Dock option has disappeared.

After updating my HTC Sensation to ICS/Sense 3.6 that Car Dock option has disapeared too.
That HTC Navigate is only as widget available.
In the Sensation's Settings, Apps, All ... there is "com.htc.laputa.widget3d.navigate"

You might look if you have the same, as Widget and in Settings, Apps, All ... and clear data, cache and defaults

Good luck

Harry
I followed Settings, Apps, All ... and found "com.htc.laputa.widget3d.navigate", but the 'clear data', 'clear cache' and 'clear defaults' buttons are all greyed out :/ the only option I have there is 'Force stop'
I thought for a minute there that u had sorted it for me!
TaTsMaRk is offline  
Last edited by TaTsMaRk; July 11th, 2012 at 04:34 PM. Reason: to add something
Reply With Quote
Old July 11th, 2012, 04:38 PM   #18 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,342 Times in 1,116 Posts
Default

Quote:
Originally Posted by TaTsMaRk View Post
I followed Settings, Apps, All ... and found "com.htc.laputa.widget3d.navigate", but the 'clear data', 'clear cache' and 'clear defaults' buttons are all greyed out :/
I thought for a minute there that u had sorted it for me!
On my Sensation with ICR/Sense 3.6 I'm able to disable the app with the upper button. But I think you can't this on DHD.
But you might have a look

Harry
Harry2 is online now  
Reply With Quote
The Following User Says Thank You to Harry2 For This Useful Post:
TaTsMaRk (July 11th, 2012)
Old July 11th, 2012, 05:00 PM   #19 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by Harry2 View Post
On my Sensation with ICR/Sense 3.6 I'm able to disable the app with the upper button. But I think you can't this on DHD.
But you might have a look

Harry
No Harry, the only option I have is to 'Force stop' ...there's no 'disable' option there
TaTsMaRk is offline  
Reply With Quote
The Following User Says Thank You to TaTsMaRk For This Useful Post:
Harry2 (July 12th, 2012)
Old July 12th, 2012, 01:16 AM   #20 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

I think the disable function is something that comes with Ice Cream Sandwich... later this month it is supposed to be coming to the DHD... you may get that functionality then!
D-U-R-X is offline  
Reply With Quote
The Following 2 Users Say Thank You to D-U-R-X For This Useful Post:
Harry2 (July 12th, 2012), TaTsMaRk (July 12th, 2012)
sponsored links
Old July 12th, 2012, 05:25 PM   #21 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by D-U-R-X View Post
I think the disable function is something that comes with Ice Cream Sandwich... later this month it is supposed to be coming to the DHD... you may get that functionality then!
Well it wld seem that this may be my only way out at the minute D-U-R-X, so I guess I'll jus try to suffer in silence until then!

Many thanks to forum members for takin the time to read my problem ... and to D-U-R-X and Harry for attempts to resolve the issue!! ...Keep up the good work!
TaTsMaRk is offline  
Reply With Quote
The Following 2 Users Say Thank You to TaTsMaRk For This Useful Post:
D-U-R-X (July 13th, 2012), Harry2 (July 13th, 2012)
Old July 13th, 2012, 02:25 AM   #22 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

There is still stuff that we can try to do. I've never had the problem... it's because I do not use HTC's Sense - I rooted my phone and have an Ice Cream Sandwich ROM on my phone.

It is worth noting that rooting isn't for everyone - it voids you warranty and there are risks involved (minimal risks if you follow the procedure correctly). If you want more info on that, then we can discuss it with you
D-U-R-X is offline  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
TaTsMaRk (July 18th, 2012)
Old July 13th, 2012, 05:10 AM   #23 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,342 Times in 1,116 Posts
Default

I re-read the thread and thought of a maybe-solution that wasn't mentioned yet: Cleaning the phones's microUSB

For detecting a dock, the phone "looks" for the dock's microUSB if the pins 4&5 are jumped with a resistance.
Dirt and fluff can take effect like a electrically resistance.

So you might have a close look at the phone's connector and use a camera brush or a can of pressured air.

A last try ... good luck

Harry
TaTsMaRk likes this.
Harry2 is online now  
Last edited by Harry2; July 13th, 2012 at 05:14 AM.
Reply With Quote
The Following 2 Users Say Thank You to Harry2 For This Useful Post:
D-U-R-X (July 13th, 2012), TaTsMaRk (July 18th, 2012)
Old July 13th, 2012, 07:00 PM   #24 (permalink)
Member
 
Join Date: Jul 2010
Posts: 186
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 26 Times in 20 Posts
Default

I have the same problem and it comes and goes. There are loads of threads about this issue in the support section. I tried every solution possible including pressurized air and camera brushes on usb socket. Nothing worked. Then suddenly it stopped. I dread it happening again. It is most likely the pins but i suspect htc need to fix or replace something to fix this permanently.
TaTsMaRk likes this.
lucids is offline  
Reply With Quote
The Following User Says Thank You to lucids For This Useful Post:
TaTsMaRk (July 18th, 2012)
Old July 18th, 2012, 09:17 AM   #25 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Well guys, firstly I'd like to thank you all for your help with this issue!!

And now the news ....
Strangely, a few days after my "suffer in silence" post, BOTH of the issues seemed to disappear!!
I no longer have 'Navigation' trying to load up, neither do I have the 'Loudspeaker' issue either on incoming OR outgoing calls!!
I dont know what has fixed these problems ...I wish I did know so that I could provide some positive feedback to other users/members suffering from the same.
Maybe Harry and lucids' post about dirt/fluff across connectors was in fact the problem? ...I only read their posts today so didnt try cleaning my connectors, but if this was the problem then perhaps the offending dirt/fluff has dislodged itself?!?

Maybe I shouldnt tempt fate, but for the moment "I'm sorted!", so many thanks again

TaTs
D-U-R-X likes this.
TaTsMaRk is offline  
Reply With Quote
The Following 2 Users Say Thank You to TaTsMaRk For This Useful Post:
D-U-R-X (July 18th, 2012), Harry2 (July 18th, 2012)
Old July 18th, 2012, 09:29 AM   #26 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

Thanks for letting us know TaTs - hopefully that'll be the end of it!!

Feel free to start a new thread any time you need any help
D-U-R-X is offline  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
TaTsMaRk (July 18th, 2012)
Old July 19th, 2012, 12:38 AM   #27 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Hi, All,

Just in the last couple of days, the Navigation problem has started on my Phone!

It certainly does kill the battery!

I'll keep following this thread in the hope that someone finds a definitive solution.

However, I will add my thanks to the various members that have been trying hard to assist in a solution!

Best Regards,
John
JohnJBurness is offline  
Reply With Quote
Old July 19th, 2012, 01:31 AM   #28 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

Have you tried any of the above John?
D-U-R-X is offline  
Reply With Quote
Old July 19th, 2012, 06:29 AM   #29 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Hi, D-U-R-X,

I've tried the various Settings Options (without any success).

Hadn't looked at the Car-Docking as it is a facility that I don't use - furthermore (since I don't sync), I've only got the micro-USB set up to Charge-Only (in other words, the HTC shouldn't be trying to detect anything).

However, that particular problem seems to have cleared itself up, at present!!

Unfortunately, I now seem to have another problem!! Whenever I use my phone, the Caller/Recipient now seems to sound as if they are talking inside a tin-can!

Any suggestions?
JohnJBurness is offline  
Reply With Quote
Old July 19th, 2012, 10:46 AM   #30 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by JohnJBurness View Post
Hi, D-U-R-X,

I've tried the various Settings Options (without any success).

Hadn't looked at the Car-Docking as it is a facility that I don't use - furthermore (since I don't sync), I've only got the micro-USB set up to Charge-Only (in other words, the HTC shouldn't be trying to detect anything).

However, that particular problem seems to have cleared itself up, at present!!

Unfortunately, I now seem to have another problem!! Whenever I use my phone, the Caller/Recipient now seems to sound as if they are talking inside a tin-can!

Any suggestions?

"Inspired" by some of the earlier comments, I decided to switch off the Phone & re-seat the Battery, the SIM & the micro-SD.

I'm keeping fingers crossed, but I think that may have improved the situation!!
JohnJBurness is offline  
Reply With Quote
sponsored links
Old July 19th, 2012, 12:34 PM   #31 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

Sorry... been on and off all day while at work!

Let us know if the problem persists and we will try to offer other solutions
D-U-R-X is offline  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
JohnJBurness (July 19th, 2012)
Old July 20th, 2012, 06:22 AM   #32 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

OMG, BOTH problems have started again this morning, with no apparent reason ...nothing has been changed, and it was fine when I went to bed last night ...the HTC gremlins must of payed me a midnight visit
TaTsMaRk is offline  
Reply With Quote
Old July 20th, 2012, 06:42 AM   #33 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,342 Times in 1,116 Posts
Default

See, you used the phone's microUSB for the wall charger to connect, didn't you ?
This might recreated a "dirt/fluff jumper" at the phone's mircoUSB pins.

Now you might try it with that can of pressurized air

Harry
Harry2 is online now  
Last edited by Harry2; July 20th, 2012 at 06:54 AM.
Reply With Quote
The Following User Says Thank You to Harry2 For This Useful Post:
TaTsMaRk (July 20th, 2012)
Old July 20th, 2012, 07:16 AM   #34 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by Harry2 View Post
See, you used the phone's microUSB for the wall charger to connect, didn't you ?
This might recreated a "dirt/fluff jumper" at the phone's mircoUSB pins.

Now you might try it with that can of pressurized air

Harry
I would love to tell you that I did charge the phone last night Harry, but I didnt! ...the last time I plugged the microUSB into the unit was yesterday lunchtime, and I used the phone many times after that with no problem at all ...the problem only returned this morning.
There has been no new widgets/apps installed to trigger the recurrance of the problem either.

TaTs
TaTsMaRk is offline  
Reply With Quote
Old July 21st, 2012, 01:11 PM   #35 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Hi, TaTsMaRk, can I suggest that you try what has appeared to work for me?

Power-off, take out Battery, SIM & micro-SD Card - gently clean up the contacts & put back!

Hope this helps.

John
JohnJBurness is offline  
Reply With Quote
The Following User Says Thank You to JohnJBurness For This Useful Post:
TaTsMaRk (August 2nd, 2012)
Old August 2nd, 2012, 09:30 AM   #36 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Well I didnt want to speak prematurely, so waited until the problem stayed away for a length of time, but it seems that now the problem has gone away and stayed away for a while!
I truly believe that the problem WAS in fact dirt/fluff shorting across the phone's mircoUSB pins.
I blew the microUSB clear, which seemed to resolve the issue, and from then on every time I put my fone in my pocket I put it in upside down, so that the microUSB is at the top of my pocket, away from the fluff and dirt in the bottom of my pocket. This seems to have kept the problem at bay!
Thanks to everyone who tried to help me fix this, its greatly appreciated. Maybe this thread will also help others who have this problem.
Great forum, very helpful. Keep up the good work! ...'Cheers' everyone

Tats
D-U-R-X likes this.
TaTsMaRk is offline  
Reply With Quote
The Following 2 Users Say Thank You to TaTsMaRk For This Useful Post:
D-U-R-X (August 2nd, 2012), Harry2 (August 2nd, 2012)
Old August 2nd, 2012, 10:11 AM   #37 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

Glad you're all sorted TaTs - it's great when we're able to help someone out!!

Feel free to come back if you need any more help with anything (or just stick around for the fun that is this place )
TaTsMaRk likes this.
D-U-R-X is offline  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
TaTsMaRk (August 5th, 2012)
Old August 5th, 2012, 04:22 PM   #38 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Geordieland
Posts: 16
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 18
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by D-U-R-X View Post
Thanks for letting us know TaTs - hopefully that'll be the end of it!!

Feel free to start a new thread any time you need any help
Thanks D-U-R-X, am sure I'll be about
D-U-R-X likes this.
TaTsMaRk is offline  
Reply With Quote
The Following User Says Thank You to TaTsMaRk For This Useful Post:
D-U-R-X (August 6th, 2012)
Old October 9th, 2012, 10:29 PM   #39 (permalink)
Member
 
Join Date: Jul 2010
Posts: 186
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 26 Times in 20 Posts
Default

Mine started doing it again (my micro usb port is clean) then even worse the headphone with mic symbol is on now even though there is nothing plugged in, it intermittently flashes on and off also. The phone was unusable. I restarted it and then its caught in a loop restarting over and over again.

I got in into bootloader mode (volume minus while booting) and after a few times on fastboot-reboot it restarted ok now. How does one get it to safe mode though, I did try holding down menu when booting but that did nothing?

Anyone any idea whether this is likely hardware or software? How long is the HTC warranty, is it 3 years?
lucids is offline  
Reply With Quote
Old October 10th, 2012, 11:49 AM   #40 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

hi, i am experiencing the same problems as mentioned, including when the fone is in sleep mode, the screen will illuminate, and if I swipe to open the fone, the Locations voucher / maps issue comes up.
Not sure if it is a coincidence, but it has also corrupted one of my GPS tracked bike rides...not happy, as I lost a good time for a 25miler..:-(
I have tried cleaning the usb docking port, removing the battery, clearing down the 'Stored Data' in the manage apps section, un-installing newest version of Maps, all seem to do no different.
Any help would be greatly appreciated, thank you
scummerlou is offline  
Reply With Quote
sponsored links
Old October 10th, 2012, 01:09 PM   #41 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scummerlou View Post
hi, i am experiencing the same problems as mentioned, including when the fone is in sleep mode, the screen will illuminate, and if I swipe to open the fone, the Locations voucher / maps issue comes up.
Not sure if it is a coincidence, but it has also corrupted one of my GPS tracked bike rides...not happy, as I lost a good time for a 25miler..:-(
I have tried cleaning the usb docking port, removing the battery, clearing down the 'Stored Data' in the manage apps section, un-installing newest version of Maps, all seem to do no different.
Any help would be greatly appreciated, thank you
Happened to mine too in July. Had it repaired under warranty, and the problem is back again. Grrr
danm66 is offline  
Reply With Quote
Old October 10th, 2012, 01:33 PM   #42 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

did they say what the snag was..? Im not sure, but I think it coincided with a 'map' update...well hacked off as it is starting to effect other apps!!!
scummerlou is offline  
Reply With Quote
Old October 11th, 2012, 10:32 AM   #43 (permalink)
Member
 
Join Date: Jul 2010
Posts: 186
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 26 Times in 20 Posts
Default

Mine went back to HTC today, warranty is 2 years and its a year and half old. While on the phone the tech told me that DHD won't be getting ICS.
lucids is offline  
Reply With Quote
Old October 11th, 2012, 10:35 AM   #44 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,738
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,177
Thanked 6,973 Times in 4,281 Posts
Default

Quote:
Originally Posted by lucids View Post
While on the phone the tech told me that DHD won't be getting ICS.
Unfortunately not - there have been a couple of people that decided that, as it was not getting ICS, they would go down the rooting route... well worth considering for anyone that wants to have ICS
D-U-R-X is offline  
Reply With Quote
Old October 11th, 2012, 10:58 AM   #45 (permalink)
Member
 
Join Date: Jul 2010
Posts: 186
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 26 Times in 20 Posts
Default

yes I might do that when the warranty runs out in a few months. I just read the other thread all about it and as mine is going to regeneresis and its all being wiped they could in those circumstances repartition it and stick on ICS, after all my userdata is all gone. Perplexed by the constant rebooting though. I suspect there is more to this than meets the eye (hardware wise) so I hope they don't just re flash it.
lucids is offline  
Reply With Quote
Old October 12th, 2012, 07:27 AM   #46 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

i reckon my DHD will be going back aswell, have tried everything suggested on this forum and nothing seems to work. It had a mad 10 mins this morning where it keep telling it had no maps on the phone, and did I want to download, said NO, it it kept asking the question.
Time for an upgrade I reckon, I am due one anyway after 18 mths, so might take a walk tomorrow...Samsung S3 here I come...:-)
scummerlou is offline  
Reply With Quote
Old October 24th, 2012, 03:49 AM   #47 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

hi scummerlou,
I have same issues with the auto turn on speaker + sometimes navigation on and on.
did several re-boots and it stopped....but came back after a few weeks.
Did you progress in your anti-navigation-&-loudspeaker-auto-turn on-quest??
ENER is offline  
Reply With Quote
The Following User Says Thank You to ENER For This Useful Post:
scummerlou (October 29th, 2012)
Old October 29th, 2012, 01:36 PM   #48 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

ENER
still no better with my DHD. I have tried the suggested methods on this forum, but with no success....last idea is to go for the factory reset, going to make sure I have got all the contact info etc, and go for a reset...
If no success, then giving up and going for the Samsung S3...
scummerlou is offline  
Reply With Quote
Old November 1st, 2012, 03:43 PM   #49 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

Hi all,

I had this problem last year and it was the micro USB port. I had unknowingly spilt some 'juice' of some sort on my charger plug and then shoved it in, and bingo Nav wants to come on, loud speaker on calls etc..

I sorted mine by pulling the battery out then cleaning the port with cotton buds with some white spirit on them, it took a few goes but I'm free of this problem now and it has never returned.

Make sure you let it dry before you put the battery back in!

It is something to do with the phone thinks its in a docking station and therefore goes into Nav mode, persevere with the cleaning and I'm sure you will fix it as I did.

hOOter......
hooterbox is offline  
Reply With Quote
Old January 5th, 2013, 11:59 AM   #50 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have the same problem...started just by the speaker..i decided after many times of diss and search and made hard reset..After that started and the gps/navig spam annoying.. i tried everything on this posts and many others..today i cleaned up all the usb etc connectors...despite the rate of spaming was tranduced, still exists. I am really dissapointed from HTC... The just care for the period of warranty and then? nothing? Is that a serious company reaction on issues? they say no sandich for Desire HD but they dont care for people paid 500+ to buy their phone..I really dont know how to solve the problem.Also arent so expert to make root but i just know , my next phone will not be a HTC for sure...Really dissapointed....
arabickostas is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Desire HD > Desire HD - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:51 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.