Go Back   Android Forums > Android Phones > HTC Desire > Desire - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 17th, 2010, 07:31 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 12
 
Device(s): HTC Desire, Samsung Galaxy Nexus, HTC One
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default LED Flash not working

Hi Guys,

I have an HTC Desire from Telus in Canada.

In the last week or so I have noticed that my LED flash is no longer firing at all. Even when I set it the flash to be on.

Is there a setting that I may have set that would disable it? Or is there a way to test if the led flash is still working? I would like to know, the Phone is only a month and a half old.

Thanks in advanced!

ryanln is offline  
Reply With Quote
sponsored links
Old September 17th, 2010, 07:56 AM   #2 (permalink)
ROM Developer
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,320 Times in 3,994 Posts
Default

Some of the torch or flashlight applications use the LED. You could test with one of those?

Have you installed any apps over the last week or so?
SUroot is offline  
Reply With Quote
The Following User Says Thank You to SUroot For This Useful Post:
ryanln (September 17th, 2010)
Old September 17th, 2010, 08:33 AM   #3 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 39
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 5 Posts
Default

Happened to me, got the phone replaced. Now I'm having camera issues!
GavChap is offline  
Reply With Quote
The Following User Says Thank You to GavChap For This Useful Post:
ryanln (September 17th, 2010)
Old September 17th, 2010, 12:19 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2010
Posts: 12
 
Device(s): HTC Desire, Samsung Galaxy Nexus, HTC One
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

I have tried some torch apps and they will not turn the LED on. I installed Beautiful Widgets and Launcher Pro the other day, but I noticed it wasnt working before that, I just never thought to investigate before last night.

I guess I will head over to Telus after work. This should be interesting.
ryanln is offline  
Reply With Quote
Old September 17th, 2010, 03:52 PM   #5 (permalink)
ROM Developer
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,320 Times in 3,994 Posts
Default

Yah sounds like there is an issue possibly Hardware related.
SUroot is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Desire > Desire - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.